Jump to content

Search the Community

Showing results for tags 'werkt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Kia Modellen
    • Picanto
    • Rio
    • Venga
    • Stonic
    • Niro
    • EV6
    • Soul
    • Cee'd
    • Carens
    • Sportage
    • Sorento
    • Optima
    • Stinger
    • Concept cars
    • Buitenlandse modellen
    • Modellen uit productie
  • Algemeen
    • Jheroen
    • Nieuws KIA Motors Nederland
    • Te koop aangeboden / gevraagd
    • Nieuwtjes Kia Club Nederland
  • Clubnieuws
  • Kia nieuws
    • Kia wereldnieuws
    • Korean Car Blog
    • Jheroen
    • Jheroen
    • Jheroen
    • Jheroen
  • Verslagen / Verhalen / Dagboek / Café
    • Kiaclub Café
    • Leden Garage forum
    • Dagboek van Kia rijders
    • Test drive
    • Reisverslagen
  • Eigenaren dagboek
  • Accessoires / tuning / techniek
    • Algemeen
    • Audio / Navigatie
    • Technische Problemen (Particulieren)
    • Car Cleaning
  • Multimedia
  • Kopen / verkopen
  • Nieuwe leden / evenementen
    • Nieuwe leden / Introductie
    • Bijeenkomsten / evenementen Nederland
  • Bijeenkomsten / evenementen
  • Pimpmasters.Kia Rio's leuke gatgets
  • Pimpmasters.Kia Rio's Veranderingen binnen zijde van de auto
  • Pimpmasters.Kia Rio's veranderingen aan de buitenzijde van de auto
  • Pimpmasters.Kia Rio's alle technische veranderingen aan de auto
  • Pimpmasters.Kia Rio's koplampen en achterlichten laten smoken

Blogs

  • Allister's Blog
  • Schuurman's Blog
  • Driessen's Blog
  • wimmul's Blog
  • Voolstra
  • w.arends9's Blog
  • Renee Hop's Blog
  • JFranssen's Blog
  • BluesBlog
  • Koen's Blog
  • leope's Blog
  • john-52's
  • PCAJK's Blog
  • usb-random probleem's Blog
  • venga125pk's Blog
  • Robustos' Blog
  • cgdr's Blog
  • drs.C.B.'s Blog
  • bestickering New Kia Picanto
  • gvdw's Blog
  • rcmjansen's Blog
  • Molier's Blog
  • mdl50's Blog
  • C'eetje's Blog
  • erik m's Blog
  • Hans1309's Blog
  • Tony Blundetto's Blog
  • tjulm1969's Blog
  • Inhouden Rio 1.25 op snelweg
  • Kia Cee'd 2007
  • kiarit's Blog
  • Leopold's Blog
  • jponcia's Blog
  • zelf je trekhaak monteren
  • kiamossel's Blog
  • Vfrood's Picanto Blog
  • Kia Pro Cee'D blog Joeyvb
  • Picanto's 2010 tot heden
  • Roger
  • Roger
  • Jan Heesemans
  • Mooiste kia rio
  • Kia Sorento 2006 - Auto wil alleen achteruit rijden ...
  • Peter Spam
  • Gezel
  • Bert de Haanp
  • Ramen en schuifdak via afstandsbediening
  • Harrie soul
  • Harrie soul
  • Raymond
  • Ron010
  • sfpr
  • Kia Picanto verbruik
  • Daniel
  • L. Evers
  • Zwerver
  • Wout B.
  • Gé Steinvoord
  • OEM-vervangingsonderdelen
  • Gert van Bokhorst
  • peter koster
  • Panoramadak
  • Ls Window Tinting
  • Ronald
  • Ossekop
  • Harm Hansen
  • Kia Picato 2012
  • Harrie
  • Henk39462
  • Kia Niro Hybride op LPG

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Over jezelf


Woonplaats


Hobby's


Werk


Auto

  1. Ik heb sinds een maandje een Niro van januari 2018 en die bevalt prima. Maar wat ik in de navigatie niet voor elkaar krijg is het opslaan van mijn huis adres of favorieten. Telkens als ik op thuis of een favoriet klik, komt hij weer met het zoek scherm. Ook in- of exporten van adresboek lukt niet omdat de USB denk ik niet herkend wordt, beide opties zijn namelijk grijs. MP3's afspelen vanaf de USB werkt wel prima. Heeft iemand enig idee, of toch maar even terug naar de dealer?
  2. Onlangs de UVO app. geinstalleerd op mijn telefoon, (en geactiveerd in de auto uiteraard) alles werkte ook naar behoren. Maar nu (paar dagen later) krijg ik bij het opstarten van mijn telefoon app. een bericht dat er een netwerk fout is en dat ik de dealer moet contacten (zie bijlage) Volgens chat bericht met KIA moest ik in de auto op de reset knop drukken naast de volumeknop. Dat heb ik gedaan (paar keer, lang en kort , contact aan en uit , geen verandering, app. werkt niet. Telefoon opnieuw opgestart gehad. Ook geen resultaat. En mijn telefoon werkt verder prima (netwerk en wifi) Heeft iemand nog een idee? Of moet ik de app verwijderen en weer helemaal opnieuw beginnen ?? Of zou de dealer bellen echt de oplossing zijn?
  3. hallo. ik bezit een 2017 kia picanto. waarvan de bestuurdersstoel verwarming niet werkt. ik druk de schakelaar aan. en na 5 seconden gaat hij weer uit, wat zou het kunnen zijn?
  4. Hallo, van onze Rio van 2013 werkt de centraal vergrendeling niet helemaal goed. Na bediening van sleutel gaan enkel de bestuurders deur en beide achterdeuren van het slot. Het rechter voorportier en kofferbak blijven op slot. De kofferbak zelf is nog wel te ontgrendelen door op de sleutel de middelste toets te drukken (slot is dus wel oké). iemand suggesties?? dank voor het reageren, Peter
  5. goede dag. ik heb ook de module voor de ramen ingebouwd zoals in de andere topic http://www.kiaclub.nl/topic/18275-minpuntjes-kia-sportage-3/page-3 naar verwees. ik heb deze zelfde gekocht. daar staat geschreven dat je de blauwe draad niet nodig hebt. nu werkt het bijna. 3 ramen doen het alleen het raam bestuurders kant niet. denk dat ik dan toch de blauwe draad nodig heb. maar waar sluit ik die aan? wie weet raad
  6. Gisteravond wederom maar weer eens geconfronteerd met het feit dat de openbare laadpalen niet naar behoren werken. Aan de laadpaal stond, om het zo maar even te noemen, een MINI gekoppeld maar was niet aan het "laden" omdat er geen blauwe ring zichtbaar was. Dus, kon ik mijn bolide aan de vrij zijde met kabel, laten opladen. Eenmaal binnen, na ongeveer 10 min, kwam er een appje binnen dat de laadsessie was gestopt. Na een uurtje of wat wachten, toch maar even naar de auto gegaan en alles nog eens aandachtig bekeken. Stond de MINI hetzelfde als eerst, yep, dat was het geval. Niet aan het laden dus. Aan mijn zijde brandde de ring "WIT" wat betekend dat de sessie wel is aangemeld alleen niet laad. Even de sessie afgemeld, minuutje of wat gewacht, weer aangemeld, paar tellen later een flinke tik (schakelmoment van het relais in de kast) en een blauwe ring. Weer na ongeveer 10 min binnen te zijn, een appje dat de laadsessie weer was gestopt. Eerlijk was is er voor die avond er wel klaar mee.... :-( Ik vraag mij toch af of er meerdere rijders, welke afhankelijk zijn van openbare laadpalen, dezelfde of soortgelijke ervaring hebben??
  7. Ik heb een nieuwe tablet waarop android 12 als besturingssysteem geïnstalleerd is. Kia Connect is niet terug te vinden in Play Store en kan dus geen gebruik meer maken van deze app. Wel heel vervelend als je in een Kia e-niro rijdt. Heeft iemand een tip of weet iemand wanneer de Kia connect app geschikt is voor android 12? Alvast bedankt.
  8. Hallo, Ik ben nieuw hier en mijn vrouw in het bezit van een picanto GT versie 3. Bij. 2017. Ik wilde de navi en systeem updaten echter is dat niet gelukt. Ik heb de navi updater gebruikt die aanbevolen wordt door kia Hoe updaten | Officiële website voor navigatie-updates voor Kia Netjes de versie gedownload picanto standaard Gen5 MY19 en op 32Gb SD kaart gezet. De gehele update gaat prima lopen met draaiende motor en hij rond het ook netjes af. Echter nadien heb ik geen kaart meer en blijft het systeem in een loop draaien. Als ik op navi klik of map dan gaat krijg ik zwart scherm met een draaien rondje in het midden. en wisseld het scherm van radio naar navi met dat zwarte scherm. Op een zekermoment na 2 keer updaten kreeg ik wel een kaart maar geen navigatie scherm, als je een adres in wil vullen komt het zwarte scherm weer en zit hij weer in deze loop vast. Tevens geen poi's trafic info, maar ook geen "Weer" dat vind ik ook vreemd want dat gaat via de wifi die wel verbonden is. Ook al total reset gedaan met het kleine knopje naast de volume knop. Hoe krijg ik dit weer goed?
  9. Beste kia rijders, Heeft iemand ook al gehad dat de handrem van zijn sportage niet voldoende werkt? Bij het aantrekken van de handrem op een helling loopt de auto nog een kleine fractie achteruit. De handrem moet je nochtans niet extreem hoog aantrekken. Nazicht bij de garage vertelden ze me om een nieuwe afspraak te maken wegens tijdsgebrek. Ze vertelden me dat de rechterachterrem later in werking treed. iemand een idee wat de oorzaak kan zijn?
  10. Hoi allemaal, Ik hoop echt dat iemand een idee heeft wat hier gaande is. Een tijd geleden had ik bij de Kia dealer een underseat subwoofer laten installeren. Deze was aangesloten door hen d.m.v. de voeding en speaker aansluiten van de radio af te tappen met krimpkousjes. Een JBL BassPro 2 trouwens. Vandaag heb ik de subwoofer uit te auto gehaald, dus de accu is los geweest. We hebben alle kabeltjes die afgetapt waren ook weer goed vast gezet, ook tig keer opnieuw gedaan omdat het niet werkte. Probleem is dus dat de radio helaas niet meer aan gaat! de dashboard lampjes in de radio werken wel dus het lijkt mij aannemelijk dat hij wel voeding krijg van de accu. Het beeld blijft alleen zwart.. ook de usb aansluiting werkt niet meer onderin het dashboard. Nu las ik via google dat het zou kúnnen dat er een anti diefstal beveiliging is ingeschakeld wanneer de accu is los geweest. Er zou dan een toetsencombinatie moeten worden gebruikt om dat te fixen of een code (heb alleen geen cijfers op dat ding) Klopt deze theorie of is er een ander dingetje wat mis kan zijn? Het is de over head unit die standaard in de GT-Line zit overigens. Geen alternatief Android Auto ding. Thanks alvast!!!
  11. Dag Kia Forumgebruikers, Sinds enkele dagen is mee opgevallen dat de plafondverlichting achteraan de auto niet meer werkt. Het lampje is niet stuk want als je de knop voor continue aan ingedrukt gaat het lampje wel. Ook lijken de deurcontacten wel goed te werken. Iemand die weet wat het kan zijn?
  12. Ik rij een Kia Rio uit 2013 waarvan sinds enkele weken de drukknop op de handgreep niet meer werkt. Het is de handgreep aan de bestuurderskant. Ik heb al rondgekeken op internet maar kan hier eigenlijk niks van terug vinden. De knop aan de bijrijderskant werkt wel gewoon zoals het hoort. Is dit een defecte schakelaar of is deze nog ergens gezekerd? Is er iemand die dit ook heeft meegemaakt of weet waar ik moet zoeken? Ik hoor het graag
  13. Ik maak elke keer verbinding met m’n telefoon als hotspot om de actuele verkeersinfo en flitspalen te tonen in de navigatiekaart. Ik krijg altijd een melding dat er verbinding is gemaakt met m’n telefoon, maar er vindt daarna niet altijd online gegevensoverdracht plaats. Staat er iets verkeerd ingesteld of is dit een gebruikelijke ‘bug’?
  14. Sinds vanmorgen begon mn centrale deurvergrendeling knopje te knipperen en deuren achter en naast bestuurderskant gingen niet meer open. nu krijg ik met sleutel auto niet meer op alarm. batterij is vol. Sleutel 2 ook vol en beide geprobeerd. kofferbak zit nu dus op slot kan deze niet openen en als ik sleutel handmatig sluit gaay alleen bestuurderskant op slot. anwb heeft het uitgelezen geen storing, volgens anwb waren relais ook goed? iemand een idee wat het kan zijn of hoe ik het kan oplossen of normaa de auto kan afsluiten thanks
  15. Er is iets vreemds aan de hand met mijn PHEV. Ik kan namenlijk niet meer gepland opladen tijdens de daluren. Totdat ik de nieuwe UVO-app in gebruik nam werkte het prima: het laden begon op de door mij ingestelde tijd (begin daluren, om 23:00 uur). Nu tref ik 's ochtends de auto met een bijna lege accu aan. De instellingen in de auto zijn goed. Het scherm geeft aan dat het dalurenvenster goed is ingesteld en het vinkje "gepland opladen" staat aan. Als ik de Voertuigstatus ophaal met de app zie ik dat "gepland opladen" aan staat, voor een korte tijd. Binnen één minuut valt deze terug naar uit terwijl in de auto deze op het scherm wel op aan staat. Resultaat is dat het Gepland opladen niet meer werkt. Wordt dit door andere PHEV-rijders ook gezien? Totdat dit probleem opgelost is heb ik "gepland opladen" maar uitgeschakeld. Nu begint het opladen direct nadat de stekker geplaatst is.
  16. Sinds een week heb ik een Kia Niro Hybrid van een jaar oud en heb me vandaag aangemeld bij de Kiaclub Nederland. Nu heb ik een probleem met mijn navigatie dat ik geen verkeersinfo krijg. Wel heb ik de UVO diensten geactiveerd, maar wil ik mijn hotspot aanmelden op mijn navigatiesysteem dan zegt hij als ik wifi selecteer: DE UVO-diensten zijn geactiveerd. De Wi-Fi functies zullen niet meer beschikbaar zijn. Wat doe ik fout en moet ik nog doen? zie ook melden bij bestandje
  17. Beste forumleden, Sinds kort ben ik trotse eigenaar van een Sportage uit 2012 met af fabriek navigatie, welke helaas hopeloos is verouderd. Updaten is een te groot risico volgens de dealer vanwege het gebrek aan geheugen in mijn unit en de grootte van de meest recente kaart pakketten. Er bestaat schijnbaar een serieuze kans dat sommige (of alle) functionaliteiten ermee stoppen of in het ergste geval zelfs kans op een zwart scherm. Omdat dat risico geheel voor mijzelf is besloten om het niet te nemen. Ik ben vervolgens op zoek gegaan naar alternatieven en daarbij loop ik tegen de beperking van de af fabriek navigatie in combinatie met de ingebouwde versterker aan, zoals ook al uitvoerig beschreven in diverse topics op dit forum. Veel van de op internet verkrijgbare alternatieven gaan dus gewoon niet werken in mijn auto. Een inbouwshop in de buurt kan wel een installatie leveren en inbouwen (Pioneer DAB met Apple carplay) waarbij ze garanderen dat alle functionaliteiten die ik nu heb ook gewoon blijven werken (achteruitrijcamera, sensoren, stuurbediening) maar met die kanttekening dat de display van de airco niet meer zal werken. Weet iemand of daar oplossingen voor bestaan? Of zijn er inmiddels andere units op de markt voor dit type auto waarbij alles wel gewoon blijft werken? Dynavin bijvoorbeeld claimt dat climate control ook blijft werken. Iemand ervaring met een goede oplossing? Bedankt voor jullie reactie! Jeroen
  18. Hallo, Ik heb sinds iets meer dan een haar een Kia Niro DynamicLine met navigatie. Normaliter spreek ik een locatie in en wordt dit meteen geregistreerd en is de navigatie ingesteld. Maar op de 1 op de andere dag herkent het geen enkel locatie wanneer ik dit inspreek. Gek genoeg bij het inspreken, komt het adres WEL correct op de navigatie te staan, maar wil dit niet invoeren als locatie. Ik moet nu telkens elk adres handmatig intoetsen. Overige functies via spraak werken wel gewoon, radio etc. Iemand anders dit overkomen? mvg Dave
  19. Sinds vanochtend werkt mijn Kia public charging app niet meer. Alle inloggegevens zijn verdwenen, evenals mijn voucher met laadtegoed, laadsessies, enz. Hebben meer gebruikers hier last van?
  20. Hallo, ik ben sinds vorig jaar in het bezit van een Kia Cerato (2007) 2.0 16v. Na problemen met de koppelingspedaal/koppeling is de auto terug geweest bij de garage. Na deze reparatie viel het me op dat de cruise control niet meer werkt. Wat is het probleem, als ik de toets Cruise on/of op het stuurwiel indruk, gaat het lampje branden op dashboard. Als ik dan de Set knop gebruik brandt het lampje (voor korte tijd) op dashboard, maar werkt CC niet. Het lampje Set gaat na korte tijd (enkele seconden), van zelf weer uit. Het lampje van Cruise Control blijft wel branden. Wat zou er aan de hand zijn? (april 2021)
  21. Hallo, ik ben sinds vorig jaar in het bezit van een Kia Cerato (2007) 2.0 16v. Ben dus nieuw op deze site. Ben hier uitgekomen omdat ik wat problemen heb met de cruise control. Wat is het geval: Na problemen met de koppelingspedaal/koppeling is de auto terug geweest bij de garage. Na deze reparatie viel het me op dat de cruise control niet meer werkt. Wat is het probleem, als ik de toets Cruise on/of op het stuurwiel indruk, gaat het lampje branden op dashboard. Als ik dan de Set knop gebruik brandt het lampje (voor korte tijd) op dashboard, maar werkt CC niet. Het lampje Set gaat na korte tijd (enkele seconden), van zelf weer uit. Het lampje van Cruise Control blijft wel branden. Wat zou er aan de hand zijn? (april 2021)
  22. Kim

    4x4 werkt niet

    Hallo, ik ben hier lid geworden omdat ik een probleem heb met mijn Kia sorento van 2009. Ik heb deze tweedehands aangekocht vorig jaar bij een garage en een halfjaar later merkte ik dat ik steeds ‘vast zat’ in drasserige gebieden. Ik wou ook iemand slepen die vast zat met de auto maar ik zag dat mijn 4x4 niet werkte. Dus ben ik hiermee naar de garage geweest want dit was binnen de periode van 1 jaar garantie. En ze zeiden dat ze een stuk (tweedehands) van Duitsland hadden besteld, maar met de Corona is deze dus 3 maand ongeveer onderweg geweest en hebben ze dit gratis gerepareerd. Nu en halfjaar later merkte ik dat ik dus soms nog steeds vast zit soms. En ik merk dat mijn 4x4 toch nog niet werkt. Dus heb ik gisteren naar de garage geweest om dit te melden, hij heeft zelf geprobeerd en hij vond dit ook raar want hij werkte toen zei hij dus hij gaat er over 2 weken eens naar kijken want hij moet daarvoor op de brug.Ik doe juist hetzelfde als dat er in het instructieboekje opstaat maar toch voel ik geen verschil in rijden. Ik erger me hier mateloos aan. Dan rijd je al snel vast ergens omwille van het gewicht van de auto, en dan geraak je er niet uit omdat de 4x4 niet werkt. Zou ik dit misschien even kunnen testen als ik in een drassig gebied ga staan en dan de 4x4 op zet? Want ik zou echt niet weten wat ik moet doen, voel je werkelijk een verschil in rijden? Of amper tot niets? Als ik naar 4x4 low ga knippert er wel een lampje, als ik naar 4x4 hi ga brand er niets. Ook niet bij esp. Moet die aan staan ofzo de esp? groetjes kim
  23. hallo, ik heb een vraag en ben op zoek naar advies én ervaring! Wij hebben een Cee'd 1 uit 2012 (Sportswagon) en tot op heden geen problemen gehad (geen garantie meer, wel altijd dealeronderhouden). In de auto zit navigatie (fabrieks). Elke jaar is de navigatie keurig voorzien van een update. De eerlijkheid gebied te zeggen dat ik 'm nooit gebruik en liever op mijn telefoon rij, echt vriendelijk vind ik het systeem niet en het is ook behoorlijk traag....... (en ik begreep al van de garage dat nieuwe updates doorvoeren ook niet echt slim is in de toekomst omdat het navigatiesysteem inmiddels zo gedateerd is dat het alleen maar trager en slomer wordt). Maar nou komt het: de navigatie geeft keurig de route aan naar de bestemming.....alleen waar ik ook ben, de auto bevindt zich volgens de navigatie áltijd in Woerden! (en daar ben ik dus nooit, haha!). Kortom; ik denk dat het systeem zelf wél werkt omdat het keurig de routes berekend naar verschillende bestemmingen, maar dat de gps het niet meer doet. Ik las al in een ander topic op dit forum dat er een combi antenne zit op deze auto en dat de kans reëel is dat daar het probleem zit. Bij de garage ben ik minimaal €300,00 kwijt voor vervanging van het ding, ik las dat je het ook zelf kan doen. Maar: hoe moet dat? En waar kan ik een vervangende combiantenne kopen? Ik hoop dat iemand me kan helpen! Dank alvast!
  24. Hallo, ik ben nieuw op dit forum en heb sinds een week een Kia Rio uit 2011. Ik zou graag mijn spiegels in kunnen klappen, maar de knop werkt niet. Kan ik misschien zelf er naar kijken, want de dealer vraagt er aardig wat voor om het op te lossen. Alvast bedankt voor de reacties
  25. Goedenavond, Ik heb al een aantal jaar een Kia Rio 1.2 CVVT Super Pack uit 2012. Vanochtend nadat ik de auto gewassen en gestofzuigd hebt viel mij op dat bepaalde verlichting niet meer werkt. Het gaat om de verlichting van onderstaande knoppen inclusief multifunctionele stuurwiel en AC unit. Voor het stofzuigen heb ik gebruik gemaakt van een luchtpistool waarmee je de stof tussen de kieren kunt wegblazen. Ik gok dat ik daarmee veroorzaakt hebt dat de verlichting het niet meer doet. Ik heb alleen geen idee hoe dit te fixen is. Heeft iemand van jullie toevallig suggesties? Kan het een zekering zijn?
×
×
  • Create New...