Jump to content
Sjonster

Witson navi loopt vast na 3-4 seconden.. + nieuwe kaarten

Recommended Posts

Allereerst nog de beste wensen aan de lezers,

 

Nu heb ik sinds kort een probleem. Als ik mijn navigatie opstart, en hij begint met laden.. loopt hij 3-4 misschien 5 seconden na het opstarten vast... dan zit er ook echt geen beweging meer in, pas als ik het sd kaartje er uit haal... nu heb ik nieuwe kaarten gedownload. en hij heeft nog steeds dit zelfde probleem.. Dus heeft iemand enig idee wat het zou kunnen zijn, en of wat ik eventueel nog zou kunnen proberen?

 

hij werkte prima tot een tijd geleden, nooit problemen gehad oid...

 

Ik ben nu zelf Igo8 aan het downloaded om te kijken of dat het eventueel verhelpt, ik heb nu Igo Primo. :boat:

 

 

ps. mocht iemand interesse hebben in de nieuwste kaarten dan hoor ik het wel, ik ben bereid ze te delen met de mede-forumers.

Share this post


Link to post
Share on other sites

Is toevalig je geheugen kaartje niet stuk heb ik zelf een keer gehad voor de zekerheid nieuw kaartje gepakt en probleem was opgelost

Share this post


Link to post
Share on other sites
Guest Stief

heb dit soort problemen wel eerder meegemaakt met pda's vroeger.

Vaak was het opnieuw formattere. van de geugenkaart en daarna de data terug kopieren voldoende.

Maar gewoon een ander sdkaartje proberen zoals xtra40 voorstelde is mss sneller.

Share this post


Link to post
Share on other sites

Ik was al van plan een andere te gaan gebruiken, dus dat komt goed uit. Dan gaan we dat maar eens proberen.. Bedankt heren! Wordt vervolgt!...

Share this post


Link to post
Share on other sites

Nou, andere sd kaartjes werken ook niet.. Dus daar zal het probleem niet zitten.. Ik probeer straks een oude backup terug te zetten, als die werkt ga ik de kaarten opnieuw updaten en dan maar hopen dat het werkt... Anders heb ik geen idee meer... Hahah... Mochten jullie nog ideeën hebben hoor ik dat graag.

Share this post


Link to post
Share on other sites

Ik heb zojuist een backup terug gezet van mijn systeem... Eerst met oude kaarten, hij werkte goed. Toen de nieuwe kaarten er op gezet, en nu werkt hij nog steeds goed.

Tis geen probleem oplossen, maar wel omzeilen.. wat mij betreft prima zo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Peter125
      Sinds 2 weken nieuwe bestuurder, ben 55 uit midden van het land, van een 2020 e-Niro zwarte executive. Mijn eerste Kia en tot op heden bevalt het. Ga hier op het forum rondkijken en laat me informeren. 
    • By chippie777
      Ik ben toe aan nieuwe voorbanden. Huidige maat is 225/45 18 merk dunlop. Wat zijn jullie ervaringen?
      Ik wil all season overwegen. Geluid vind ik iets belangrijker dan Verbruik. 
       
      kortom wat zijn jullie ervaringen met 18 inch banden. 
    • By Ljbd
      Hallo Forumleden, 
      Sinds vandaag zijn wij gelukkige eigenaar van een Kia Niro executive lijn, via private lease. 
      Heb afgelopen tijd al wat meegelezen en ga alle mogelijkheden ontdekken. 
      Maar natuurlijk eerst wat getoerd en ben erg blij, rijdt heerlijk, navigatie, koppeling met tel, uvo, werkt allemaal probleemloos en simpel.
      Vriendelijke groet, 
      Marc
       
    • By Michael 1712
      Hallo,
      In februari hebben we een nieuwe Kia Niro Hybride Dynamicplusline besteld. Verwachting is dat deze half mei geleverd gaat worden. Tot die tijd dus nog even wachten en de ervaringen op deze forum lezen.
×
×
  • Create New...