Lege startaccu van de NIRO
6 6

156 berichten in deze discussie

Aanbevolen berichten

Nee dit is niet mogenlijk maar het gebeurde ook alleen maar als ik zeer gehaast op de knop drukte

Alsof de knop nog eens extra "dendert"?
Vandaag getest met mijn Picanto; auto op contact, uitstappen, willen afsluiten en hij piept. Hard en lang. Maar afsluiten doet 'ie niet...

Ik denk niet dat daar dus het probleem zal zitten bij de Niro. Maar het is wel raar dat dit probleem zo vaak voor lijkt te komen! Is er al door iemand op buitenlandse forums gekeken of het daar ook voorkomt?

Deel dit bericht


Link naar bericht
Deel via andere websites

dat klopt doet i van mij ook 

alleen is bij mij na het afsluiten en na dat alles uit was het contact half en de radio weer aangegaan 

er branden een paar lampjes maar het display in het dashboard was gewoon uit 

gewoon een geluk dat ik de radio aan hoorde gaan 

anders had ik de dag er op ook mogen duwen:shit:

Deel dit bericht


Link naar bericht
Deel via andere websites
1 uur geleden zei Murcielaygo:

Ik denk niet dat daar dus het probleem zal zitten bij de Niro. Maar het is wel raar dat dit probleem zo vaak voor lijkt te komen! Is er al door iemand op buitenlandse forums gekeken of het daar ook voorkomt?

Raar of niet, lijkt wel alleen op te treden bij de Niro's die een startknop hebben en geen sleutel. 

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb e.e.a. even uitgeprobeerd. Als ik gereden heb en de startknop indruk (motor uit) dan valt direct alles uit. Dus display geeft even de eerder genoemde gegevens weer, muziekje klinkt en radio/navi gaat uit. Daarbij als ik in de ACC stand sta geeft het display aan "start motor accu loopt leeg". (of iets dergelijks) Als ik dan geen actie onderneem (starten van de auto) valt alles alsnog volledig uit.

Ik krijg het niet voor mekaar om de auto "uit". te zetten en daarna de auto te verlaten zonder een luide pieptoon en afsluiten van de auto gaat ook niet. Nogmaals ik druk altijd heel kort op de startknop zowel bij het starten van de auto als bij het verlaten van de auto. Door niet de rem in te trappen tijdens het starten kom ik in de ACC stand. Bij het intrappen van de rem en dan indrukken van de startknop start de auto.

M.a.w. ik kan met de beste wil van de wereld de genoemde "problemen" niet reproduceren.

Deel dit bericht


Link naar bericht
Deel via andere websites
41 minuten geleden zei Specialmade:

M.a.w. ik kan met de beste wil van de wereld de genoemde "problemen" reproduceren.

:whistling::whistling::whistling: ...

Deel dit bericht


Link naar bericht
Deel via andere websites
4 minuten geleden zei Ron Penguin:

:whistling::whistling::whistling: ...

Moet natuurlijk zijn: NIET reproduceren.  :no:  :-)

Ik krijg het niet voor elkaar om zoals eerder gemeldt dashboard, radio/navi etc weer aan te laten gaan nadat  de startknop is ingedrukt "auto uit".

Deel dit bericht


Link naar bericht
Deel via andere websites

De Kia hulpdienst is weer geweest en de auto weer aan de praat gekregen. Hij vertelde me dat het vaak voorkomt bij Hybride auto's, ook veel problemen met de Prius Hybride.

Morgen maar weer naar de dealer, moet nu klaar zijn met dit verhaal anders maar een andere auto.

Deel dit bericht


Link naar bericht
Deel via andere websites
14 uur geleden zei Frens:

Hvessen: mijn Niro heeft me al drie keer met een lege accu laten staan. Bij de laatste keer zag ik de rechtermistlamp in de voorbumper nog flauwtjes branden. 10 minuten later was ie uit en de accu volledig leeg! Oorzaak probleem nog steeds niet gevonden......

Dit zou natuurlijk een goede reden zijn om de accu leeg te krijgen. Zal niet zo meteen opvallen. Ook gezien de naar huis loop functie, verlichting blijft een bepaalde tijd aan.

Deel dit bericht


Link naar bericht
Deel via andere websites
21 uur geleden zei Specialmade:

Ik heb e.e.a. even uitgeprobeerd. Als ik gereden heb en de startknop indruk (motor uit) dan valt direct alles uit. Dus display geeft even de eerder genoemde gegevens weer, muziekje klinkt en radio/navi gaat uit. Daarbij als ik in de ACC stand sta geeft het display aan "start motor accu loopt leeg". (of iets dergelijks) Als ik dan geen actie onderneem (starten van de auto) valt alles alsnog volledig uit.

Ik krijg het niet voor mekaar om de auto "uit". te zetten en daarna de auto te verlaten zonder een luide pieptoon en afsluiten van de auto gaat ook niet. Nogmaals ik druk altijd heel kort op de startknop zowel bij het starten van de auto als bij het verlaten van de auto. Door niet de rem in te trappen tijdens het starten kom ik in de ACC stand. Bij het intrappen van de rem en dan indrukken van de startknop start de auto.

M.a.w. ik kan met de beste wil van de wereld de genoemde "problemen" niet reproduceren.

Bij mij hetzelfde als hierboven beschreven met uitzondering van de Radio. Die gaat pas uit als ik het (bestuurders) portier open.

Deel dit bericht


Link naar bericht
Deel via andere websites

Op zich zou de naar huis loop verlichting de oorzaak kunnen zijn ware het niet dat het overdag gebeurde en de naar huis loop verlichting dus niet aanging. Het is echt onverklaarbaar op dit moment en ik wacht op de gouden tip...

Deel dit bericht


Link naar bericht
Deel via andere websites

Vandaag is mijn Niro de gehele dag in de garage geweest om het probleem te vinden van de lege start accu.

In de middag kreeg een telefoontje dat ik hem weer komen halen en dat het probleem was gevonden.

Het bleek toch de Dashcam te zijn. Ondanks dat ik hem bij het verlaten van de auto met de hand had uitgezet trok hij toch de accu leeg. Het bleek een fout te zijn bij het aansluiten in de garage van de cam. Nu gaat als ik uitstap de radio en ook de cam uit.

Nu maar hopen dat dit de oorzaak was van het probleem.

Deel dit bericht


Link naar bericht
Deel via andere websites

Nu maar hopen dat ze hem
Niet helemaal van de constante + gehaald hebben. Anders moet je hem regelmatig opnieuw instellen. ;)

  • Like 1

Deel dit bericht


Link naar bericht
Deel via andere websites

Mijn dealer gaf ook als optie om de - voor en achter - cam zo aan te sluiten. Maar mijn dashcam heeft zelf een kleine backup lion batterijtje erin zitten EN slaat helemaal af onder een bepaalde Volt spanning van de accu die nog ruim voldoende is om de Niro te starten.

Bij enkele korte ritjes  in een paar dagen zie ik dus ook dat controle lampje van de cam uit is maar na redelijke ritten blijft de cam gewoon bij stilstand standby staan om op te gaan nemen bij beweging en/of schokken.

( waarom de cam bij mij stroom is blijven trekken heb ik hierboven ergens beschreven )

 

Deel dit bericht


Link naar bericht
Deel via andere websites

In mijn geval wou de Niro al niet starten toen hij nog binnen bij de dealer stond. Dat kwam waarschijnlijk doordat we met de elektrische stoelbediening bezig waren geweest... later geen last meer gehad.

Deel dit bericht


Link naar bericht
Deel via andere websites

De startaccu van de Niro heeft een capaciteit van 90Ah.

De gemiddelde dashcam verbruikt met scherm aan en opnemen ca 0,65A (650 mA).

Om de accu half leeg te trekken zou de camera 45/0.65=69 uur vol moeten draaien. Dat is bijna 3 dagen continu opnemen zonder dat de auto wordt gebruikt (en dan zou er meer dan voldoende sap over moeten zijn om de auto te starten).

 

Ik heb de Niro nog niet maar de dashcam zal (net als in de Sportage) via een geschakelde voeding worden aangesloten.

  • Like 1

Deel dit bericht


Link naar bericht
Deel via andere websites

Nadat ik 2 x niet kon starten en de Dashcam nu goed is aangesloten kon in vanmorgen na 4 dagen stil gestaan te hebben in een keer starten. Dus de problemen werden opzeker veroorzaakt door de Dashcam. Ook goed nieuws hier dus.

Deel dit bericht


Link naar bericht
Deel via andere websites
Om de accu half leeg te trekken zou de camera 45/0.65=69 uur vol moeten draaien.

Dat is de theorie.

Maar in de praktijk zal de auto onder de 10V al niet meer willen starten.
Als de koplampen samen 10A trekken zou volgens jou na 9 uur de accu leeg zijn, maar reken er maar op dat na 2 uur de auto waarschijnlijk niet meer start.

Deel dit bericht


Link naar bericht
Deel via andere websites
2 uur geleden zei Murcielaygo:


Dat is de theorie.

Maar in de praktijk zal de auto onder de 10V al niet meer willen starten.
Als de koplampen samen 10A trekken zou volgens jou na 9 uur de accu leeg zijn, maar reken er maar op dat na 2 uur de auto waarschijnlijk niet meer start.

Een accu met 50% lading heeft geen spanning van 6V hoor. Bij ca 11.5V is het veelal op. Dan is zijn capaciteit verbruikt.

Laadtoestand accu vs Rustspanning in volt

100%  12,72 V

80%  12,52 V

60%  12,30 V

40%  12,09 V

20%  11,88 V

0%    11,64 V

De waarden gelden voor een reguliere lood accu. Ik weet niet of AGM accu's hier van afwijken.

Heb helaas zelf moeten ondervinden dan als de koplampen branden de auto na ca 5 uur nog net te starten was.

 

Mijn GPS tracker verbuikt ca 120mA (continu). In de zomer staat (doordat ik me toch liever op 2 wielen voortbeweeg) de auto vaker 2 weken stil. Sleutel om en starten maar.

Kan natuurlijk dat de eerder beschreven web-cam beduidend meer sap gebruikt dan reguliere exemplaren.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb voor de zekerheid maar eens even op het label van mijn Niro accu gekeken en zie daar, in tegenstelling tot het label wat in de handleiding van de Niro staat, dat het niet een 90Ah accu maar 'slechts' een 45 Ah accu betreft.

 

acculabel Niro.jpg

  • Like 2

Deel dit bericht


Link naar bericht
Deel via andere websites

Dat is dus geen 90 ampère maar slechts de helft dusn2 keer zo snel leeg

Verstuurd vanaf mijn SM-A710F met Tapatalk

Deel dit bericht


Link naar bericht
Deel via andere websites

Ook even gecontroleerd Specialmade. Bij mij ook 45Ah.

Dat wordt dus een mail naar de werkplaatschef van m'n dealer :(  :)  

  • Like 1

Deel dit bericht


Link naar bericht
Deel via andere websites

De winst moet ergens vandaan komen tenslotte.

 

Beetje treurig dit, zo'n halve accu.

Of we hebben hier de Hawaii versie ??

Deel dit bericht


Link naar bericht
Deel via andere websites
1 uur geleden zei Preston:

Ook even gecontroleerd Specialmade. Bij mij ook 45Ah.

Dat wordt dus een mail naar de werkplaatschef van m'n dealer :(  :)  

Wat ga je de werkplaatschef dan voorleggen ? Wil je mij/ons daarvan op de hoogte houden want ik ben benieuwd naar het antwoord van je dealer c.q. werkplaatschef.

Deel dit bericht


Link naar bericht
Deel via andere websites
1 uur geleden zei bigwade:

De winst moet ergens vandaan komen tenslotte.

 

Beetje treurig dit, zo'n halve accu.

Of we hebben hier de Hawaii versie ??

ik heb gewoon een hele accu hoor. En deze schijnen in Korea te worden gemaakt dus niets geen Hawaii versie.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik bedoelde de Hawaii versie van de Niro, die niet echt het gure klimaat van NL kan hebben met die halve capaciteit accu..

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
6 6