Jump to content
  • Sign Up
ludo

Management lampje steeds weer aan, ondanks reparaties dealer

Recommended Posts

5920b2231c783_KiaSportage2.0CVVT2WDX-ecutive.jpg.02d68917c7df04dc96ca0e51617600e0.jpgBeste forumleden:

Ik ben in het bezit van een Kia Sportage 2.0 CVVT 2WD X-ecutive, welke op kenteken is gezet begin 2010.

We hebben het dus over een technische uitvoering uit 2009, eigenlijk de laatste uit de oude serie, te herkennen aan de meer rechte lijnen van de buitenspiegels, en de twee uitlaatpijpjes om het geheel een wat sportiever uiterlijk te geven.

Met deze auto had ik eigenlijk nooit problemen, tot oktober vorig jaar.

Jawel, het management lampje ging aan!

Een OBD-uitlezing gaf een foutcode aan: P0171.

Ach, je hoeft maar op Google te kijken en het staat vol met wat dit allemaal zou kunnen zijn.

En ook zoveel, wat het uiteindelijk toch niet bleek te zijn.

 

Gelukkig viel mijn klacht nog wel onder de garantievoorwaarden van KIA Motors.

Ik wil jullie besparen wat er in de periode hierna allemaal aan mijn auto is vervangen, dit overigens wel bepaald (op afstand) door KIA Motors.

De garage heeft dus onder garantie minder zeggenschap over de oplossing van een probleem.

Maar na elke reparatie ging binnen twee weken het lampje toch weer aan:x

Maar bij de laatste reparatie in februari van dit jaar, ging het ook na twee weken goed:-)

Maar helaas half mei ging het opnieuw fout.

De garage balen, maar ik niet minder!

Nu begon de garage plotseling over een luchtmassameter, welke weleens de boosdoener zou kunnen zijn, en men wees het deel aan op de tekening (scherm)

Nou zei ik, wijs hem maar eens in mijn auto aan, in plaats van op een scherm.

Nu dat pakte dus even anders uit, want mijn KIA-uitvoering heeft helemaal geen luchtmassameter (LMM) ingebouwd (iets wat ik al lang wist!)

De verwarring nam hier mee weer wat toe:?

Wat blijft er dan over, en waarom geeft de tekening aan dat ik zo’n luchtmassameter ingebouwd zou moeten hebben terwijl er niets zit!

Op Internet kom ik alleen uitvoeringen tegen van 2008 en eerder met een luchtmassameter? (zie de afbeelding)

KIA Motors gaat hier nu zwaar over nadenken, en ik word via de garage op de hoogte gehouden.

Maar hoe dan ook, ik zit nu al maanden regelmatig tegen een oranje lampje aan te kijken.

Ik weet uiteraard niet zeker of er een relatie bestaat tussen het niet hebben van een luchtmassameter en die hardnekkige foutcode P0171.

 

Mijn vraag is aan de leden, of iemand weet of bij de KIA Sportage modellen (zeg de laatste uit de oude serie 2009/2010) of die luchtmassameter niet meer werd gemonteerd en of men bij die modellen ook de OBD-foutcode P0171 als klacht herkend, en deze is opgelost.

Of dat er misschien KIA Sportage rijders zijn, met eenzelfde uitvoering als ik, waarvan ik dan nieuwsgierig ben of er wel of niet een luchtmassameter is ingebouwd.

Kort om wordt vervolgd.

Ludo

 

 

Kia Sportage 2.0 CVVT 2WD X-ecutive.jpg

Sensor Assembly Air Flow-2008 en eerder.jpg

Edited by ludo
aanvulling / toevoeging

Share this post


Link to post
Share on other sites

Hallo Ludo,

Wat een verhaal joh.
Kan je helaas niet helpen aan zinnige info. Maar ben wel benieuwd hoe dit afloopt.
Merk je overigens ook wat aan het rijgedrag of hoe de motor loopt als het lampje brand?
Is de foutcode nog steeds dezelfde?

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

P0171 is een fout over mengselvorming, en is vaak een lastig om hier direct een passend antwoord op te vinden omdat vele delen hier invloed op hebben.

 

volgens mij hebben de laatste serie van de sportage KM geen luchtmassameter, eerste types wel, en dat is een behoorlijk prijzig ding.

Share this post


Link to post
Share on other sites
3 uur geleden zei Stief:

Hallo Ludo,

Wat een verhaal joh.
Kan je helaas niet helpen aan zinnige info. Maar ben wel benieuwd hoe dit afloopt.
Merk je overigens ook wat aan het rijgedrag of hoe de motor loopt als het lampje brand?
Is de foutcode nog steeds dezelfde?

Sent from my SM-G950F using Tapatalk
 

 

2 uur geleden zei Crum:

P0171 is een fout over mengselvorming, en is vaak een lastig om hier direct een passend antwoord op te vinden omdat vele delen hier invloed op hebben.

 

volgens mij hebben de laatste serie van de sportage KM geen luchtmassameter, eerste types wel, en dat is een behoorlijk prijzig ding.

 

Share this post


Link to post
Share on other sites

Ja, het is een heel verhaal geworden, maar dan wel over een periode van meer dan 5 maanden!

-       de CvvT Assy is vervangen (nokkenas timing sensor):no:

-       de Absolute Pressure Sensor (spruitstuk) isvervangen:no:

-       de uitlaat spruitstuk katalysator is vervangen:no:

Bovenstaand allemaal dure delen, gelukkig onder garantie.

Maar helaas dat was het allemaal niet:ddown:

En ja, ik heb het gevoel dat de auto iets minder presteerd dan gebruikelijk, maar het gemiddelde benzineverbruik is het zelfde gebleven.

En zo ver ik nu kon nagaan, wordt inderdaad de nieuwere Sportages de luchtmassmeter niet meer toegepast.

Ik kom via de Site: http://www.kiapartsoverstock.com/s/Kia__Sportage/parts.html uiteindelijk uit op dat vanaf 2009 deze inderdaad niet meer ingebouwd.

Ik heb modeljaar 2010, dus dat zou kloppen.

Maar als twee KIA dealers waren van mening dat ik wel een luchtmassameter zou moeten hebben, vind ik dit vreemd.

Afwachten waar KIA Motors nu mee komt (via mijn dealer)

Een dealer waar ik overigens tot nu toe zeer tevreden over ben, hoe men probeert dit probleem op te lossen.

Over twee weken ga ik  met vakantie, met of zonder een oranje lampje!

Ludo

 

Share this post


Link to post
Share on other sites

Volgens mij is het voor 99% zeker de EGR-klep die vervuild is.
Er werd al eerder vermeld dat P0171 is een fout over mengselvorming (brandstof-lucht) is, dus dit kan zeker door de EGR veroorzaakt worden.

Mijn zoon had ook met z'n Opel Astra dat dit motormanagement lampje geregeld aan en uit ging. De motor liep niet lekker en sloeg soms zomaar af.

Ook bij hem werden allerlei sensoren vervangen, maar niets hielp... totdat z'n EGR-klep werd uitgeprogrammeerd en afgedopt. Hierna waren de problemen weg en het M.M.-lampje bleef uit.

Ik ben benieuwd of je het probleem inmiddels heb kunnen achterhalen en oplossen!?

M.v.g.
Martin

Share this post


Link to post
Share on other sites

Egt klep reinigen geeft vaak suc6


Verzonden vanaf mijn iPhone met Tapatalk

Share this post


Link to post
Share on other sites

In mijn Kia Sportage van 2011 bleef het motormanagementlampje (hierna MMlampje) ook steeds branden. Ik stoorde mij er eigenlijk niet meer aan.

Bij een controle naar het vacuüm van de voorwielaandrijving kwam ik tegen dat er een klein vacuüm-slangetje  aan het motorblok poreus was. Die werd vervangen. Daardoor alle andere leidingen na gelopen en ook die bleken scheurtjes te bevatten waar ze op de koppelstukjes geschoven zaten. Ik heb toen benzineleiding met de juiste doorsnede gehaald(deze kan sowieso tegen hitte) en de leidingen vervangen. Tot mijn verbazing was het MMlampje uit en liep de motor stukken soepeler dan voorheen. Nooit geweten dat die leidingen zoveel invloed hadden op de motor en dus op het aanblijven van het MMlampje. Misschien zit daar voor u ook de oplossing.

Succes. Groet, Peer64

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...