Jump to content
E-lmar

Geen Live services / Flitsers na update IOS 13 (hotspot)

Recommended Posts

Check deze eens: https://www.macworld.com/article/3444225/that-s-right-you-can-t-turn-off-personal-hotspot-in-ios-13-and-ipados-13.html

Apple heeft de hotspot functionaliteit aangepast en als je niet toestaat dat andere devices toegang krijgen, dan kunnen alleen via iCloud connected devices gebruik maken van de Wifi hotspot. Omdat een Kia geen iCloud connected device is kan die dus niet connecten. Ik zie trouwens op mijn iPad nu 13.1.3 voorbijkomen.

Waarschijnlijk buiten beeld van je Kia scherm vraagt die om in te loggen op de iCloud en omdat je dat niet doet heb je geen verbinding. Er is wel een Wifi verbinding, maar geen connectie met internet omdat je niet inlogt op de iCloud. Dat begrijp ik uit het verhaal. Door dus aan te vinken dat anderen ook gebruik mogen maken van de hotspot, verdwijnt het inlogscherm en zou het wel moeten werken.

Edited by Fralamjo
  • Like 1

Share this post


Link to post
Share on other sites

Ga het morgen proberen. Ik heb een nieuwe e-motor en software update. De Apple update loopt nu; we gaan het zien.

Share this post


Link to post
Share on other sites

@Fralamjo  case closed zou ik zeggen. Had Apple wel iets duidelijker over mogen zijn..

Share this post


Link to post
Share on other sites
2 uur geleden, Fralamjo zei:

Check deze eens: https://www.macworld.com/article/3444225/that-s-right-you-can-t-turn-off-personal-hotspot-in-ios-13-and-ipados-13.html

Apple heeft de hotspot functionaliteit aangepast en als je niet toestaat dat andere devices toegang krijgen, dan kunnen alleen via iCloud connected devices gebruik maken van de Wifi hotspot. Omdat een Kia geen iCloud connected device is kan die dus niet connecten. Ik zie trouwens op mijn iPad nu 13.1.3 voorbijkomen.

Waarschijnlijk buiten beeld van je Kia scherm vraagt die om in te loggen op de iCloud en omdat je dat niet doet heb je geen verbinding. Er is wel een Wifi verbinding, maar geen connectie met internet omdat je niet inlogt op de iCloud. Dat begrijp ik uit het verhaal. Door dus aan te vinken dat anderen ook gebruik mogen maken van de hotspot, verdwijnt het inlogscherm en zou het wel moeten werken.

Sorry voor mijn bewoordingen: dit is echt onzin. Jouw conclusies of vertalingen kloppen niet.

Er staat nergens dat vanaf iOS 13 alleen nog maar “iCloud connected devies” gebruik kunnen maken van de persoonlijke hotspot.

Als je het bewuste schuifje “Sta anderen toe om verbinding te maken” niet aan zet... dan zal een ander apparaat je telefoon-hotspot überhaupt niet zien. En er dus ook geen verbinding mee maken.

Ter informatie. Een Windows 10 laptop kan gewoon nog prima verbinding maken met de persoonlijke hotspot op iOS 13. Probeer het maar eens uit, zou ik zeggen.  

Edited by spacewagon

Share this post


Link to post
Share on other sites

Inderdaad.. of heb je de verkeerde link geplakt? Ik heb 13.1.3 met nog oude software, no dice... zelfs reset gedaan van network settings op de telefoon en de unit in de auto

Share this post


Link to post
Share on other sites

Inderdaad. Update IOS 13.3 gedaan. Heel even leek hij te werken, maar na de tweede keer verbinden weer geen live data. Daarna alles vergeten en opnieuw aangesloten. Zonder resultaat. 

Share this post


Link to post
Share on other sites

@spacewagon Sorry voor het meedenken. Zal het niet meer doen ;) Schreef ook: check dit even, niet dat dit de oplossing is...

Het ging mij om de zinsnede : Second, the feature’s on/off switch has been replaced with an Allow Others To Join switch. When this is off, only iCloud-connected devices can connect and approved Family Sharing group members may use it, if any. When it’s on, the hotspot Wi-Fi network can be joined by anyone who has the password

Ik connect rustig met een aparte mifi-dongle om dit soort geneuzel niet te hebben.

Edited by Fralamjo
  • Like 2

Share this post


Link to post
Share on other sites

Is wel logisch wat er staat maar niet zozeer dat er alleen op dezelfde icloud account ingelogde apparaten gebruik van de hotspot kunnen maken. Tenminste, zo lees ik het in je eerste antwoord... ik moet de hotspot idd altijd aanzetten op de telefoon wil ik dat de auto deze ziet..

Share this post


Link to post
Share on other sites

En wat er in het artikel staat is dat sinds iOS 13.1 je voor de iCloud devices het niet meer aan hoeft te zetten omdat het al aan staat (personal hotspot). Alleen voor andere devices moet je het specifiek aanzetten (join others). Apple heeft hier iets gewijzigd ten opzichte van voorgaande versies en mogelijk bug(s) geïntroduceerd.

Share this post


Link to post
Share on other sites

Yup

Share this post


Link to post
Share on other sites
9 uur geleden, Fralamjo zei:

@spacewagon Sorry voor het meedenken. Zal het niet meer doen ;) Schreef ook: check dit even, niet dat dit de oplossing is...

Het ging mij om de zinsnede : Second, the feature’s on/off switch has been replaced with an Allow Others To Join switch. When this is off, only iCloud-connected devices can connect and approved Family Sharing group members may use it, if any. When it’s on, the hotspot Wi-Fi network can be joined by anyone who has the password

Ik connect rustig met een aparte mifi-dongle om dit soort geneuzel niet te hebben.

Klopt. Voor iCloud apparaten hoef je de uitspoot dus niet meer aan te zetten. Daarvoor staat ‘ie altijd automatisch aan. Voor al het andere verandert er niets; alleen staat er een wat andere tekst bij het schuifje. En dus is dit in ieder geval niet de reden van de problemen. 

De echte reden is al bekend. In de hotspot van iOS 13 wordt gebruik gemaakt van een bepaalde mate van beveiliging waarmee de oude Android-unit in onze Kia’s niet kan omgaan. De oplossing: Kia moet de Android-unit updaten. 

Weinig verrassend, maar evengoed best wel een beetje schokkend dat zo’n reusachtig concern als Hyundai-Kia dit soort zaken niet vooraf test en oplost zodra er een nieuwe iOS versie uit komt als bèta.

Edited by spacewagon

Share this post


Link to post
Share on other sites

Heb jij Kia al gemaild hierover? En gezien de shitload aan klachten over de hotspot functionaliteit in iOS 13 zou het me niets verbazen als er nog fouten zitten bij Apple; het gaat niet alleen over Kia's, maar over vele andere apparaten die niet meer willen connecten. Als mensen door in de client een vast ip-adres in te vullen en DNS ip wel internet hebben, dan lijkt het er toch op dat het DHCP stuk niet goed functioneert. Ook zijn er klachten dat de zichtbaarheid van de wifi-hotspot regelmatig weer terugvalt op niet-zichtbaar. Er zit echt ook aan Apple kant iets nog niet goed. In mijn ogen is het wel erg kort door de bocht om Kia aan te wijzen als schuldige voor het probleem, zeker omdat het niet een Kia-only probleem is, maar een veel breder probleem.

Edited by Fralamjo
  • Like 1

Share this post


Link to post
Share on other sites
2 uur geleden, spacewagon zei:

Klopt. Voor iCloud apparaten hoef je de uitspoot dus niet meer aan te zetten. Daarvoor staat ‘ie altijd automatisch aan. Voor al het andere verandert er niets; alleen staat er een wat andere tekst bij het schuifje. En dus is dit in ieder geval niet de reden van de problemen. 

De echte reden is al bekend. In de hotspot van iOS 13 wordt gebruik gemaakt van een bepaalde mate van beveiliging waarmee de oude Android-unit in onze Kia’s niet kan omgaan. De oplossing: Kia moet de Android-unit updaten. 

Weinig verrassend, maar evengoed best wel een beetje schokkend dat zo’n reusachtig concern als Hyundai-Kia dit soort zaken niet vooraf test en oplost zodra er een nieuwe iOS versie uit komt als bèta.

Geen idee of dat echt zo is, daar ik met mijn Iphone 6S en IOS 13.1.2 gewoon alles werkend heb. Ikzelf vermoed ondertussen dat het een combinatie moet zijn tussen de Hardware (wellicht andere wifi antennes oid in 7,8 en X iPhones) en software. Waarom zou ik en een ander forum lid met een Iphone SE geen problemen ondervinden?

Het is dus maar de vraag of het aan Kia ligt.

  • Like 1

Share this post


Link to post
Share on other sites
21 minuten geleden, Fralamjo zei:

Heb jij Kia al gemaild hierover? En gezien de shitload aan klachten over de hotspot functionaliteit in iOS 13 zou het me niets verbazen als er nog fouten zitten bij Apple; het gaat niet alleen over Kia's, maar over vele andere apparaten die niet meer willen connecten. Als mensen door in de client een vast ip-adres in te vullen en DNS ip wel internet hebben, dan lijkt het er toch op dat het DHCP stuk niet goed functioneert. Ook zijn er klachten dat de zichtbaarheid van de wifi-hotspot regelmatig weer terugvalt op niet-zichtbaar. Er zit echt ook aan Apple kant iets nog niet goed. In mijn ogen is het wel erg kort door de bocht om Kia aan te wijzen als schuldige voor het probleem, zeker omdat het niet een Kia-only probleem is, maar een veel breder probleem.

Het was niet mijn bedoeling Kia aan te wijzen als schuldige voor het probleem. Eigenlijk is het de "schuld" van Apple, want die heeft iets gewijzigd waardoor het niet werkt. De oplossing ligt echter wel bij Kia, vermoed ik. En ik snap niet dat Kia dit niet zelf test op het moment dat de beta van iOS 13 uitkwam. Of eigenlijk snap ik het wel: er is geen focus op dit soort zaken. Dat vind ik zonde.

Share this post


Link to post
Share on other sites

Ik heb sinds gisteren IOS 13.1.3 en de laatste Kia update. Het is heel simpel: de live services werken weer.  Geen idee waar het knelpunt zat omdat ik beide updates tegelijk kreeg en ze niet zonder elkaar getest heb.

Share this post


Link to post
Share on other sites

nice ik zal de dealer bellen zodat ik dit kan laten fixen..

Share this post


Link to post
Share on other sites
51 minuten geleden, Sigmasailor zei:

Ik heb sinds gisteren IOS 13.1.3 en de laatste Kia update. Het is heel simpel: de live services werken weer.  Geen idee waar het knelpunt zat omdat ik beide updates tegelijk kreeg en ze niet zonder elkaar getest heb.

Welke versie software heb je dan nu van de Kia?

Share this post


Link to post
Share on other sites

Geen idee, maar hij is gisteren ge-update. Het zal de nieuwste versie zijn. Verder heb ik een iPhone 11, mogelijk heeft het soort telefoon er ook meet te maken?

Share this post


Link to post
Share on other sites
51 minuten geleden, Sigmasailor zei:

Geen idee, maar hij is gisteren ge-update. Het zal de nieuwste versie zijn. Verder heb ik een iPhone 11, mogelijk heeft het soort telefoon er ook meet te maken?

even een foto uploaden van de versies die je ziet op je navigatie zou fijn zijn.

Best kans dat het de iOS 13.1.3 update is geweest die het probleem oplost, want zo hoog schat ik Kia eigenlijk niet in dat ze zo snel al een update ervoor hebben..

Share this post


Link to post
Share on other sites

Goed nieuws. Vooralsnog. Ik heb ook de laatste iOS update. En het werkte vanmiddag. Even afwachten of het blijft werken. Ik heb al eerder gehad dat het even één keer werkte en daarna niet meer. 

Als het blijft werken; dan moet ik mijn voorbarige woorden terug trekken en is het dus niet Kia die het moet/kan oplossen. 

Share this post


Link to post
Share on other sites
25 minuten geleden, spacewagon zei:

Goed nieuws. Vooralsnog. Ik heb ook de laatste iOS update. En het werkte vanmiddag. Even afwachten of het blijft werken. Ik heb al eerder gehad dat het even één keer werkte en daarna niet meer. 

Als het blijft werken; dan moet ik mijn voorbarige woorden terug trekken en is het dus niet Kia die het moet/kan oplossen. 

Bij mij werkte het ook ( heel even) nadat ik iOS 13.1.3 had geïnstalleerd. Echter dat was maar één keer. De tweede keer dat ik in de auto stapte en de hotspot verbond werkte hij weer niet. Verklaart volgens mij wel dat er een soort van goedkeuring of vinkje of iets dergelijks op de achtergrond moet worden gezet. 
 

inmiddels het probleem bij de dealer aangegeven en gevraagd of ze een officiële klacht bij Kia willen neerleggen. Zoals Kia mij had gevraagd. Ik ben nog steeds de enige die dit probleem heeft gemeld. 

Share this post


Link to post
Share on other sites
4 uur geleden, jwv zei:

even een foto uploaden van de versies die je ziet op je navigatie zou fijn zijn.

Best kans dat het de iOS 13.1.3 update is geweest die het probleem oplost, want zo hoog schat ik Kia eigenlijk niet in dat ze zo snel al een update ervoor hebben..

Ik gebruik de Kia navi echt nooit; waar kan je die versie nummers vinden?

Share this post


Link to post
Share on other sites

Ok, vandaag update laten uitvoeren , alles doet het voorlopig weer.. al 3 keer herstart gehad en de live services blijven het doen. Hier mijn versie’s: (navi ook update gehad)

 

1FD94064-A32B-4501-B316-C8A758321339.jpeg

Share this post


Link to post
Share on other sites
26 minuten geleden, korsowito zei:

Ok, vandaag update laten uitvoeren , alles doet het voorlopig weer.. al 3 keer herstart gehad en de live services blijven het doen. Hier mijn versie’s: (navi ook update gehad)

 

1FD94064-A32B-4501-B316-C8A758321339.jpeg

Precies de versie die ik hier op 30 september had aangegeven die zou moeten werken :???:

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Op 17-10-2019 om 18:03, spacewagon zei:

Goed nieuws. Vooralsnog. Ik heb ook de laatste iOS update. En het werkte vanmiddag. Even afwachten of het blijft werken. Ik heb al eerder gehad dat het even één keer werkte en daarna niet meer. 

Als het blijft werken; dan moet ik mijn voorbarige woorden terug trekken en is het dus niet Kia die het moet/kan oplossen. 

Ook vandaag werkte het met iOS 13.1.3 en de laatste versie van de Kia software. De update van iOS van 13.1.2 naar 13.1.3 heeft het verschil gemaakt. Zo lijkt het nu :-).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...