Jump to content
ccc

Kia Forum werkt niet meer

Recommended Posts

Kia Forum werkt voor mij niet meer op mijn werk omdat daar een adblocker staat geinstalleerd.

Ik vind het goed dat jullie leden attenderen op het feit dat men een adblocker gebruikt en jullie hierdoor inkomsten mislopen. Ik vind het slecht dat jullie dit willen afdwingen en dus de website onbruikbaar maken.

In sommige gevallen is een adblocker niet te vermijden.

Share this post


Link to post
Share on other sites

1.Adblocker uitzetten(of site whitelisten)
2. inloggen met je account
3. adblocker aanzetten

Edited by tijdjes123

Share this post


Link to post
Share on other sites

Ik denk dat de ts wat anders bedoelt: niet de simpele adblocker van je browser maar server gestuurd op zijn werk middels een proxy of soortgelijks.

Edited by Renzo4000

Share this post


Link to post
Share on other sites

hier ook een adblocker en nergens last van ???

Share this post


Link to post
Share on other sites
59 minuten geleden, xtra40 zei:

hier ook een adblocker en nergens last van ???

Waarschijnlijk omdat je ingelogd bent?

Share this post


Link to post
Share on other sites
2 minuten geleden, tijdjes123 zei:

Waarschijnlijk omdat je ingelogd bent?

deze moet je even uit leggen ???

 

Share this post


Link to post
Share on other sites
Zojuist, xtra40 zei:

deze moet je even uit leggen ???

 

Als je ingelogd bent en adblocker aan hebt staan heb je nergens last van.
Zodra ik naar incognito ga (dus uitgelogd ben) met adblocker aan dan komt de melding graag je adblocker deactiveren:


 

Knipsel.PNG

Share this post


Link to post
Share on other sites
14 minuten geleden, tijdjes123 zei:

Als je ingelogd bent en adblocker aan hebt staan heb je nergens last van.
Zodra ik naar incognito ga (dus uitgelogd ben) met adblocker aan dan komt de melding graag je adblocker deactiveren:


 

Knipsel.PNG

ja nu is het duidenlijk 

heb het ook even getest en er meteen melding van gemaakt 

zo lang de adblocker aanstaat kun je ook niet inloggen en dat kan niet de bedoeling zijn mijn ziens 

dus word misschien nog snel vervolgd 

 

Share this post


Link to post
Share on other sites
55 minuten geleden, xtra40 zei:

ja nu is het duidenlijk 

heb het ook even getest en er meteen melding van gemaakt 

zo lang de adblocker aanstaat kun je ook niet inloggen en dat kan niet de bedoeling zijn mijn ziens 

dus word misschien nog snel vervolgd 

 

Uhm.

De site geeft nu ook de melding als adblocker aanstaat en ik gewoon ingelogd ben...

Share this post


Link to post
Share on other sites

Bij gewoon ingelogd geeft de site bij mij ook melding dat je niet verder de site kunt gebruiken, tenzij de adblocker uitgeschakeld wordt

 

Share this post


Link to post
Share on other sites

Ach, ik kan op mijn werk ook niet naar de site, omdat deze nog steeds een slechte reputatie heeft in de beveiliging die ze bij ons inkopen...
Stom genoeg kan ik er via WiFi dan weer wel naartoe...

Share this post


Link to post
Share on other sites

Op iPad kom ik er ook niet meer in en die adblokker blijft gewoon aan.
Op de iMac staan ook alle blokkers aan en heb ik er nog geen last van.

Site loopt overigens wel erg traaaaaaag

Edited by bigwade
traag

Share this post


Link to post
Share on other sites

Op pc heb ik er inderdaad ook geen last van. Wel is heel de layout van het forum gewijzigd?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...