Jump to content
Gsm

Niro hybride dood, doet niets meer

Recommended Posts

Vanmorgen wilde ik weg gaan maar spiegels bleven ingeklapt staan en deuren gingen niet open helemaal niets meer.
Met de sleutel kon ik er in maar niets ging er aan en starten ook niet.
Ik heb hem nog niet zolang en dit nog nooit meegemaakt dus of ANWB bellen of de dealer, Niro is van 2019 dus nog garantie.
En dus heb ik de dealer gebeld en die wist gelijk de oplossing : batterij reset knop indrukken en klaar
De zeer kleine batterij die voor starten etc is blijkt leeg te zijn en die wordt met de reset knop even iets geladen door de grote accu.
Gelijk even gereden en langs de dealer gegaan en die zei mij dat dit vaak voorkomt bij showroom auto´s en zo snel wordt opgelost.
Vraag me wel af hoe groot die batterij is en hoeveel km je moet rijden om die op te laden ?
En hoe je die kan opladen met een accu lader want dat zal de dealer toch ook doen met de auto´s in de showroom.
Ik heb wel een filmpje gezien hoe je kan starten met een booster maar nog niet hoe je kan laden met een acculader.

Share this post


Link to post
Share on other sites

ik denk dat als je het niro forum even door leest dat je deze klacht best vaak tegen gaat komen 

de eerste serie had het knopje niet die hadden helemaal pech 

nu dat het knopje er in zit is het zo opgelost 

men weet gewoon niet wat het is dat heel soms de accu leeg trekt maar alleen dat het heel soms gebeurt 

Share this post


Link to post
Share on other sites
1 uur terug, Gsm zei:

Vanmorgen wilde ik weg gaan maar spiegels bleven ingeklapt staan en deuren gingen niet open helemaal niets meer.
Met de sleutel kon ik er in maar niets ging er aan en starten ook niet.
Ik heb hem nog niet zolang en dit nog nooit meegemaakt dus of ANWB bellen of de dealer, Niro is van 2019 dus nog garantie.
En dus heb ik de dealer gebeld en die wist gelijk de oplossing : batterij reset knop indrukken en klaar
De zeer kleine batterij die voor starten etc is blijkt leeg te zijn en die wordt met de reset knop even iets geladen door de grote accu.
Gelijk even gereden en langs de dealer gegaan en die zei mij dat dit vaak voorkomt bij showroom auto´s en zo snel wordt opgelost.
Vraag me wel af hoe groot die batterij is en hoeveel km je moet rijden om die op te laden ?
En hoe je die kan opladen met een accu lader want dat zal de dealer toch ook doen met de auto´s in de showroom.
Ik heb wel een filmpje gezien hoe je kan starten met een booster maar nog niet hoe je kan laden met een acculader.

Waar zit dat knopje dan?

Share this post


Link to post
Share on other sites

Het knopje zit aan de linkerkant van je stuur op je dashbord. Ik heb het ook een keer gehad, en je accu is een onderdeel van je grote accupakket onder je achterbank

Share this post


Link to post
Share on other sites
3 uur geleden, quorumz zei:

Waar zit dat knopje dan?

Helaas is deze knop niet aanwezig in mijn 'oude' Niro. Maar tot nu toe start hij altijd, ook na een maand stilstand in de winter.

Noodstartknop.PNG.ce3feb76765cd53bde9fb73c9da3b15d.PNG

Share this post


Link to post
Share on other sites

Ik heb dat na een paar dagen stilstaan ook.
Heb wel dashcam die in parkingmode staat en dus
stroom trekt. En ook nog eens een marter jammer.
Mijn is 2020 versie.
Kwestie van idd even op knopje drukken.
Dan gaat wel bij mij alarm af. Volgens mij moet
je op knopje drukken en rem in om alarm niet af te laten gaan

Share this post


Link to post
Share on other sites

Mijn Niro heft ook niet deze knop, hij heft de achter de extra 12V batterij. Voor nodgevallen (12 V batterij leeg) heb ik een Jump-Starter-Kit in de achterbak, die ik onder de motorkap bij de Zekeringen ansluiten kan, om het 12V systeem weer leven te geven ...

Share this post


Link to post
Share on other sites
Op 6-6-2020 om 13:56, Gsm zei:

Vanmorgen wilde ik weg gaan maar spiegels bleven ingeklapt staan en deuren gingen niet open helemaal niets meer.
Met de sleutel kon ik er in maar niets ging er aan en starten ook niet.
Ik heb hem nog niet zolang en dit nog nooit meegemaakt dus of ANWB bellen of de dealer, Niro is van 2019 dus nog garantie.
En dus heb ik de dealer gebeld en die wist gelijk de oplossing : batterij reset knop indrukken en klaar
De zeer kleine batterij die voor starten etc is blijkt leeg te zijn en die wordt met de reset knop even iets geladen door de grote accu.
Gelijk even gereden en langs de dealer gegaan en die zei mij dat dit vaak voorkomt bij showroom auto´s en zo snel wordt opgelost.
Vraag me wel af hoe groot die batterij is en hoeveel km je moet rijden om die op te laden ?
En hoe je die kan opladen met een accu lader want dat zal de dealer toch ook doen met de auto´s in de showroom.
Ik heb wel een filmpje gezien hoe je kan starten met een booster maar nog niet hoe je kan laden met een acculader.

Elke Niro die bestaat zit nog vol in de garantie.....;)

Als uw Niro in bezit is van de "batterij reset knop" dan zou ik zeker nooit gaan rommelen met startkabels, of jump starters, of wat dan ook. En als het dan echt moet, even goed in het boekje op zoeken waar deze aangesloten dienen te worden. Zou beetje jammer zijn om bepaalde electronica in de auto te slopen... 

 

Share this post


Link to post
Share on other sites

Inmiddels alweer 2 keer meegemaakt en geconstateerd dat als die 2-3 dagen stil staat dan is de startaccu leeg.
Is het een reden om naar de dealer te gaan ?

Share this post


Link to post
Share on other sites

Dat is dus 3x in 1 maand tijd ,vindt ik toch eens de moeite om is laten na te kijken.

Share this post


Link to post
Share on other sites
8 uur geleden, Gsm zei:

Inmiddels alweer 2 keer meegemaakt en geconstateerd dat als die 2-3 dagen stil staat dan is de startaccu leeg.
Is het een reden om naar de dealer te gaan ?

Ik zie dat je een dashcam hebt die waarschijnlijk stroom blijft gebruiken en de accu er sneller onderuit trekt.
Maar op zich kan het geen kwaad, je moet dan echter sneller de reset knop gebruiken.
Je kunt ook de dashcam achter een geschakelde voeding laten zetten.
Dan duurt het ongeveer een week voor je de reset knop moet gebruiken.

Share this post


Link to post
Share on other sites
Posted (edited)
9 uur geleden, Gsm zei:

Inmiddels alweer 2 keer meegemaakt en geconstateerd dat als die 2-3 dagen stil staat dan is de startaccu leeg.
Is het een reden om naar de dealer te gaan ?

Staat je dashcam ingesteld op 'parking mode' en is hij aangesloten met een hardwire kit? Hij blijft dan inderdaad stroom gebruiken, maar om te voorkomen dat je accu leeg getrokken wordt is er in de hardwire kit een batterij-ontlaad-beschermer ingebouwd. Deze kun je op vier voltages instellen. Namelijk 11,8 v, 12,0 v, 12,2 v en 12,4 volt. Als het geselecteerde voltage bereikt is stopt de dashcam vanzelf. Hij kan dan de accu nooit leegtrekken.1459990290_ViofoA119V3-batterij-ontlaad-beschermer.JPG.6fa6ac7cf1f606fab6a386ec858fcf94.JPG

Kortom, als de dashcam goed is ingebouwd kan die niet de oorzaak van je accu-probleem zijn.

Edited by Vince

Share this post


Link to post
Share on other sites
Op 28-6-2020 om 23:48, Gsm zei:

Inmiddels alweer 2 keer meegemaakt en geconstateerd dat als die 2-3 dagen stil staat dan is de startaccu leeg.
Is het een reden om naar de dealer te gaan ?

door werkomstandigheden staat die van mij hier regelmatig 2 weken stil  , nu van maandag tot de week nadien donderdag , heb nog niet de resetknop moeten gebruiken

Share this post


Link to post
Share on other sites

Toch even gekeken en ik heb hem met de hardwire kit aangesloten, zie foto.

Ik kreeg van de week een mail dat ik gratis een zomer check kon laten doen en daar wordt de accu ook gechecked en ik neem aan dat dan ook de start accu gecontroleerd wordt
Wie laat de zomer check doen ?

hardwire.jpg

Share this post


Link to post
Share on other sites

Ik laat ook de zomer check doen! Leuke actie van Kia.

Share this post


Link to post
Share on other sites

Nog geen afspraak gemaakt voor de zomer check maar wel weer enkele keren een lege accu gehad.
De 3 aderig hardwire kit zit als volgt aangesloten : zwart op de massa - ACC op module 3 in de zekeringkast en de battery+ op de frt in de zekeringkast.
Ik heb de hardwire kit ingesteld staan op 12,4V en toch trekt die de accu leeg, kan iemand mij dat verklaren ?
 

IMG_1182.jpg

IMG_1183.jpg

Share this post


Link to post
Share on other sites

Een tijdje het hele ding lostrekken? Kijken of het dan nog gebeurt. Zo ja, zoek je op de verkeerde plek.

Share this post


Link to post
Share on other sites

Om hem los te koppelen moet ik daarvoor alle 2 de kabels los maken of kan ik alleen de camera er uit halen ?
En om parkingmode uit te schakelen is het dan voldoende als ik de battery+ los haal ?

Share this post


Link to post
Share on other sites
Posted (edited)
1 uur geleden, Gsm zei:

Om hem los te koppelen moet ik daarvoor alle 2 de kabels los maken of kan ik alleen de camera er uit halen ?
En om parkingmode uit te schakelen is het dan voldoende als ik de battery+ los haal ?

De camera van het voetje halen zou voldoende moeten zijn.

De parkingmode kun je eenvoudig in het menu bij instellingen uitschakelen. Succes!

Edited by Vince

Share this post


Link to post
Share on other sites
Posted (edited)

Dank je, ik ga het testen door eerst door parkingmode uit te zetten en als de accu dan nog snel leeg is de hele camera verwijderen om die uit te sluiten

Ik weet niet of ik alleen parkingmode moet uit zetten dus heb ik het nu zo ingesteld staan :
parkingmode - off
parking G sensor - high
parking motion detection - middle
motion detection - off

Hopelijk staat het zo goed om sluip verbruik te voorkomen

Edited by Gsm

Share this post


Link to post
Share on other sites
Op 18-7-2020 om 21:23, Gsm zei:

Dank je, ik ga het testen door eerst door parkingmode uit te zetten en als de accu dan nog snel leeg is de hele camera verwijderen om die uit te sluiten

Ik weet niet of ik alleen parkingmode moet uit zetten dus heb ik het nu zo ingesteld staan :
parkingmode - off
parking G sensor - high
parking motion detection - middle
motion detection - off

Hopelijk staat het zo goed om sluip verbruik te voorkomen

De instellingen zijn goed zo.

En.. merk je na een paar dagen met de parkingmode 'uit' al verschil?

Ben heel benieuwd waar het leeglopen nu aan ligt.

Zelf heb ik dezelfde dashcam, ook met de hardwire kit aangesloten, maar dan zonder dat de accu leeg loopt.

Share this post


Link to post
Share on other sites

Hij staat pas sinds zondag zo geparkeerd en toen heb ik er nog mee gereden.
Net er even heen gelopen en de deuren gaan gewoon open dus accu is nog goed.
Morgen gaan we tot maandag met de camper weg en als ik terug ben weet ik hopelijk meer.
Ik laat het dan weer weten.

Share this post


Link to post
Share on other sites

Vanaf zondag avond heeft die stil gestaan, woensdag zijn we weg gegaan en vandaag terug gekomen en net even bij de Niro geweest en de spiegels gingen gewoon uit en ik kon in de auto komen
Dus moet het aan de dashcam liggen maar doe ik dan wat fout ?
Hoe doen jullie het en hoe staat die bij jullie ingesteld ?
Waarom schakelt de camera niet uit als ik de hardwire kit ingesteld heb staan op 12,4V ?

Share this post


Link to post
Share on other sites
Posted (edited)

Bij mijn dashcam kan ik de uitschakelspanning instellen, en de laatste video opname tont dan ook dat uitschakelen ...

 

Dash_uit01.jpg

Dash_uit02.jpg

Edited by Gerd Bartels
  • Like 1

Share this post


Link to post
Share on other sites

Bedoel je in de dashcam of in de hardwire kit ?
Bij mij staat de hardwire ingesteld op 12,4V zoals je kan zien op mijn laatste foto hierboven van 18 juli maar blijkbaar schakelt die de camera toch niet uit als de spanning onder de 12,4V komt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TDG
      Hallo,
      Ik heb in de originele verpakking het knipperlicht van de linker spiegel van een Kia Niro 2016 te koop.
      Details op marktplaats  https://www.marktplaats.nl/my-account/sell/index.html

    • By Toby
      De Niro gaat zijn eerste winter tegemoet winterbanden zitten er onder.


    • By Mijn1steKIA
      Als je een andere auto koopt zijn er altijd wat puntjes die je na de koop verbazen of die je zeker niet verwacht had.
      Zo ook bij de fraaie Niro die ik begin september heb gekocht. Afgelopen zondag waren wij met ingeschakelde (standaard- ) navigatie op pad naar een voor ons onbekend stukje Nederland. Bij het verlaten van de snelweg werden wij verrast door een afgesloten weg waar de navigatie ons doorheen wilde loodsen. In mij vorige auto, een Prius, drukte ik dan op de stem knop en zei: "omleiding X kilometer" (X = aantal kilometers), waarbij de navigatie dan snel een omleidingsroute berekende. Nu echter kreeg ik een boodschap op het display dat er geen apparaat was aangesloten die stemcommando's kon uitvoeren ... kennelijk moet je daarvoor Google Auto activeren en daar heb ik het niet zo op voorzien. Na een enige zoeken hebben wij onze bestemming toch gevonden.
      Mijn vraag aan de leden van de Kiaclub: hoe stel je een omleiding in in de navigatie van de Kia?? Kan daar in de handleiding niets over terugvinden.
    • By sean1966
      Hallo iedereen. 
      Nieuw lid hier. 
      Sinds afgelopen maandag de trotse bezitter van een Niro Hybrid. 
      Wat een auto. En wat een verschil van techniek en nerdy tech stuff in vergelijking met m’n vorige auto. Het kost me heel wat tijd om er doorheen te komen wat alles inhoud. 
      Nu heb ik wel een vraag waar ik niet uit kom: Als ik het contact aanzet, en het systeem is opgestart, staat ie iedere keer weer op het donkere beginscherm. En niet op het laatste scherm wat ik aan had staan. 
      Is dit te wijzigen? 
       

    • By Johan Lenferink
      Omdat ik overgestapt ben op een Xceed bied ik de winterbanden van mijn niro aan , samen met de originele rubberen matten (4) en rubberen kofferbakmat. af te halen in Weert en of Eindhoven
      De banden hebben een profiel van 2 x 6 mm en 2 x 6.5 mm merk: vredestein ( snowtrac ) maat : 205/60 R16
      interesse ? dan s.v.p. bieden
×
×
  • Create New...