Jump to content

UVO adres verzenden naar auto


Tuut
 Share

Recommended Posts

  • 1 month later...

Hier geen problemen met uvo en een Proceed MY21.

 

Wel nog maar 1x gebruikt. Thuis adres ingeven en versturen. Vervolgens in de auto vraagt ie of ik naar het adres wil navigeren.

 

(Is al weer even geleden, zal het binnenkort nog een testen)

 

Werkt de UVO verder wel naar behoren?

 

 

Edited by pdakkerman
Link to comment
Share on other sites

Wat lukt er niet precies? Wordt er een foutmelding gegeven? Of is het onduidelijk hoe het moet?

Met mijn MY20 e-Niro nooit last van gehad, werkt altijd. Ook als de auto uitstaat, dan kan ik hem versturen en bij de eerste keer starten wordt dan gevraagd of ik dat adres wil instellen. 

Edited by Mabion
Link to comment
Share on other sites

Hier ook geen problemen. Gebruik het niet vaak maar als ik het gebruik gaat het prima.


Verzonden vanaf mijn iPad met Tapatalk

Link to comment
Share on other sites

  • 2 weeks later...
Ik heb daar ook problemen mee. App zegt dat het succesvol verstuurd is maar komt niet aan in de auto.

Zodra je navi opgestart is zou er een popup moeten verschijnen. Werkt bij mijn my 20 ook prima


Verzonden vanaf mijn iPhone met Tapatalk
Link to comment
Share on other sites

  • 2 weeks later...

Ik heb een kia niro hybride. Voor mijn 1e servicebeurt lukte het steeds om via uvo een adres naar mijn auto te sturen.

Na de update van de servicebeurt lukt het niet. Eerst geen uvo meer in de auto. Reset gedaan. Nu wel uvo in de auto.

Ik kan de portieren dichtdoen via de app, maar niet openen. Ook kan ik nu geen navigatie adres doorsturen naar mijn auto.

Iemand een idee?

Link to comment
Share on other sites

Ik heb een kia niro hybride en hier werkt het perfect, vanochtend nog gebruikt (nog geen service beurt gehad).

Ps . Wel raakt mijn navi af en toe alle voorkeurs adressen (shortcut zoal home+kantoor) kwijt, als iemand hier een fix voor weet dan hoor ik het graag !

Link to comment
Share on other sites

Dat de navi Home adres etc kwijtraakt had ik ook na de update bij de dealer. 
in het duitse Niro forum stond de tip om om vanuit het menu een volledige reset naar factory defaults te doen en dat werkte bij mij.

Nadeel is dat je telefoons opnieuw moet koppelen etc. Alle settings zijn dan gewist maar vanaf dan houd hij wel weer Home adres etc. vast.

Link to comment
Share on other sites

Ook mijn entertainment/navigatie/UVO was compleet aan de hobbel na de update. De menukeuze "terug naar fabrieksinstellingen" opgezocht en uitgevoerd. Daarna alle instellingen weer gedaan (taal/tijd/Bluetooth etc) en de vaste adressen wederom in de navigatie gezet.. Het sturen van een adres via UVO gaat prima, alleen duurt het soms best lang voordat het adres daadwerkelijk binnenkomt in de auto.

Link to comment
Share on other sites

  • 1 month later...

Werkte bij mij eerst ook niet maar na koppeling van het Gebruikersprofiel (in de auto) aan de App lukte het prima!

Daarna kon ik ook via de App heel veel instellingen zoals audio, kaart, telefoon, etc. Instellen / aanpassen. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By MprKooij
      Hi Allen,
      Op dit moment is het zo dat wanneer je in een Kia Niro je richtingaanwijzer een tikje naar boven of beneden geeft, dat hij dan 3x het licht knippert naar links of rechts.
      Is er iemand die weet of dit te veranderen is? Ik zou namelijk van 3x knipperen naar 4x knipperen willen. Ik weet dat dit bij sommige auto's kan via de OBD poort. Ik weet echter niet of dit kan bij de Niro en ik heb hier ook vrijwel niets over gevonden.
      Iemand die hier ervaring mee heeft?
       
      Alvast bedankt!
    • By Robke BoZ
      afgelopen weken zijn wij op vakantie geweest naar Italie (nabij gardameer). 3 volwassenen en 2 fietsen achterop de trekhaak.
      Hier wat ervaringen.
      vooraf goed gebruik gemaakt van verschillende apps zoals:
      ABRP (kan je veel instellen zoals aantal persone en verbruik, ook wordt rekening gehouden met bergop en berg af ) EVnavigation (geeft iets realistischer aan waaar je kan stoppen) Chargemap (kan  niet ontbreken in je telefoon, al is het maar om de fotos te bekijken waar de palen staan) E-tankstellen (voor als je naar duitsland gaat, veel gratis palen   en andere...zoals Waze.. met name Chargemap, Waze en ABRP kan je via Android auto of apple carplay op je scherm laten zien.
      Ik heb vooraf verschillende routes plannen via ABRP en EVnavigation en hieruit de beste (lees: minimaal 2 laders aanwezig) in Waze als favoriet gezet.
      Doordat je de laadstations in ABRP en EVnavigation alvast gaat bekijken in CHargemap kom je niet tot verassingen te staan waar de laadpaal eigenlijk staat op zn parkeer plaats, want dat is af en toe zoeken.
      door duitsland is het prima te doen, en langs de snelweg in Oostenrijk ook, maar Italie is toch een ander verhaal. snelladers die niet snel laden, buitengebruik laders, pas niet herkennen laders etc..
      verder geen problemen met passen gehad (new Motion pas), alleen Fastnet blijft bij verschillende stations in NL en buitenland communicatie error geven. in Oostenrijk veel laadpalen bij supermarkten. In italie net voor Trento (als je via Oostenrijk gaat) is het gratis laden aan de snelweg. wel max 45 Kwh. Bijna alle laadstations genomen van Ionity. Deze zijn wel zeer duur, maar 99% werkt snel tot 77Kwh. in Frankrijk van Basel naar Luxenburg zijn er niet veel. in Italie moeilijk om snelladers te vinden. op de camping maar met euro EEC 3polige stekker (Camping stekker) kan je vaak wel laden. in de bergen omhoog verbruik je veel, maar uit eindelijk verdien je veeeel weer terug bergaf. zou fijn zijn als de Kia aangeeft hoe snel de lader laad.. bv laden: 300 km per uur ipv aantal kw terugweg via Zwitserland1100 km 5 stops (bij vertrek 100% geladen)
      0km, vertrek 230km, Zwitserland - Ionity - Bellinzona sud A2 (32 min) 166km, Zwitserland - Aire de repos - Knutwil Nord (alleen een parkeer plaats met toilet) 149km, Frankrijk - Ionity - A35 - Orschwiller (Haut Koeningsbourg) , Groot parkeerplaats met restaurant toilet en koffie (45min) 222km, Frankijk - nabij Metz -Ionity Hauconcourt (naast E-Leclerc en Tesla charge stations) staat midden op de parkeerplaats . Deze is druk omdat er niet veel zijn op de route, dus kan zijn dat je even moet wachten. (35 min) 156km, Belgie - Wellin even net iets extra om thuis te komen (15 min) 191km , thuis als ik er op terug kijk is het slimmer om tot 10% te rijden en dan pas op te laden (laden gaat sneller) en alleen te laden wat je daadwerkelijk gaat rijden naar de vlgende stop.
      vanaf 75 % gaat de lader al langzamer laden.
      helaas moeten we een marge erin houden bij de volgende laadsessie, want je weet maar nooit of de paal het doet of niet  .
      wat getallen:
       
      topspeed 130 km/h gemiddeld 100 km/h verbruikt: 296,60 kWh gemiddeld verbruik: 3,75km/kWh = 26,67 kWh/100km (whaaa !! dat is veel) afstand 1114km energie terugverdiend: 85,55 kWh verbruik min energie terugverdiend = 211,05 kWh gemiddeld verbruik incl terugverdiend energie:  5,27km/kWh = 18,98kwh/100km (uiteindelijk een prima resultaat, volgeladen door de bergen met 3 volwassenen en 2 fietsen achterop)  
       



    • By DZ14
      Hallo allemaal,
      Ik werd vanochtend wakker om bij de auto te komen die tot 81% opgeladen bleek te zijn. Er zijn in de auto geen limieten ingesteld en in de zappi app geeft hij aan dat hij gisteren van 17:00 uur tot 20:00uur opgeladen heeft en daarna gewoon gestopt is na 26.3kwh. In de laadpaal staan verder ook geen limieten ofzo ingesteld. Is dit anderen ook overkomen? En moet ik hier iets mee? Of is dit een eenmalige snafu. Nu nog geluk dat hij op ruim 80% gekomen is, daar red ik het wel mee, maar voor hetzelfde geld stopt hij al op 30%.
      Kan zijn dat dit met de Zappi te maken heeft hoor, maar via deze weg even zien wat de ervaringen zijn
    • By Hitmark
      Hallo Mede forumers.
      Al een hele tijd hier niets gepost.
      De Sportage afdeling was een beetje stil, en wist zelf ook niets te plaatsen..
      Wel af en toe wat gelezen, maar wilde toch weer even zelf wat plaatsen.
      Na lang nadenken toch de overstap gemaakt naar elektrisch rijden
      Gewacht op de prijs van de EV6, maar die is veel te hoog in de lease
      Mooie deal gemaakt , een  Parel Witte 64 Kwh Exclusive line, voor de prijs van een Dynamic plus line.
      Private Lease natuurlijk..
      Enige opties. Metallic lak en een warmtepomp..
      Dit wordt dan alweer de 5e Kia.. !!!
      Nog even 2 maandjes wachten, een witte is natuurlijk weer niet op voorraad. 
       
      Dus als er hier nog iemand is die een koper weet voor een mooie Sportage ??
      Komt binnenkort  op de markt 
       
       
       
    • By Flying_Dutchman
      Er is iets vreemds aan de hand met mijn PHEV. Ik kan namenlijk niet meer gepland opladen tijdens de daluren.
      Totdat ik de nieuwe UVO-app in gebruik nam werkte het prima: het laden begon op de door mij ingestelde tijd (begin daluren, om 23:00 uur).
      Nu tref ik 's ochtends de auto met een bijna lege accu aan. 
      De instellingen in de auto zijn goed. Het scherm geeft aan dat het dalurenvenster goed is ingesteld en het vinkje "gepland opladen" staat aan. 
      Als ik de Voertuigstatus ophaal met de app zie ik dat "gepland opladen" aan staat, voor een korte tijd. Binnen één minuut valt deze terug naar uit terwijl in de auto deze op het scherm wel op aan staat.
      Resultaat is dat het Gepland opladen niet meer werkt.
      Wordt dit door andere PHEV-rijders ook gezien?
      Totdat dit probleem opgelost is heb ik "gepland opladen"  maar uitgeschakeld. Nu begint het opladen direct nadat de stekker geplaatst is.
×
×
  • Create New...