Jump to content

Navigatie locatie inspreken werkt niet meer


Dave_pr
 Share

Recommended Posts

Hallo,

Ik heb sinds iets meer dan een haar een Kia Niro DynamicLine met navigatie. Normaliter spreek ik een locatie in en wordt dit meteen geregistreerd en is de navigatie ingesteld.
Maar op de 1 op de andere dag herkent het geen enkel locatie wanneer ik dit inspreek. Gek genoeg bij het inspreken, komt het adres WEL correct op de navigatie te staan, maar wil dit niet invoeren als locatie. Ik moet nu telkens elk adres handmatig intoetsen.

Overige functies via spraak werken wel gewoon, radio etc.

Iemand anders dit overkomen?

mvg

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Sjef tenkoppel
      Hallo iedereen,
      Ik was in het weekend in Duitsland onderweg en moest daar verschillende keren stroom tanken. Op de terugweg stopte ik bij een laadpaal van eon langs de snelweg. Na het aansluiten van de kabel en het starten van de laadprocedure meldde de laadpaal na enkele ogenblikken dat er geen communicatie met het voertuig mogelijk was. Ik brak toen de procedure af om het opnieuw te proberen met telkens hetzelfde resultaat. Gefrustreerd besloot ik een ander laadstation te zoeken. Helaas kon ik de kabel van mij auto niet los koppelen. Auto op slot, auto open niets hielp. Hotline gebeld en die vertelden mij dat zij de opdracht gaven de kabel vrij te geven. Nul resultaat. Dan de laadpaal gereset. Nu kwam de kabel los. Op naar de volgende. Jammer. Ik moest tanken en kon nog 60 km rijden dus bij de eerst volgende gestopt. Weer eon! Hier herhaalde zich alles wat ik bij de vorige had meegemaakt met uitzondering dat een reset van de laadpaal ook niet werkte. De pesoon aan de hotline beloofde dat ik zou worden teruggebeld door een specialist. Ik keek toen toevallig in mijn UVO app en vond daar het punt: alles vergendelen / alles ontgrendelen. nadat ik deze sequence doorliep was de kabel weer vrij. Ik moest echter nog laden. Dus laadprocedure opnieuw kabel erin start gedrukt.... en ziedaar het werkte.
      Ik weet nu niet goed of dit een fout van onze kia was of van de laadpaal. Wat ik wel weet dat het handig zou zijn als de kia iets had waarmee de stroomkabel vrij gegeven kan worden in geval van nood. Je zal maar geen mobiel bij de hand hebben met de UVO app.! Het geheel heeft ons circa 45 minuten gekost.
    • By DZ14
      Hallo allemaal,
      Ik werd vanochtend wakker om bij de auto te komen die tot 81% opgeladen bleek te zijn. Er zijn in de auto geen limieten ingesteld en in de zappi app geeft hij aan dat hij gisteren van 17:00 uur tot 20:00uur opgeladen heeft en daarna gewoon gestopt is na 26.3kwh. In de laadpaal staan verder ook geen limieten ofzo ingesteld. Is dit anderen ook overkomen? En moet ik hier iets mee? Of is dit een eenmalige snafu. Nu nog geluk dat hij op ruim 80% gekomen is, daar red ik het wel mee, maar voor hetzelfde geld stopt hij al op 30%.
      Kan zijn dat dit met de Zappi te maken heeft hoor, maar via deze weg even zien wat de ervaringen zijn
    • By rob2u
      Vandaag op de A2 van Eindhoven naar Utrecht wel 8 keer flitspalen gemeld (en die irritante gong) maar geen enkele aangetroffen!
      Wat is hier aan de hand want voorheen was dat niet zo? Probleempje met de TomTom data?
    • By Nanda van der Wal
      Hoi allemaal, even voorstellen, mijn naam is Nanda en ik heb 2.5 maand geleden mijn eerste Kia gekocht. 
      Heerlijke auto! Echter nog niet heel veel kilometers mee kunnen maken. Het begon gelijk in het begin dat de auto af en toe uit sloeg tijdens het achteruit de dijk op rijden (wat in mijn ogen vreemd is want tsja... automaat en afslaan?) Goed. Afgelopen maandag viel de auto stil tijdens het wegrijden op een vlakke parkeerplaats bij de winkel. Geen rare weersomstandigheden oid. Heb hem moeten laten afvoeren want starten deed hij niet meer.
      Hij staat bij vrienden van me die veel aan auto's klussen maar niet per definitie een Kia dus de dealer gebeld. Die wees mij erop mijn andere sleutel te gebruiken. Vandaag andere sleutel gebruikt. Dik 300km mee gereden, geregeld uit en aan gezet, dijk op dijk af snelweg parkeerplaatsen noem maar op geen enkel probleem. Daarna naar jawel de winkel. En jullie raden het al... Zo dood als een pier. Met veel moeite de auto weer aan de praat gekregen en weer naar die vrienden gereden. Daar stil gezet meteen geprobeerd weer te starten. Nee niks dus.
      Wat we merken: (sorry ben vrouw en geen monteur dus ik herhaal even wat de mannen mij verteld hebben)
      - hij lijkt te vroeg te ontsteken 
      - de motor slaat terug 
      - er zit een zwaar punt onderin lijkt 
      - de motor loopt van tijd af 
       
      Iemand ervaring hiermee? De sorento dateert uit 2008 is de Amerikaanse versie (dus miles maar geen ingevoerde) 
       
       
       
       
       
       
       
       
       
    • By HC Baco
      In de oude vertrouwde navigatie versie 12-2019 (de laatste VOOR de roze/paarse schermteksten) werkte de spraakopdrachten in de navigatie altijd prima.
      De afgelopen weken werken deze ineens niet meer, zowel in mijn privé Niro als een zakelijke E-Soul  (met beide zelfde versie).  
      Ingesproken adres wordt goed vertaald (komt op het scherm te staan) maar wordt niet meer gevonden.  Handmatig intoetsen werkt nog wel.
      Resetten vd unit levert niets op.......   
      Iemand dezelfde ervaring ?             Misschien stok achter de deur door Kia om een update uit te (laten) voeren ?? 

      Hier nog even de versie gegevens :
       

×
×
  • Create New...