Ga naar inhoud
bbpbdrummer

VERWARMING DOET HET PLOTS NIET MEER

Aanbevolen berichten

Hoi,

de verwarming van mijn KIA-Sorento (model 2002-2009) doet het plots niet meer.

Heeft nooit gehapert of iets dergelijks en even naar de winkel, terug starten en de hele zooi doet het niet meer.

Geen verwarming, zetelverwarming geen airco geen ventilatie en ook de display is helemaal dood.

Nu hoor ik net dat dit een gekend probleem is, WEET IEMAND RAAD?

ook nog even zeggen dat ik alle zekeringen heb nagekeken, zowel onder de motorkap als onder het dashboard,

daar zie ikniks abnormaal.

grtz alvast bedankt

Deel dit bericht


Link naar bericht
Delen op andere sites

Even precies aangeven welke model je rijd:

Er zijn de beide JC modellen:

  • Sorento 1: 2002 - 2006
  • Facelift: 2007 - 2009

En het nieuwe XM model van >2010.

De airco-installaties van beide JC modellen zijn verschillend!

Ik ken het niet, maar zeker een electrisch probleem. Wilde gok, misschien ergens een relais kapot.

Moeilijk te zeggen welk, want de auto zit er vol mee, ook op plekken waar je minder makkelijk bij kan.

In de zekeringkast in de motorruimte zit in ieder geval een relais genaamd A/CON RLY. Effe opzoeken in je instructieboekje en die als eerste checken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Even precies aangeven welke model je rijd:

Er zijn de beide JC modellen:

  • Sorento 1: 2002 - 2006
  • Facelift: 2007 - 2009

En het nieuwe XM model van >2010.

De airco-installaties van beide JC modellen zijn verschillend!

Ik ken het niet, maar zeker een electrisch probleem. Wilde gok, misschien ergens een relais kapot.

Moeilijk te zeggen welk, want de auto zit er vol mee, ook op plekken waar je minder makkelijk bij kan.

In de zekeringkast in de motorruimte zit in ieder geval een relais genaamd A/CON RLY. Effe opzoeken in je instructieboekje en die als eerste checken.

tk rijd met de laatst uitgekomen facelift voor het 2010 model

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik lees net in het Duitse forum dat de printplaten van de airco-unit nogal eens problemen kunnen geven.

Opgehoopt stof dat contactproblemen veroorzaakt, of slechte / verbroken soldeerverbindingen.

Slechte soldeerverbindingen lopen bij de huidige buitentemperaturen natuurlijk een risico om definitief de geest te geven.

Enige manier om dat te weten te komen is de unit uitbouwen en meten of ie überhaupt spanning krijgt.

Dan als volgende stap wellicht uit elkaar halen.

De printplaten schijnen insteekprints te zijn. Door stof en/of vuiligheid kunnen er kontaktproblemen ontstaan.

Maar eerste stap is uiteraard controle van de stroomtoevoer..

Onderstaande plaatje geven aan hoe een eventuele uitbouw begint. Verdere details over de unit heb ik niet.

post-512-0-82208200-1328908133_thumb.png

post-512-0-44489100-1328908141_thumb.gif

post-512-0-35313700-1328908149_thumb.gif

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik lees net in het Duitse forum dat de printplaten van de airco-unit nogal eens problemen kunnen geven.

Opgehoopt stof dat contactproblemen veroorzaakt, of slechte / verbroken soldeerverbindingen.

Slechte soldeerverbindingen lopen bij de huidige buitentemperaturen natuurlijk een risico om definitief de geest te geven.

Enige manier om dat te weten te komen is de unit uitbouwen en meten of ie überhaupt spanning krijgt.

Dan als volgende stap wellicht uit elkaar halen.

De printplaten schijnen insteekprints te zijn. Door stof en/of vuiligheid kunnen er kontaktproblemen ontstaan.

Maar eerste stap is uiteraard controle van de stroomtoevoer..

Onderstaande plaatje geven aan hoe een eventuele uitbouw begint. Verdere details over de unit heb ik niet.

Bedankt MASIMO,

het is ondertussen opgelost, het bleek toch een zekering te zijn maar hebben ze wel één voor één moeten uitmeten, kon het met hetblote oog niet zien.

Het ging om de zekering van de achterruitenwisser, volgens mijn garagist al een aantal klanten met hetzelfde probleem.

koud starten, met dit gure weer en dan de achterruitenwisser die een beetje vastzit is nefast.

Nog even zeggen dat ik een nieuwe garagist onder de arm heb genomen, de vorige liet al snel weten dat de wagen binnen moest

en dat de prijs voor het uitzoeken en herstellen zou afhangen van het werk met een minimum van om en bij de 60€ voor een werkuur.

Gisteren heeft deze vriendelijke KIA-dealer (waar ik nog geen klant was) mij 4€ aangerekent voor een nieuwe zekering + een nieuw lampje

voor een stoplicht + werkuren THANKS yuo ALL

maar toch bedankt voor de moeite

Deel dit bericht


Link naar bericht
Delen op andere sites

zo, bedankt voor de tip. Dit is weer zoiets om te onthouden! ik hoop het niet nodig te hebben maar je weet maar nooit.

Deel dit bericht


Link naar bericht
Delen op andere sites

Nog een tip voor mensen die dit overkomt:

Wat ook kan helpen is een "reset" van de computer.

Accu-klemmen los maken en zo'n 10 minuten los laten, vervolgens weer aansluiten. Kans dat ie het dan weer doet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Nog een tip voor mensen die dit overkomt:

Wat ook kan helpen is een "reset" van de computer.

Accu-klemmen los maken en zo'n 10 minuten los laten, vervolgens weer aansluiten. Kans dat ie het dan weer doet.

________________________________________________________________________________________________

Ben je dan niet al je gegevens en geheugen kwijt ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Vaak wel ja. Van de radio dan. Maar dat hangt ook van het soort radio af. Er zijn ook radio's die een dikke condensator hebben en daarom een tijdje zonder externe spanning kunnen.

Maar het hangt er vanaf wat je wilt. Lekker warm in de auto of je zenders even opnieuw programmeren.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb dit probleem gehad toen ik vanuit een zeer koud Tsjechie wilde vertrekken en mijn display plots niks meer deed (22-Feb-2013). Alle zekeringen gecontroleerd en nagemeten, maar alles was perfect inorde, toen de ANWB gebeld, tja die stonden voor een raadsel en konden mij niet helpen (?)..... Tja dan maar vertrekken vanuit Tsjechie zonder verwarming. Zeer gefrustreed aangekomen hier in Nederland ben ik de dag erna gaan zoeken via google en kwam op deze site terecht. Ik heb me aangemeld en jullie reacties gelezen over dit probleem. Toen las ik de reactie van "Masimo" en heb de computer gereset............. Nou bedankt Masimo, mijn verwarming doet het weer. Klasse gewoon dat zulke forums bestaan, alleen jammer dat ik in Tsjechie niet even ge-googled heb, want dan was mijn terugreis beter en vooral warmer verlopen. Nogmaals Thanks Masimo voor een geweldige tip op dit forum..............

Roy........

  • Like 2

Deel dit bericht


Link naar bericht
Delen op andere sites

Vandaag idd ondervonden hoe je dit probleem kan verhelpen 10 min je plus pool er af trekken en hoppaaa alles werkt weer.

De Kia dealer wilde er aan kijken 104,00 euro per uur whahahaha dank je wel Masimo !!! 

Deel dit bericht


Link naar bericht
Delen op andere sites

Nieuw leven in dit draadje ;-)

van mijn Sorento 1 deed ineens de aanjager/ventilator het niet meer, alles op het scherm werkte prima maar geen wind van ventilator..

Naar de originele Kia garage geweest en konden na 60 euro te rekenen en na wat zoeken alleen nog verzinnen om de boel te resetten, het werkte precies 2 minuten toen we daar weer wegreden..

meteen weer terug en men dacht dat dan een computer stuk was.

na een paar weken wachten (en zelf de boel  tevergeefs resetten)  kwamen ze met een offerte van 1800 euro (!!) om een computer regeleenheid te vervangen.

Wat schetst onze verbazing dat de fan het plots weer een uur deed een week terug en vandaag de hele dag !

het hapert dus blijkbaar met soms een tussenpauze van weken.

alles werkt blijkbaar en is niet 100% stuk.. maar kan alweer over zijn als ik nu instap, alle zekeringen heb ik doorgemeten en de stekker gecontroleerd bij de passagier.

ik las iets van losse printplaten.. misschien moet ik de dealer daarop wijzen wat op zich jammer is want daarom ga ik naar een originele dealer met een hoop expertise (ze hebben alles al een keer meegemaakt hoop je)

Iemand nog een idee of dit meegemaakt ? want ik heb geen vertrouwen in aan oplossing van 1800 euro

 

Groet Duuk

Deel dit bericht


Link naar bericht
Delen op andere sites

ventilator / aanjager heeft het later ineens 5 weken weer gedaan en en Frankrijk stopte hij er weer mee...

Display werkt  verder prima maar de aanjager / ventilator krijgt geen spanning.

Daar maar een paar stekkertjes gehaald en een draad met 12V stekker van een luchtbedpomp afgeknipt en de aanjager direct verbonden en in de sigarettenaansteker gestoken , hij draait op volle toeren

met heerlijke koude lucht in deze warme zomer...

Probleem is dus niet opgelost maar even omzeild.

alle bovenstaande opties heb ik al geprobeerd, waar kan nog meer elektronica zitten ?

ik heb even geleden er een andere radio in gezet en het dashboard aardig open gehad maar zie verder niets.

Iemand nog ideeën ?

aangepast door duuk900

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×