Jump to content

RRon

Leden
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutraal

About RRon

  • Rank
    Newbie
  1. Makkelijk en goedkoop opgelost, bedankt voor het meedenken. Vrijdagavond of zaterdagochtend ga ik alles inbouwen, valt volgens mij reuze mee allemaal, moeilijkste zal zijn om de rust en tijd te vinden om alles netjes weg te werken en te bevestigen! Wordt dus zsm vervolgd!!
  2. Door dat verloopstekkertje op idee gebracht om even snel naar automaterialenzaak te gaan, die trok zo een stekker uit de aansluiting van de radio, nu past hij dus wel!! Zat dus iets van een verloop in de aansluiting en nu niet meer, zie foto!!
  3. Mooi stekkertje, Hier ervaring mee? Ziet er namelijk uit alsof deze alleen maar is om je stekker haaks te maken zodat hij minder diep komt te zitten achter de radio?? Pielletje lijkt mij namelijk ongeveer even dik als origineel. Weet je ook waar te krijgen eventueel, zie hem bij de navishop niet namelijk?
  4. Navigatie is in huis en net gekeken of ik hem in kan bouwen. Volgens mij moet ik wel een metalen beugeltje weg halen dat met 4 boutjes vastzit anders kan navigatie er niet in. De rest van bekabeling geen probleem echter...............de antenne past niet. Het pielletje van de stekker van de SP wil niet in het gaatje van de Kenwood, heb 2 fotootjes gemaakt, iemand een idee?? Heb ook deze foto's naar navishop gestuurd in de hoop daar iets van te horen maar wil dat ding er zsm in hebben. Pielletje Kia Antenne aansluiting Kenwood DNX2530BT
  5. Heb vandaag een set van dezelfde wielen gekocht als wat er nu onder zit maar dan met winterbanden met 8mm profiel, laat de winter maar komen ipv die natte bende!
  6. Jij had dus een constante piep, bij mij piept hij snel zonder dat er iets achter staat!
  7. Ik heb een trekhaak maar dan zou hij een constante piep moeten geven en dat doet hij niet. Het lijkt een beetje op een los contact, want meestal hoor ik inderdaad die ene piep na het inschakelen van de achteruit en daarna blijft hij snel achter elkaar piepen, ook al zou ik midden in een weiland staan. Heel soms echter hoor ik alleen die eerste piep en daarna niets meer, echter als ik de auto wat toeren laat maken kan het zijn dat hij wel weer snel begint te piepen??? Ik heb nog garantie alleen zit de garage niet naarst de deur vandaar mijn vraag, wat is normaal? Hij hoort dus een enkele piep te geven bij het inschakelen en daarna pas als hij iets detecteert? Gaat hij dan ook steeds sneller piepen tot een constante piep of niet? Ik vind het gewoon irritant dat hij snel piept zonder dat er iets achter staat!
  8. Hey is dat de handige Wimis, al het 1 en ander over je gelezen!!
  9. Blijft mijn vraag staan of het dashboard van de vroege 2008 Sportage gelijk is aan die van de 2008/2010 Sportage! Ik vind namelijk een inbouwframe van die 2008/2010 en als ik kijk naar de auto van mijn collega zou het gelijk moeten zijn maar weet dat niet zeker! Gaat om het volgende frame ,http://www.navishop.nl/2din-set-kia-sportage-1233117918-new-p-1359.html !! Past dit in mijn auto?? Ik moet de huidige radio er nog uit halen dus misschien zit er al zo'n frame in en heb ik alleen het afdek randje nodig!
  10. Ga zo een Kenwood set ophalen, DNX5230BT. Overjarig misschien maar wel nieuw met garantie, maar erg aantrekkelijk geprijst. Nu alleen nog even uitzoeken wat ik precies nodig heb om dit netjes verder in te bouwen.
  11. Thanks, heb niets in boekje kunnen vinden maar kan daar overheen hebben gelezen. Ook al rijdt ik op een weiland achteruit dan nog blijft hij snel achter elkaar piepen, vandaar dat ik het irritant vind, ben ik niet gewent, zal eens voorzichtig kijken wanneer hij een constante piep geeft!! Ik heb ook een trekhaak maar wil ook geen palen etc raken!!
  12. Klopt, en is 4,5 dus zou net kunnen!
  13. Mijn dank is groot, zou moeten passen begrijp ik, verschil in ET waarde mag volgens die site!
  14. Dank voor je reactie. Enig idee waar deze te koop is, als ik google kom ik op alibaba en slecht leesbare Russische sites uit??
×
×
  • Create New...