chris1972

Leden
  • Aantal items

    5
  • Registratiedatum

  • Laatst bezocht

  • Dagen gewonnen

    1

chris1972 won de laatste dag op 24 februari

chris1972 had de meest gelikete inhoud!

Community reputatie

2 Neutraal

Over chris1972

  • Titel
    Newbie
  1. chris1972

    Niet meer starten na accu los gehad te hebben

    Met een nieuwe accu is het gelukt. Las ergens dat de ecu in de war kan raken en pas reset met een volledig opgeladen accu. De oude accu werkte gewoon totdat deze werd losgekoppeld. Daarna wel spanning boven de 12V maar complete weigering om ook maar op te starten, zelfs met behulp van starterkabels. Blijkbaar moet de ECU vanaf 0 dmv een verse accu gerest worden. Blijf het vaag vinden, maar het is gelukt, dus deze vraag kan weer gesloten worden. Bedankt allemaal. Mvg, Chris
  2. chris1972

    Niet meer starten na accu los gehad te hebben

    Helaas, ook in P of N met rem ingedrukt doet ie niks meer. Ik heb een reparatie handleiding gekocht (digitaal) maar kom er nog niet veel verder mee. Snap er weinig van, heb slechts de radiator vervangen, netjes alle stekkertjes en slangen terug. Daarvoor de accu afgekoppeld en nu niets. Lijkt mij dat die accu loskoppel actie de boosdoener is. Ik las in de manual dat er een OBDII stekker in moet zitten, die zal ik morgen eens proberen uit te lezen, misschien geeft die een foutcode waar ik iets mee kan. Alvast bedankt voor het meedenken.
  3. chris1972

    Niet meer starten na accu los gehad te hebben

    Helaas, ook in P of N met rem ingedrukt doet ie niks meer. Ik heb een reparatie handleiding gekocht (digitaal) maar kom er nog niet veel verder mee. Snap er weinig van, heb slechts de radiator vervangen, netjes alle stekkertjes en slangen terug. Daarvoor de accu afgekoppeld en nu niets. Lijkt mij dat die accu loskoppel actie de boosdoener is. Ik las in de manual dat er een OBDII stekker in moet zitten, die zal ik morgen eens proberen uit te lezen, misschien geeft die een foutcode waar ik iets mee kan. Alvast bedankt voor het meedenken.
  4. chris1972

    Niet meer starten na accu los gehad te hebben

    De startmotor draait niet, tikt niet en klikt niet helaas.
  5. chris1972

    Niet meer starten na accu los gehad te hebben

    Vandaag de radiator vervangen in een Shuma uit 1999. Hiervoor de accu losgekoppeld, daarna de radiator vervangen. Nadat de accu was terug gezet gaan alle lampjes op het dashboard aan, maar starten doet ie niet. de startmotor lijkt geblokkeerd. Uitgeprobeerd: *Accu los en weer vast *Accu gemeten, die geeft normale spanning *Accuklemmen tegen elkaar 10 minuten om alles te ontladen *Jumpstart geprobeerd *Andere sleutel geprobeerd *Accupolen en klemmen opgeschuurd Het lijkt erop dat er een startblokkering aanstaat of dat de ecu in de war is. Het is een automaat, dus slepen naar een garage lukt niet. Er zit (nog) geen odbII stekker op, dus uitlezen kan ik niet zelf. Iemand nog tips? Alvast bedankt, Mvg, Chris