Jump to content

Zoef de Haas

Leden
  • Content Count

    79
  • Joined

  • Last visited

Community Reputation

3 Neutraal

About Zoef de Haas

  • Rank
    Newbie

Algemeen

  • Auto
    Kia e-Niro ExecutiveLine (MY20)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bij het updaten naar de laatste versie is er al een reset uitgevoerd. Na de update heeft het adres verzenden via de UVO app niet meer gewerkt. Ook kan ik hem niet terug vinden in het UVO menu in de auto. Zit er gewoon niet in.
  2. Over het algemeen ben ik niet tevreden over de update. Tuurlijk is het niet één en al slecht. Je kunt nu profielen instellen (2 + gast) voor als je met meerdere mensen die auto deelt. Deze kunnen dus allemaal hun instellingen hebben. Zelf gebruik ik dit niet. De spraakherkenning van het systeem (dus niet Siri via AppleCarPlay) werkt wel beter naar mijn mening.
  3. Zojuist gekeken maar helaas geen verstuurde POI in mijn menu UVO. Het enige wat ik daar kan vinden zijn: Weer, Voortuig-diagnose en UVO-instellingen Natuurlijk even bij de instellingen gekeken of mijn account nog gekoppeld was, dat is ie. Overige zaken zoals het instellingen van de airco/heating middels de UVO app werken ook gewoon.
  4. Ik ga eens kijken in het menu UVO, thx! Maar idd die pop-up bij het starten van de auto was verdraaid handig...
  5. Iemand met de laatste nieuwe software versie en die geprobeerd heeft om een navigatie adres door te sturen middels de UVO app naar de e-Niro? Voorheen ging dat zonder problemen! Echter met de nieuwe software kan ik de POI (zo werd deze altijd verstuurd) niet uitlezen. UVO geeft aan netjes het adres doorgestuurd te hebben maar ik kan nergens in de (navigatie) software meer terug vinden om het adres ook daadwerkelijk in te laden. Voorheen kreeg je ook een soort van "push" melding op je navigatie dat er een adres was ontvangen. Ook dit is niet meer het geval.
  6. Volgens mij voor beide. Ik zelf rijdt een e-Niro maar volgens mij rijdt @SatJunk een hybride model.
  7. @Level42 Ik zou het even aangeven bij de dealer. Meeste doen dat namelijk wel als service.
  8. Tijdens het editen van mijn post kwam jouw reply. Was ze idd even online aan het gooien.
  9. Vandaag de laatste nieuwe versie laten installeren door mijn dealer. Wat een gedrocht is het geworden. Ben er niet over te spreken. De kleuren zijn niet mijn ding, maar tot daar aan toe. Dat is persoonlijk of course. Maar het zoeken naar een adres is aangepast. Voorheen voerde je het land is (althans stond meestal standaard op NL), je koos de stad en dan begon je te zoeken naar de straat. Het systeem kwam dan met suggesties. Nu moet je de gehele straatnaam invullen en dan gaan zoeken. Hij match dan de beste uitkomst. Je krijgt dus niet van te voren suggesties. Vind het omsl
  10. In de bestuurders opties zie ik SCC-reactie voorbij komen. Deze kan ingesteld worden op: • Traag: De volgsnelheid om de ingestelde af‐ stand tot de voorligger te behouden is lager dan de normale snelheid. • Normaal: De volgsnelheid om de ingestelde af‐ stand tot de voorligger te behouden is normaal. • Snel: De volgsnelheid om de ingestelde af‐ stand tot de voorligger te behouden is hoger dan de normale snelheid. Maar wat bedoelen ze hier nu precies mee? Heeft dit met de acceleratie te maken? Oftewel als ik hem op SNEL instel dan trekt de e-Niro sneller op zodra
  11. Klinkt goed! Zou je misschien eens wat foto's willen plaatsen? Ben benieuwd naar het eind resultaat.
  12. Zojuist mijn eigen vraag beantwoord. Nee, deze is niet geschikt voor de e-Niro MY20. Ik heb de update op 2 verschillende (16 en 32GB) USB sticks gezet, geformatteerd als FAT32. Hij geeft bij beide aan "Zoeken naar media bestanden --> Media bestanden niet gevonden".
  13. Daar heb je best een beetje gelijk hoor. Hij is idd nog niet echt mainstream. Was zelf ook gewoon meer benieuwd of er dealers zijn die dit uitvoeren en wat daarbij de kosten zijn. Het is niet zo dan ik er om sta te springen hoor.
×
×
  • Create New...