Jump to content
mair

Geen geluid meer navigatie, USB en DAB na software update

Recommended Posts

Wij hebben een probleem met onze nieuwe Witson  W2-K7583 radio.

Na een software update, aanbevolen door de verkoper, hebben wij geen geluid meer als wij de navigatie, muziek via de USB of DAB gebruiken.

Het geluid van de gewone radio doet het gelukkig nog wel.

Na overleg met de verkoper de vorige software weer geïnstalleerd maar dit mocht helaas ook niet helpen.

Nu mag ik de radio terugsturen naar China maar dat heeft nogal wat voeten in de aarde en brengt de nodige kosten met zich mee, ik zou dan ook graag het probleem eerst proberen zelf op te lossen.

Buiten het feit dat er nogal wat kosten aan verbonden zijn lukt het mij tot nu toe niet om de radio los te krijgen uit het dashboard.

Ik heb geprobeerd hele dunne haakjes te fabriceren maar ook deze kreeg ik er niet tussen.

Nu heb ik gelezen op dit forum dat dit probleem vaker voorgekomen is en dat het mogelijk aan de MCU zou kunnen liggen.

Onderwerp geen geluid Witson

Zou iemand ons kunnen helpen om dit probleem op te lossen?

Ik heb de radio laten inbouwen door Xtra40 maar dit is niet echt dichtbij aangezien ik in Friesland woon, het zou dan ook fijn zijn als er iemand online kan helpen of in de buurt van Leeuwarden woont om fysiek te helpen.

Alvast bedankt voor de antwoorden.

 

Share this post


Link to post
Share on other sites

Wat een ellende....

In welke auto zit deze radio? In een rio 3?
Ik ben zelf helemaal fan van de xda developers website heel veel info en super nerds die echt vanalles voor elkaar krijgen

Ik neem aan dat je een mtcd systeem hebt dit is een forum voor dit type systeem

https://r.tapatalk.com/shareLink?url=https%3A%2F%2Fforum%2Exda-developers%2Ecom%2Fforumdisplay%2Ephp%3Ff%3D7379&share_sfid=7379&share_fid=3793&share_type=sf

Heb je een mcu update gedaan of alleen een android update? En mogelijk vooraf een backup gemaakt van de mcu instellingen in de factory settings?

Wil graag meedenken woon helaas niet in de buurt.





Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Hallo Moneywim,

Allereerst bedankt voor je reactie en het meedenken.

Een ellende is het zeker :cry:

De radio zit in een Rio 3 inderdaad, voor zover ik weet heb ik een android update gedaan en geen mcu update.

Ik heb geen update voor de tijd gemaakt, ik zou heel graag willen proberen om een mcu update te doen maar ik heb geen idee hoe ik zoiets doe.

Het mooiste zou zijn als ik naar de begin situatie zou kunnen terugkeren dan zou ik helemaal happy zijn.

Ik zal de site eens bekijken, hopelijk is het voor een redelijke leek ook duidelijk beschreven.

 

Share this post


Link to post
Share on other sites

Rustig lezen dat is het belangrijkste op xda.
Ik heb er echt heel veel aangehad kijk eens of er een mcu update op xda staat meestal is het voor witson een Mx mcu maar kijk en lees je goed in.
Wat heb je van witson toegestuurd gekregen (wat voor soort bestanden) en hoe heb je de update gedaan?
Misschien kan je in de recovery komen en met een full wipe het probleem oplossen?

Dit doe je meestal door de radio vanuit uit stand op te starten de power knop dan ingedrukt te houden net zo lang tot alle lampjes op de radio gaan knipperen vervolgens een paar keer kort op de power knop te drukken, het vergt enige trail and error. Ik heb vaak een stuk of 5 pogingen nodig.

Succes!
Als je iets gezien hebt waar je hulp bij nodig hebt op xda hoor ik het ook graag in tussen tijd ben ik er steeds handiger mee geworden



Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Xtra40, bedankt voor de reactie.

Moneywim, de geleverde bestanden waren twee bestanden een .bin en een .upd bestand.

Deze bestanden moest ik op een usb stick zetten en in de radio plaatsen, na het op het contact zetten van de auto begon het installatie proces.

Ik heb de door jou geplaatste site geprobeerd te doorspitten Moneywim maar ik word er niet wijzer van :oops: ik heb geen idee waar mijn probleem onder valt.

Wat ik mij ook afvraag, mocht het toch niet lukken ben ik dan mijn fabrieksgarantie kwijt? kunnen ze achterhalen wat ik heb gedaan?

Ik stuur het apparaat liever niet terug maar mocht het helemaal fout gaan dan heb ik helemaal niets.

Share this post


Link to post
Share on other sites

Het klinkt alsof je inderdaad geen mcu hebt geüpdatet zover ik weet bestaan die uit .IMG bestanden.
Tja wanneer je iets anders installeerd dan wat er geleverd is door de leverancier best er een kans dat ze daar moeilijk over gaan doen...
Maar zoals de post hier overkwam zit je eigenlijk niet te wachten om hem terug te sturen. Vandaar de optie om verder te gaan dan de standaard updates. Met xda.....

Je zou nog kunnen kijken of je een factory reset kan doen waarbij alle gebruikers data en hele systeem terug gezet word naar de basis instellingen.
Ik weet niet of de update dat al gedaan zou hebben maar het klinkt als een 'dirty flash'. In android.

Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Moneywim, ik zit er inderdaad niet op te wachten om de radio terug te sturen maar als het misgaat heb ik helemaal niets meer en daar was het ook allemaal net te duur voor.

Jouw aanname was in principe goed.

Ik zal binnenkort weer contact zoeken met de leverancier met de vraag of deze mij een mcu update kunnen toesturen zodat ik die kan uitvoeren.

Nogmaals heel erg bedankt voor het meedenken en mocht je nog wat te binnen schiet schroom dan niet om dit te melden :wink:

Share this post


Link to post
Share on other sites

Nog iets vernomen?
Heb nog niet helemaal duidelijk of je een complete factory reset geprobeerd hebt...
Dat zou het enige 'veilige' zijn wat je nog kan doen zonder iets achter te laten als het ware

Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Hallo Moneywim,

Ik heb de leverancier een email gestuurd maar nog geen reactie, dit duurt over het algemeen altijd even.

Geen idee hoe je een complete factory reset kunt uitvoeren, ik heb wel een soort van reset uitgevoerd op het apparaat zelf, toen was ik mijn zenders etc.. wel kwijt.

Zou het misschien helpen om de aangeleverde software nogmaals erop te zetten, dat de MCU het misschien dit keer wel goed oppakt.

 

Share this post


Link to post
Share on other sites

Hallo Moneywim en anderen,

Ik heb een reactie met een software update van de leverancier ontvangen, deze update had ik al eens uitgevoerd maar toch nog maar eens geprobeerd.

Helaas heeft dit niet geholpen, nu heb ik uitdrukkelijk gevraagd om een MCU update, ik ben benieuwd of ze die kunnen leveren.

Het is dus weer even afwachten maar dan zijn jullie toch op de hoogte.

 

  • Like 1

Share this post


Link to post
Share on other sites

En wat is de status nu? Kun je eens opzoeken in je info van de radio welke android versie je precies draait en welke mcu je nu hebt mss kan ik dan even mee zoeken en je nog weer verder helpen.

Volgens mij ergens onder extra of systeem en dan about tablet daar staat dan zoiets als ik toegevoegd heb kan je daar een foto van maken? 0163f4fe64b117fdc3af14491bb900b7.jpg

Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Hallo Moneywim,

De status is dat ik de unit mag opsturen, blijkbaar kan de leverancier geen update leveren.

Ik heb alleen nog het probleem met de unit uit de auto te krijgen.

Ik heb meerdere tools gekocht om normaal gesproken een unit uit de auto te kunnen halen maar op de één of andere manier zijn ze allemaal te dik of ik doe iets niet goed natuurlijk.

Het opsturen kan altijd nog, het mooiste zou natuurlijk zijn dat wij het met een update zouden kunnen oplossen.

Op dit moment zit ik in de lappenmand op het gezondheidsvlak dus ik kan nu even niet verder.

Zodra ik weer kan zal ik proberen de gegevens te achterhalen misschien dat jij daar iets mee kunt.

Ik wil jou wel heel erg bedanken voor de nu al gedane moeite.

Share this post


Link to post
Share on other sites

Hallo Moneywim,

Ik denk dat ik het gevonden heb, ik zal een foto bijvoegen.

Misschien kun jij hier iets mee, alvast bedankt in ieder geval.

IMG_20181229_102240_opt(1).jpg

Share this post


Link to post
Share on other sites

Hallo Moneywim,

Ben je toevallig nog in de gelegenheid geweest om voor mij te kijken of jij misschien de juiste mcu software versie voor mij kunt vinden?

Ik wil je natuurlijk niet opjagen maar ik vroeg het mij af :wink:

Share this post


Link to post
Share on other sites

Sorry voor de late reactie,
Maar als ik zo kijk is het niet de head unit die ik verwacht had.
Het lijkt geen mtcd of mtce unit te zijn.
Ik ben bang dat ik je ook niet verder kan helpen
Ben je er nog verder mee gegaan?


Verstuurd vanaf mijn ONEPLUS A5010 met Tapatalk

Share this post


Link to post
Share on other sites

Hallo Moneywim,

Geen enkel probleem, ik ben allang blij dat jij de moeite hebt genomen om voor mij ernaar te kijken.

Ik heb er verder niets meer mee gedaan en mij er maar in berust, het is niet anders.

Ik heb zoveel spijt dat ik die update uitgevoerd heb maar ja je kunt nu eenmaal niet alles van te voren weten.

Het is ook niet anders, gelukkig rijden wij niet zoveel meer.

Nogmaals bedankt voor je hulp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...