Jump to content

patrickvl

Leden
  • Posts

    7
  • Joined

  • Last visited

Algemeen

  • Auto
    Kia Stonic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

patrickvl's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. Ik ben altijd benieuwd hoeveel kilometers ik op een tank heb gereden, maar mijn dagteller start steeds op nul nadat ik een tijdje niet heb gereden in plaats dat ik dit handmatig op nul moet zetten. Kan ik deze info ergens anders terugvinden, of is er misschien een instelling in het menu dat ik zou kunnen aanpassen? Ik heb nog niet erg mijn best gedaan met zuinig rijden, maar vooralsnog lijkt mijn Stonic niet zuiniger te rijden dan mijn 10 jaar oude Golf.
  2. De telefoon verbindt inderdaad wel weer, nadat ik op OK klik, maar het is toch gek dat de verbinding steeds verloren gaat? Soms gaat de verbinding na een half uur verloren, maar andere keren al na een paar minuten. Het systeem is geconfigureerd door de dealer, dus ik zou niet weten wat er niet goed zou staan. Als jij informatie hebt over welke instelling niet goed zou kunnen staan, dan hoor ik dat graag.
  3. Goedemorgen, Meer mensen met een probleem met het multimedia systeem van een nieuwe Kia (Stonic)? Ik ben bij de dealer langs geweest en zij konden het probleem niet verhelpen. Zij hebben contact opgenomen met KIA Nederland en blijkbaar is het in mijn geval wachten op een software update. Wanneer die er zal zijn is vooralsnog onduidelijk. De melding die ik krijg is "Telefoon reageert niet. Maak opnieuw verbinding en probeer het nogmaals" (zie ook foto)
  4. Dank, nu je het zegt. Die sneeuw oorzaak klinkt logisch!
  5. Goedemiddag, Iemand een idee wat de melding "veiligheidssystemen uitgeschakeld" betekent en waarom dit gebeurt? Na opnieuw starten van de motor was de melding weg, maar ben toch benieuwd wat de oorzaak is. Dank alvast.
  6. patrickvl

    Patrick

    Goedemorgen! Gisteren mijn nieuwe Kia Stonic opgehaald. Ik navigeer via Apple CarPlay met een usb kabel. Wat vreemd is dat na verloop van tijd de verbinding met mijn iPhone verloren gaat. Ik heb het ook al met een nieuwe USB kabel geprobeerd, maar hetzelfde probleem. Toevallig iemand met hetzelfde probleem? En zo ja, hoe heb je dat opgelost? Alvast bedankt voor jullie antwoord(en)
×
×
  • Create New...