Jump to content

verlichting navigatie sportage 2010


marbe2220

Recommended Posts

Toevallig vannacht nog met de Venga op pad geweest met navi aan.

Ik heb de navi gedimd tot de laagste van de drie standen (low/mid/high) en nog is het redelijk fel te noemen. Ik begrijp dus wat bedoelt.

Volgens mij is het daarnaast niet mogelijk dit nog verder te dimmen.

Link to comment
Share on other sites


weet iemand of de verlichting van de navi in nachtstand verder gedimd kan worden ?? als je in donker rijd zit je zelf nogal in de verlichting van navi:idea:

Je kan de verlichting instellen op 3 standen instellen : Laag -normaal -hoog

Dit kan je doen bij instellingen -Scherm-

Maar ik moet zeggen dat zelfs met de instelling op -laag- het scherm in het donker nog teveel licht afgeeft ,het had van mij ook nog wat meer gedimpt mogen zijn --

Maar je kan er ook voor kiezen met de knop Zon/Maan om het gehele scherm op zwart te zetten ...maarja ,dat vind ik ook niets .

Link to comment
Share on other sites


Wij hebben sinds 17 augustus 3x een probleempje gehad met het display.

Bij het starten van de auto gaat de radio/navigatie aan. We hebben nu 3x gehad dat het display zwart bleef terwijl de radio enz. het gewoon wel doet.

Wanneer we dit later weer proberen doet het display het wel weer.

Zijn er meer mensen die dit probleempje hebben gehad??

Link to comment
Share on other sites


Wij hebben sinds 17 augustus 3x een probleempje gehad met het display.

Bij het starten van de auto gaat de radio/navigatie aan. We hebben nu 3x gehad dat het display zwart bleef terwijl de radio enz. het gewoon wel doet.

Wanneer we dit later weer proberen doet het display het wel weer.

Zijn er meer mensen die dit probleempje hebben gehad??

Ja ...Vandaag voor het eerst bleef ook mijn display geheel zwart ,radio speelde wel maar geen beeld ...Ik vermoed dat het een soort beveiliging is als het toestel te warm wordt ik had er zo,n 45 min gereden met de radio redelijk hard

( Mooi geluid met die exstra bas speaker)

Maar toen ik hem na 30 min weer starte deed het display het weer ...

Ik laat het zeker de dealer even weten want als je een keer met Navigatie aan rijdt heb je er weinig aan als je niets ziet ...

Edited by zwafra
Link to comment
Share on other sites


  • 3 weeks later...

Ben je al langs de dealer geweest met dit probleem ...die moeten er maar een oplossing voor vinden ...ik heb het zelf ook een keer gehad en vind het erggg irritant zo,n zwart scherm ...Ik denk zelf dat het een soort beveiliging is als je systeem te warm wordt ??

laat even weten wat de dealer er van zegt ..

Link to comment
Share on other sites


Dit heb ik in de Venga ook gehad. Tijdens de zeer warme dagen begin juli bleef het beeld van de achteruitcamera telkens bevroren, terwijl de radio verder speelde. Geen enkele knop was meer bruikbaar. Meteen de garage bezocht en foto's laten nemen.

Er zit sinds deze week een geheel nieuwe audio/navi unit in.

Link to comment
Share on other sites


al 5 keer meegemaakt dat het scherm op zwart blijft.

m.i. heeft het te maken met het opstarten van de navi.

Als je de auto tijdens dit opstarten in z'n achteruit zet ( met camera display) blijft daarna het scherm op zwart en functioneert alleen bij de achteruit rij camera.

Wel lastig omdat de navi pas weer werkt als de auto ruim 1/2 uur heeft uitgestaan; dus geen navi meer !!

Ben er nog niet mee naar de dealer geweest omdat dit duidelijk een softwareprobleem is; en ik heb geen hoge pet op van de kennis betreffende soft en hardware bij garagisten

Link to comment
Share on other sites


Afgelopen maandag avond de telefoonlijst opnieuw in het systeem gezet.

Heb daarvoor het systeem teruggebracht v.w.b. de telefoon naar de fabriek instelling.

Heb systeem niet uit gehad.

Radio staat altijd stand-by.

Telefoon lijst ingeladen. Daarna alles uit en niet meer aan.

Dinsdag ochtend, na het starten van de motor, ging het zwarte start scherm met kia logo niet weg.

Geen enkele knop werkte.

Aangekomen op het werk motor uit en na enige tijd nog eens proberen.

Weer het zelfde, radio speelt, zwart start scherm met logo, knoppen reageren niet.

Ik heb toen de Configuratie knop ingedrukt en een tijdje ingedrukt gehouden.

Resultaat alles werkt weer zoals het hoort.

Link to comment
Share on other sites


  • 2 weeks later...
Wat is de configuratie knop?

Over de versie van het systeem zie

http://www.kiaclub.nl/showthread.php?t=5557

Plaatje pijl wijst naar configuratie knop

http://www.kiaclub.nl/attachment.php?attachmentid=2005&d=1287229777

Knop een tijdje ingedrukt houden dan krijg je dit te zien

Edited by bowie97
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...