Jump to content
  • Sign Up
Sign in to follow this  
Tompregio

Pregio loopt niet soepel / geen vermogen

Recommended Posts

Geachte heren/dames techneuten.

Ik ben de trotse eigenaar van een Pregio 2.5 TCI uit 2005. Echter sinds een jaar loopt ie niet meer mooi stationair en mist vermogen met vlagen. eigenlijk rijdt ie elke dag weer anders qua vermogen. Ook vangt hij bij het stoplicht/schakelen heel slecht stationair op, hij zakt heel ver terug in toeren en dan vangt hij hem weer op.

Dealer dacht dat het aan een of ander stekkertje op motorblok zou liggen en heeft die dus ook voor een paar honderd euro vervangen. Echter het probleem blijft zich voordoen.

Nu denken ze dat het aan de luchtmassameter kan liggen en willen daarmee aan de gang gaan. Kan dit het probleem veroorzaken en wat zou zo'n grapje me kunnen gaan kosten?

Bij voorbaat zeer veel dank voor reacties.

m.v.g. Tom

Share this post


Link to post
Share on other sites

het probleem ligt niet aan je luchtmassa meter want die heeft een pregio niet.

maar er zitten drie of twee grote stekkers onder de bestuurders stoel in die stekkers gaat weerstand in zitten negen van de tien gevallen zijn het de stekkers.

oplossing alledraden van de stekkers door solderen en de stekkers laten zitten.

Share this post


Link to post
Share on other sites

Bedankt voor je reactie man. wel een beetje vaag dat de garage dan dus wel over een luchtmassameter begon (als ie er niet eens in zit...)

iets met die stekkertje hebben ze dus al gedaan, maar probleem niet opgelost.

misschien maar naar een andere garage en die naar die stekkertjes laten kijken!?

bedankt in ieder geval.

gr. Tom

Share this post


Link to post
Share on other sites
Guest Jantje

16v heeft het over andere stekkers dan de gene waar de garage waarschijnlijk naar gekeken heeft.

En mensen die aan de balie zitten bij een garage zeggen wel vaker dingen die niet kloppen.

Share this post


Link to post
Share on other sites

Onzin dat een 2.5 TC-i niet mooi stationair zou kunnen lopen , heb er 2 gehad en die liepen zelfs bij - 15 Celsius in 3 a 4 keer Rond-draaien in 1 keer Perfect " Rond " !!!

En er zit wel degelijk een lucht-massa meter gemonteerd , die wel eens vervuild kan raken , ff de 2 schroefjes losdraaien en het stiftje met Alcohol of Wasbenzine goed reinigen en klaar is Keessie weer 15 minuten werk , want je kunt er zo bij !!!

Wel kan na zo,n 80.000 Km de EGR klep en/of Aanzuig buis behoorlijk dicht gekoekt zijn ( had ik ook 2 maal en hij trok erg slecht op 0p ) !

Losnemen en de vieze Roet-koek zorgvuldig eruit krabben en weer monteren met een Nwe ; pakking ) !

Daarna loopt ie weer als in Nieuw staat en daarna eens een Blikje Wynn`s Diesel / Injector reiniger erin doen op 20a 25 Liter diesel in je tank !

Dat doe ik sinds die tijd altijd elke 15.000 Km en Nooit meer die verrotte Inwendige EGR vervuiling , die wel de Uitlaatgas emmissie verbeterd maar alle TC-i -tje,s en de modernere Common-rail motoren ernstig Inwendig dus vervuilen en een Goeie Kia Dealer zou dat moeten weten hoor !!!

Succes ermee en de groetjes van Lambert

Share this post


Link to post
Share on other sites

niemand zegt toch ook dat een pregio niet netjes stationair kan draaien??

en een pregio heeft geen lucht massa meter, maar een MAP sensor, die zit idd op het spruitstuk en kan het beste elke beurt worden schoongemaakt.

brandstoftoevoegingen kunnen helpen, maar goede brandstof op zich doet ook al wonderen, net als af en toe een stuk op hogere toerentallen te rijden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...