Jump to content

tigiy

Leden
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by tigiy

  1. Een witson systeempje misschien? Zelf heb ik er een in een rio. http://witson.com/en/displayproduct.html?proID=102176818 kosten rond de 300-350 waarschijnlijk
  2. tigiy

    Speaker en audio vragen

    Je moet vanaf je radio en vanaf je accu een paar kabels trekken naar achteren toe. 3 vanaf de radio en 1 vanaf je accu om precies te zijn. Dit is zeer goed te doen met van die plastic trim tools. Ik heb het zelf hiermee zeer netjes weggewerkt onder de dorpels. En je moet even ergens op je chassis de ground kabel van je subwoofer verbinden met een bout.
  3. voor de meeste modellen 1.7.9 Voor een paar is het 1.8.9 maar wee niet precies welke modellen en wat het verschil is.
  4. kijk hier even http://www.kiaclub.nl/topic/16728-nieuwste-software-voor-witson-s100/
  5. Ik heb er zelf nu 1.7.9.0 op staan en ben er zeer tevreden mee. Ik maak geen gebruik van skins of die andere audioplayer. Was een beetje teveel verandering voor moederfiguur. Anders kan ze er niet mee overweg:P Ik ben misschien wel van plan om die apple car play skin erop te zetten als die eenmaal uit is. Verder is het inderdaad wel een beetje spannend. Maar als je alle stappen volgt kan er haast niets mis gaan.
  6. Radio ontvangst zal het zelfde blijven denk ik.
  7. tigiy

    Sound upgrade

    en Stoelen trillen ook aardig mee dus je hebt ook nog een soort van massage
  8. tigiy

    Sound upgrade

    Ik heb zelf geen underseat subwoofer maar eentje die op de plaats van het reserve wiel komt. Je ziet hem dus niet maar hoort en voelt hem wel. Je hoort en voelt hem heel erg zelfs. in je binnen spiegel zie je niet veel meer Ik zal er wel fototje van posten. http://www.navishop.nl/axton-axb20stp-subwoofer-p-12872.html Tweeters zou ik als het makkelijk te doen is de originele vervangen. Ziet er net wat strakker uit dan. Versterker en vermogen van witson durf ik niet veel over te zeggen. Witson levert 45w volgensmij en die focal composet is 80 rms. Ze zullen wel beter klinken dan de originele speakers, maar met een extra versterker zul je we waarschijnlijk meer uithalen.
  9. Voor de mensen die een S100(Windows CE) hebben en hier een S150 (Android) van willen maken: http://kotixworld.blogspot.it/2014/01/s100-to-s150-conversion-convert-wince.html Op die site zijn alle benodigdheden te download. Linkjes voor downloads vermeld ik hier beneden ook. 1. Download http://www.friendlyarm.net/dl.php?file=sd-flasher.zip en https://www.dropbox.com/s/fxwpix9haph0xm0/u-boot_udsd.bin en https://www.dropbox.com/s/afd6pmjuax5q2ag/SetUpdateXML_EN.exe?dl=0 en https://www.dropbox.com/s/4io8o8kg43s1t5i/I001_4.0_20140328.rar (standaard versie android) of http://kotixworld.blogspot.it/2014/05/new-kotix-22-rom-based-on-30042014.html (aangepaste versie van KoTiX) 2. SD-flasher UITVOEREN ALS ADMINISTRATOR (is een must, rechtermuisknop > uitvoeren als administrator) 3. selecteer mini210/tiny210 4. In het bovenste balkje(image file to fuse) bladeren naar u-boot_udsd.bin(als het goed is heeft u deze al gedownload) 5. Klik op Scan en selecteer uw sdkaart. 6. klik vervolgens op ReLayout (dit formateert uw sdkaart) 7. klik weer op scan, selecteer weer uw sdkaart en druk vervolgens op Fuse. Nu is uw SD kaart klaar om android erop te zetten. 8. Het bestandje SetUpdateXML_EN.exe openen, en uw model selecteren. 9. Pak het .rar bestand met windows uit zodat u een mapje genaamd Winca heeft. 10. in het mapje config zit een bestand genaamd ADSet.xml. Deze openen in kladblok 11. daar staat: <DATE> <define id="0" derivativeID="0" name="I001"/> <openLogo id="0"/> <LCD id="2"/> </DATE> Dit moet u aanpassen naar uw model. De waardes die u moet invullen komt te voorschijn bij stap 10. Dus als en een c074 model heeft moet het er als volgt uit zien. <DATE> <define id="074" derivativeID="0" name="I074"/> <openLogo id="0"/> <LCD id="1"/> </DATE> De waardes voor het LCD id kunt u hieronder aflezen <LCD id="1"/> ; = 7" Hannstar MEGANEIII <LCD id="2"/> ; = 6.2" Hannstar <LCD id="3"/> ; = 7" Innolux <LCD id="4"/> ; = 8" Innolux <LCD id="5"/> ; = 8" Hannstar <LCD id="6"/> ; = 5" Hannstar <LCD id="7"/> ; = 9" Innolux <LCD id="8"/> ; = 4.3" Innolux <LCD id="9"/> ; = 6.95" Tianma 12. Nu moet u het mapje winca kopieren en in de root van uw sd kaart plakken. 13. De inhoud van het mapje winca ook kopieren en ook in de root van uw sd kaart plakken. Dan heeft u dus 2x de bestanden op uw sdkaart staan. 1x in het mapje winca en 1x buiten het mapje winca. U Kunt nu android gaan flashen op uw S100. 14. op uw S100 ga naar bluetooth mode en ontkoppel uw telefoon en zet het systeem uit. 15. Plaats het sd kaartje met de android bestanden in de gps sdkaart ingang. 16. als u uw systeem weer aanzet komt er een android teken naar voren Nu is die bezig met android installeren. niet schrikken als het scherm zwart wordt en uw apparaat gaat beepen. Dit hoort er bij. Als u voor de aangepaste versie van KotiX heeft gekozen dan komt aroma installer naar voren. Hier kunt u een paar opties aanvinken en/of uitvinken. Zodra er in beeld komt dat u het sd kaartje mag verwijderen is de installatie voltooid. Na het opstarten van het systeem moet u uw touchscreen calibreren en uw S150 is klaar voor gebruik.. Het kan zijn dat de installatie rond 85% blijft hangen. Als dit langer dan een half uur duurt moet u even het reset knopje indrukken en nogmaals flashen. Dit komt vaker voor. Om terug te gaan naar S100 1. Formateer een sdkaart naar FAT32. Als u het zelfde kaartje gebruikt moet u eerst de verborgen partities van android verwijderen. Makkelijlste is een andere sdkaart als u die heeft liggen. 2. Dowload https://www.dropbox.com/s/ncr3vioawoslmnx/SDBOOT_wince.zip en pak het uit. 3. Start SDBOOT.exe als administrator. 4. Selecteer uw sdkaart en browde bij image file to fuse naar SDBOOT_bootimage.nb0 (dit zit in het mapje waar sdboot.exe zit) en klik op start. 5. als die klaar is kunt u het programmatje afsluiten en uw sd kaart veilig verwijderen. 6. sd kaart weer in de computer steken 7. Download https://www.dropbox.com/s/69qbgkn58qfv5fc/c204i.rar?dl=0 en pak het uit. 8. In het mapje c204i staat SetUpdateXML_EN.exe. Deze opstarten en uw model selecteren. vervolgens op OK drukken en u krijgt als het goed is een melding dat het succesvol is verlopen. Hierna kunt u het bestandje SetUpdateXML_EN.exe verwijderen. 9. Kopier de inhoud van het mapje c204i naar de root van uw geformateerde sdkaart. 10. Zet uw systeem uit en stop het kaardje in de gps slot. als u uw systeem nu aanzet wordt windows ce weer geinstalleerd. ook hier gaat het scherm even weg en hoort u weer geluidjes. Vervolgens komt er weer te staan dat u het sdkaartje moet verwijderen. Vervolgens moet u het scherm weer calibreren en uw apparaat is weer klaar voor gebruik. Zeer belangrijke: Ik wil graag Stief bedanken. Ongeveer alles wat hierboven staat heeft hij mij verteld. Dankjewel Stief!
  10. Idd ff gereset en hij deed het weer. Alleen met android werkt de usb port niet meer. Stuurbediening enzo werkt verder wel. GPS heb ik niet getest.
  11. Volgens mij gaat er iets fout. Hij is nu al zeker een half uur bezig met upgrading mcu... Hoort dit? kan ik hem op een of andere manier veilig uitzetten? NVM Is al gelukt maar ik gooi android er weer af. Werkt niet zoals ik verwachtte.
  12. Thanks Stief! Hoe kan ik dat nou vergeten zijn
  13. Oke ik ben er mee begonnen maar het gaat niet zoals ik wil. Het programmatje sdflasher.exe vindt mijn micro sd kaart niet. Ik heb het geprobeerd met een sd kaart adapter en ook met een usb adapter in meerdere usb ingangen. Het kaartje is een 4GB kaartje van sandisk class4. Ik heb ook een ander sdkaartje geprobeerd ook deze vind hij niet. Programma opnieuw gedownload vanaf friendlyarm en geinstalleerd werkt ook niet. Andere laptop werkt ook niet. Iemand nog iedeen? ADset.xml voor de juiste config inmiddels gevonden
  14. http://www.witson.com/en/displayproduct.html?proID=101903091 Hier staat dat het mogelijk is om android 4.0 te runnen op de c204. Ook heeft deze geen canbus staat er. Dus als ik het goed begrepen heb kan ik het foutloos flashen. Toch?
  15. Alsvast bedankt voor het linkje. Maar zoals ik al eerder zei staat de c204 of i204 er niet tussen in het lijst. Maar in principe zou toch ieder a8 s100 model moeten werken, aangezien de inhoud het zelfde is en alleen de knopjes op een andere plek zitten
  16. Dank jullie wel heren het is gelukt door hem inderdaad in te stellen op een andere tijdzone
  17. Heeft je unit een losse gps ontvanger die je toevallig ergens onder je dashboard had geplaatst? Als dat zo is dan kan het zijn dat je gps ontvanger nu ergens anders ligt omdat ze bij de dealer misschien er tegen aan gekomen zijn of iets dergelijks
  18. En ik gebruik igo als navigatie, deze had ik ook bij bob besteld Ik heb ook nog 2 vragen Als ik de tijd instel dan springt die na een tijdje weer een uur terug, ik heb ooit ergens in een topic iets gelezen van xtra40 die het had uitgelegd alleen die opties kan ik niet terug vinden in mijn witson. En 2e vraag Ik kan mijn witson niet op nederlands instellen. De navigatie op nederlands zetten lukt me wel maar het systeem zelf niet.
  19. in het begin deed die het inderdaad soms maar nu probleemloos.
  20. Ik had hier ook last van Je moet hem ff opnieuw instellen de stuurbediening. Instellingen > algemene instellingen > stuurbediening > en dan de juiste aanklikken, dan even toewijzen aan het knopje op je stuur, vervolgens op store drukken en voila hij doet het
  21. Ik heb ook de witson w2 c204 en zou hier android op willen zetten. Nou heb ik op hier en op xda wat gelezen en gevonden. Ik zit nu op de site van kotix. Hier staat de c204 niet bij. Djelle heb jij het toch gewoon geflashed zonder problemen? Zal ik de gok gewoon wagen? Ow en een vraag je voor Stief In een ander topic kwam ik een dropbox link tegen om in windows te komen. MYHACK.rar Nou is dat linkje dood. Zou je mij die kunnen pmmen of hier kunnen posten. mvg
  22. Uitbouwen van de originele radio was geen probleem, alles is foutloos verlopen Nu heb ik alles overgezet van het originele paneel naar het paneel van de witson.(dus ook airbag lampjes ietsjes aangepast) Nu heb ik nog een aantal vragen: 1)Ik wil graag de originele microfoon blijven gebruiken. Op de kabels die bijgeleverd zijn zit een 3,5mm plug met als tekst erbij only for original mic. Ik neem aan dat als ik die dus in de witson plug dat ik dan de originele microfoon kan gebruiken. 2) ik heb op die meegeleverde kabelboom nog los stekkertje, moet die worden aangesloten? 3) Ik wil ook mijn oude subwoofer aansluiten. Deze heeft een remote kabel. Deze kabel moet worden aangesloten op een andere kabel dmv t tap connectors denk ik. Maar welke kabel is het? in de quick start guide staat dat er door de gele draad 12v loopt. Ik heb het gevoel dat die daarop moet worden aangesloten maar kan ook anders zijn natuurlijk. 4) de subwoofer moet ook met rca kabels worden aangesloten op de witson unit. Nou heeft ddeze een subwoofer uitgang maar dat is maar 1 rca plug. een gele om precies te zijn. (wordt vaak gebruikt bij home cinema sets) Mijn subwoofer heeft dus rechts en links. Moet ik deze dan op A of op B aansluiten? Ow en op de laatste foto staat links onderin NC (naast ipod kabel) Wat moet daar op worden aangesloten? Hoop vragen en het zullen er misschien zelfs meer worden als ik morgen begin met het inbouwen.
  23. Ned 1, 2, 3 zou ik toch wel moeten kunnen ontvangen? Helaas heb ik geen verstand van vliegtuigjes [emoji12]
×
×
  • Create New...