Jump to content

Marc Fellman

Leden
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

3 Neutraal

About Marc Fellman

  • Rank
    Newbie

Algemeen

  • Auto
    e-Niro (MY20) in runway red!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Als de kabel is aangesloten komt het verwarmen uit het net en niet uit de accu. Volgens mij werkt voorverwarmen op basis van het schema alleen als de auto op het net staat. Je kunt ook opwarmen met de UVO app uit de accu en dat max 10 minuten aan een stuk.
  2. @Platinum K : De suggestie om het topic te sluiten was omdat ik de indruk kreeg dat het rondjes draaien werd en het naar mijn gevoel een richting op ging die je eigenlijk niet zou moeten willen. Daarom dus. Dat er nu een tweede verwijzing is naar een vergelijkbaar voorval maakt het misschien wel weer actueel maar de tussenliggende discussie over iets anders als de auto zelf.... Dat vind ik persoonlijk dus niet gepast.
  3. The race to the bottom..... Dat je je auto naar China moet opsturen voor het vervangen van een lampje Ik denk dat ze moeten gaan voor de beste prijs/kwaliteit beleving. Soms is dat door de software update en soms is dat door even niets te rekenen voor een klein dingetje wat je oplost voor een klant.
  4. Nu wel weer, de eerste keer ging het "vanzelf"(?) over. Nu in het voertuig dus duidelijk dat UVO geen verbinding had. Vond het al vreemd dat de groene markeringen niet meer op de MAP getoond werden. Toen viel ook het TMC op maar activeren van UVO was niet mogelijk in de setup enkel na de reset via het knopje naast de volume/power knop.
  5. Kreeg dus weer geen verbinding met de auto en op de korte rit vandaag zag ik dat de verkeersinfo ook niet getoond werd (en dat het op TMC stond). In de setup gerpobeerd om de UVO verbinding te activeren maar dat werkte niet. Reset gedaan en nu alles weer naar behoren. En ook via de app kan ik weer de info van de auto krijgen.
  6. Vandaag maar eens een reset proberen, De app deed het een tijdje weer maar nu lijkt hij weer geen contact met de auto te krijgen.
  7. Ik had dat gisteren ook bijna de gehele ochtend maar heeft zichzelf opgelost. Misschien met een paperclip een reset doen en dan nog eens proberen?
  8. Op de heenweg veel regen en wind die voor en deel van voren kwam. Had minder wind in de rug op de terugweg. En ik denk dat de netto klim op de heenweg (woon in de polder) ook niet helpt.
  9. ABRP lijkt me ook wel handig, misschien nog iets meer tijd in steken. Mis alleen nog dat het aansluiten op de Kia niet rechttoe rechtaan is. De huidige SOC doorkrijgen in de app (zag dat dat kon met de ODB2 poort maar de dongle die ik heb is erg groot) en de app op het grote scherm krijgen (heb Android). Thuisladen gaat voor mij overigens met 10+ kW per uur (heb een MY20).
  10. Had het gisteren dat ik op de heenweg op net meer dan 20kW/100km zat en terug op 15kW/100km. Vandaag ook in de ochtend nog steeds een hoger verbruik dan terug. Maar zolang ik op en neer kom op 1 lading hoor je mij niet klagen. Ik heb een klant waar ik door corona nog niet naartoe hoef maar dat is 230 km enkele reis. Ik kan daar gelukkig ook laden (moet dan wel de kabel opzoeken ). Heb de zus van mijn vrouw die op 175km woont. Denk dat het in de winter lastig wordt. In de zomer had ik 40km over toen ik weer thuis was. In de winter ook maar eens snel laden en koffie drinken op de terugweg. Maar
  11. Ik zit met nog geen 3000 km op 15,4 kW per 100km. Ik heb ook al eens onder de 12 gezeten maar als de lease maatschappij uitgaat van bijna 16 (15,9) dan denk ik dat ik het niet ze verkeerd doe. Ik moet de winter nog ervaren maar denk dat het verbruik nog wel zal oplopen inderdaad. Je bent meer bezig met het verbruik merk ik met een EV. Ik laad hem overigens alleen incidenteel naar de 100% (meestal 80%) dus blijf vaak haken tussen de 300 en 400km op de GOM.
  12. Ik weet niet of het mogelijk is maar misschien is het handig dit topic te sluiten.
  13. Ik verwacht niet direct dat de laadpaal weer verwijdert wordt als straks benzine weer veel goedkoper is dan electrisch omdat de bijtelling dan gelijk getrokken is (zie nog niet veel in die richting veranderen). De paal is eigenlijk gewoon via de lease prijs mee gefinanciert.
  14. Als de P1 niet is aanegsloten valt de Alfen terug op de waarde die is ingesteld in SCN-SafeCurrent. Wat deze is kan ik echter niet vinden.
  15. Bij mij moest de slimme meter ook vervangen worden (bij Liander nog geen 80 Euro). De laadpaal zou anders in safe mode gezet worden (volgens mij dan nog geen 10 Amp per fase). Er is mij verteld dat als de Alfen niet op de slimme meter was aangesloten hij standaard in safe mode stond. Overigens was bij mij die slimme meter binnen een week vervangen. Vreemd dat het bij jou zo lang moet duren. Ik weet niet hoeveel je per keer verwacht te moeten laden maar mogelijk is safe mode voor nu voldoende?
×
×
  • Create New...