Kia Hotspot
1 1

20 berichten in deze discussie

Aanbevolen berichten

Op mijn nieuwe Galaxy S9 met Android 8.0.Oreo werkt deze niet, iemand een oplossing ?

Deel dit bericht


Link naar bericht
Deel via andere websites
13 uur geleden zei Nokia ;-):

Ik denk dat op een Android forum je sneller geholpen wordt.
Ik heb als Nirost een windhoosphone. Andere Niro rijders gebruiken vaak ook nog niet de recentste Android versie. 
Of is je spot ondertussen al weer hot? :winkiss:

 

Nee hij werkt nog steeds niet, zal eens op dat forum kijken bedankt.

Deel dit bericht


Link naar bericht
Deel via andere websites
7 uur geleden zei BvE:

Nee hij werkt nog steeds niet, zal eens op dat forum kijken bedankt.

Ik heb een Nexus 5X, drait nu op Android  8.1.0, maar ondertussen ook de 8.0 gehad. Maar geen centje last om hem als Hotspot te gebruiken. Nou moet ik ook zeggen dat ik meestal van de Mifi gebruik maak omdat ik dat makkelijker vind. 

Deel dit bericht


Link naar bericht
Deel via andere websites
17 uur geleden zei Ron Penguin:

Ik heb een Nexus 5X, drait nu op Android  8.1.0, maar ondertussen ook de 8.0 gehad. Maar geen centje last om hem als Hotspot te gebruiken. Nou moet ik ook zeggen dat ik meestal van de Mifi gebruik maak omdat ik dat makkelijker vind. 

Ik snap er ook niets van, wanneer ik ook een nieuwe App uit Google Play download komt de melding Android versie niet compatibel met deze app.

Deel dit bericht


Link naar bericht
Deel via andere websites

ik heb het nog niet zelf kunnen uitproberen, maar deze app zou er voor moeten zorgen dat zodra je met je telefoon in de auto zit alles automatisch zou moeten lopen.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Gisteren bij de dealer geweest, want volgens Kia Nederland moest het wel werken.

Daar laten zien dat het inderdaad niet werkte zouden weer contact opnemen met Kia Nederland.

Voor de duidelijkheid het is Android 8 Oreo en die match niet met Kia Hotspot.

Deel dit bericht


Link naar bericht
Deel via andere websites

Inderdaad na mijn s8 te updaten naar Oreo 8.0,werkt de Kia hotspot app bij mij öok niet meer.

Verstuurd vanaf mijn SM-G950F met Tapatalk

Deel dit bericht


Link naar bericht
Deel via andere websites
13 uur geleden zei Toby:

Inderdaad na mijn s8 te updaten naar Oreo 8.0,werkt de Kia hotspot app bij mij öok niet meer.

Verstuurd vanaf mijn SM-G950F met Tapatalk
 

Ook ff een melding maken naar de dealer, zodat Kia Nederland actie moet ondernemen !

Deel dit bericht


Link naar bericht
Deel via andere websites
4 uur geleden zei BvE:

Ook ff een melding maken naar de dealer, zodat Kia Nederland actie moet ondernemen !

Zal ik doen.:dup:

  • Thanks 1

Deel dit bericht


Link naar bericht
Deel via andere websites

Dit is appart, als je je telefoon als hotspot gebruikt creëer je wireless access point en maak je gebruik van de WIFI standaard manier van verzenden. Dit heeft niets met de versie van je Android te maken. De oorzaak zal dan ook eerder liggen in je APN settings dat deze niet meer goed staan na de upgrade, hierin staat de settings van je provider.

Heb je de hotspot al getest via je laptop / tablet?  Waarschijnlijk zal dit dan ook niet meer werken. 

Deel dit bericht


Link naar bericht
Deel via andere websites

Hier bleek de hotspot niet altijd automatisch aan te gaan. Gisteren ontdekt dat dat komt omdat ik ooit had ingesteld dat de eerste telefoon die gekoppeld moest worden mijn vorige Samsung was met de mooie naam PeterD.

Nu heb ik een andere telefoon en heeft mijn vrouw mijn oude. Die heeft ze niet altijd bij zich. Gisteren had ze hem wel bij zich en ze reed ook, dus ik kon eens onderzoeken waarom het nu weer niet werkte. En zo kwam ik erachter dat haar telefoon nog steeds als eerste gelinkt werd. En omdat daar geen hotspot app op staat bleef de verkeersinfo op TMC staan.

Dus snel in instellingen op de Niro navigatie mijn eigen telefoon bovenaan in de volgorde van verbinding maken gezet. Probleem opgelost. Had natuurlijk ook de hotspot op haar telefoon kunnen zetten bedenk ik me nu.

Deel dit bericht


Link naar bericht
Deel via andere websites

In android 8.0 of Oreo is de naam voor een hotspot aangepast was eerst AndroidAp , maar moet nu AndroidAp_xxxx worden (x staat voor 1 tm 0).

Dus meneer Kia zal de app moeten aanpassen cq. updaten

Deel dit bericht


Link naar bericht
Deel via andere websites
Geplaatst (bewerkt)
21 minutes ago, NiroFrits said:

In android 8.0 of Oreo is de naam voor een hotspot aangepast was eerst AndroidAp , maar moet nu AndroidAp_xxxx worden (x staat voor 1 tm 0).

Dus meneer Kia zal de app moeten aanpassen cq. updaten

Maakt toch niet uit wat de naam van een hotspot is? Het systeem in de Niro is met elke willekeurige hotspot te verbinden.
Wellicht moet je op het systeem in je Niro even zoeken naar de nieuwe SSID van je Android telefoon en opnieuw laten verbinden.

bewerkt door Guust

Deel dit bericht


Link naar bericht
Deel via andere websites

Het probleem is, dat android 8.0 vereist dat de naam van de hotspot aangepast moet worden,zie vorig bericht,  en dat de app van Kia hier niet aan voldoet. Daarom kan de app niet meer vanuit Playstore worden gedownload

Deel dit bericht


Link naar bericht
Deel via andere websites

ik heb mij opgegeven als beta tester en heb de app terug kunnen downloaden.

Als ik de app open krijg ik gewoon de melding ¨Op dit apparaat is geen wifi-hotspot beschikbaar.De applicatie kan niet worden gestart¨.

Heb dit medegedeeld maar komt geen reactie op .

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik gebruik nu de app Carspot Wifi, ik vind hem zelf beter dan Kia Hotspot.

Deel dit bericht


Link naar bericht
Deel via andere websites

ik heb hem net geinstalleerd en het werkt !  Maar je zegt, ik vind hem zelfs beter, waarom ?

Deel dit bericht


Link naar bericht
Deel via andere websites
17 uur geleden zei NiroFrits:

ik heb hem net geinstalleerd en het werkt !  Maar je zegt, ik vind hem zelfs beter, waarom ?

Hij start nu automatisch op zodra ik in de auto stap, bij Kia Hotspot haperde het nog weleens !

Deel dit bericht


Link naar bericht
Deel via andere websites

oke, was bij mij ook het geval. Ik had direct kontakt (cameraatje)

Deel dit bericht


Link naar bericht
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden
1 1