Jump to content
  • Sign Up

MrMaster

Leden
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

3 Neutraal

About MrMaster

  • Rank
    Newbie

Algemeen

  • Geslacht
    Man
  • Auto
    Kia SP III (2.0Crdi Aut)

Recent Profile Visitors

531 profile views
  1. Graag had ik dit begrepen; maar dit lijkt me niet eens Nederlands te zijn. :-p Kan je dit aub even duidelijker omschrijven/verklaren? Thansk!
  2. Het het niet meer voorgehad. Dus ik, kon niet testen of dit iets deed. Echter heb ik wel 'es een reset geprobeerd, maar....moet ik daarvan iets zien of dat merken (zou daarvan een melding op het scherm moeten komen fzo)? Ik heb immers niets speciaals zien verschijnen of gemerkt fzo... Ofwja, toch wel. Sinds de reset vind de unit mijn usd stick (kort piepje en melding op het scherm) en dan houdt het op. Ik kan de stick dus niet meer afspelen. Zal toch maar 'es langs de dealer gaan binnenkort denk ik.
  3. Ok, maar nadat ik de volumeknop EN de CD-verwijderaar heb ingedrukt, kan ik deze weer loslaten of gaat de nav-unit dan weer ùaan (mits speciale melding of zo) alvorens ik de volumeknop minimaal 90° moet draaien? Lijkt me wel erg moeilijk anders om die beiden ingedrukt te houden en dan nog eens 90° te moeten draaien. Begrijp ik het mogelijks verkeerd? Greetings,
  4. Hoi, Af en toe blijft het navigatiescherm 'hangen', dwz het beeld blijft statisch en kan niet gewijzigd worden. Zo heb ik al eens gehad dat de achteruitrijkamera aanbleef tijdens het (vooruit)rijden, ook een dat ik een navigatiescherm kreeg, maar dat niet mee veranderde tijdens de rit, etc... Iets aan'clicken' werkt niet. Ik kan de radio fysisch uitzetten met de knop, maar als ik die weer aanzet, komt hetzelfde vastgelopen scherm weer terug. Pas als ik de wagen een tijdje heb afgezet en weer start is het probleem dan opgelost. Eerst dacht ik dat dit samenhing met het gebruik van een USB-stickje met muziek, maar dit probleem doet zich ook voor als ik helemaal geen USB'tje heb ingeplugd. Alles bij elkaar komt dit maar enkele keren voor op een jaar, maar toch... Iemand enig idee hoe dit op te lossen is? Grtz,
  5. Ik wacht dus misschien toch nog best tot feb/maa 2019. Thanks guys!
  6. Hoi, Ik ben van plan een update van m'n (navigatie)kaarten bij de dealer te laten doen, doch wil ik graag even weten van wanneer de laatste update alweer dateerd. Ik wil vermijden nu te updaten en binnen 3 weken een nieuwe versie/updae daardoor te mislopen; of een update te doen van de kaaten die sowieso al gedateerd is van X-aantal jaren geleden.. Alvast bedankt. Mvg,
  7. Welkom alvast. Welke motor heb je? Greetings,
  8. Zoek eens op de zoekertjesites (autoscout24.be ed) wat anderen voor een min of meer gelijkaardige sportage vragen. Dat is jouw richtprijs. Ps: Brandstof (diesel of benzine) zal tegenwoordig ook een aardig verschil in restwaarde geven...
  9. Of een verlengsnoertje aan de Kia-kabel koppelen om alsnog door te lussen of zo...
  10. Ik heb een SPIII met standaard nav-unit. Ipob of Iponhe kan niet zo in de USB poort gedropt worden. Dat werkt niet. Kia vond het nodig daarvoor een apart kabeltje te verzinnen; Let daar dus even op. Zodra je dat kabeltje hebt, werkt alles wel prima (al kan ik me niet herinneren of je mapindeling (afspeellijsten) ook zo getoond worden). Je appeltje Opladen op deze manier gaat overigens niet echt snel. Een USB-stick werkt echter wel gewoon via de USD ingang zonder speciale kabel(??). Mappen ed kan je gewoon indelen op de stick en kan je ook zo kiezen in je SPIII. Dat gebruik ik dan ook vaak. Grtz,
  11. Na bovenstaande historie, zonet bericht gekregen dat het (eindelijk) opgelost zou zijn. De remblokken zouden verhard/verduurd geweest zijn (56K km op de teller). Kostprijs vervangen remblokkensets rondom (4 wielen dus): EUR323.54. Lijkt dit verhaal wat te kunnen kloppen naar jullie mening? Grtjs,
  12. Ik weet dat de 7J garantie van KIA nogal met een korrel zout te nemen is. onderdelen onderhevig aan slijtage vallen hier bv niet echt onder (wat me ook logisch lijkt). Een remschijf lijkt me daar ook onder te kunnen vallen. Of is daarvoor iets op papier te vinden vanuit KIA dat dat wel onder de garantie zit? Is een remschijf aldus in de garantie inbegrepen? Ik heb ondertussen ca 60K km gereden. Grtz,
  13. The story continues. Vandaag gaat m'n SP3 binnen voor het geluid, maar. Vrijdag passeerde ik de garage per toeval en vroeg ik alvast aan de machanieker of die even een testritje mee wilde maken omdat die dan zo het geluid kon horen. Een "geluk" dat op dat moment het geluid erg goed hoorbaar was. Omdat ik de auto toen niet kon achterlaten vertrok ik later weer (om die dan deze avond wel binnen te brengen). Echter heb ik de afgelopen 2 dagen ca 250km gereden en is het geluid helemaal van karakter verandert,ie. geen geluid meer tijdens het rijden en een heel klein beetje piepend geluid uit hetzelfde wiel, maar dan enkel wel bij het remmen. Nu twijfel ik of ik de auto sowieso wel zal binnenbrengen... Wat denken jullie?
  14. Nog niemand? Oei Zoals gezegd ben ik ondertussen bij de garage langs geweest. Die hebben mijn remmen opgeschoond en dat zou het probleem verhelpen....Niet dus. Dezelfde dag dus terug naar de garage., toen kreeg ik de uitleg dat ze het anders zouden aanpakken en een schuine rand op de remblokjes zouden zetten. Zo gezegd , zo gedaan. Naar huis rijden; tjah ik hoorde nog iets, maar niet storend meer. De dag erna: echt Jezus, wat is dat, het geluid was nog veel erger geworden. Een krijsend kind is er niets tegen. As maandag heb ik aldus opnieuw een afspraak met de garage. Vreemd dat het enkel vanuit het rechtse voorwiel lijkt te komen... Weet niemand wat er aan de hand kan zijn? Dit is echt irritant. Ik ben fier op mijn wagen, maar iedereen die ik passer, kijk over z'n schouder naar me toe met het idee 'wat mankeert die rommelbak...'. dit is schaamtelijk.
  15. Hoi, Als ik rij hoor ik een piepend/schurend geluid dat bij mijn remmen vandaan lijkt te komen (rechter kant). Zodra ik rem, is het geluid weg. De garage heeft gisteren de remmen opgeschoond, maar dat heeft het probleem niet verholpen.T oen ik terugkeerde naar de garage om te melden dat het niet opgelost was, kreeg ik volgende uitleg van de garagist: "Het kan dat uw remblokjes ietwat in de remschijf hebben ingesleten waardoor eer een soort reliëfje in de schijven op te merken is. Dat schuurt dan, maar zodra je remt is het weg. Oplossing kan zijn de remblokjes een klein beetje schuin af te werken of de schijven ietwat af te draaien. Zo hoef je geen nieuwe schijven te plaatsen en is het toch opgelost." Straks gaat ze terug bij de garage binnen; maar wat denken jullie: klopt de uitleg of ben ik beter af sowieso andere schijven te laten monteren. Ps: Ik rij een SP III 2.0 Crdi AWD (184pk). Alvast bedankt voor jullie feedback. Grtjs,
×
×
  • Create New...