Jump to content
 
JayR

Vreemd probleem met koppeling Rio

Recommended Posts

Ik heb een heel vreemd probleem met de koppeling van mijn Rio (1.2 benzine, bj 2012, ca 70.000 km).

 

De koppeling werkt normaal gesproken prima, zelfs wegrijden gaat goed (voor een Rio). Slipt niet, ongeacht hoeveel gas je geeft of in welke versnelling.

 

Alleen, heel soms (is me nu 2 keer overkomen in 2 maanden tijd), na een tijd rijden (uur of zo) en in beide gevallen was het warm, dan gebeurt er dit:

 

eerst voel je dat het meer kracht kost om de koppeling in te trappen

je voelt ook dat je het pedaal steeds verder los moet laten voordat de koppeling weer aangrijpt

uiteindelijk grijpt de koppeling helemaal niet meer aan, je kan stopppen, in 1e versnelling zetten en koppelingspedaal loslaten: er gebeurt niets, gasgeven en alleen het toerental loopt op

circa 10 minuten wachten: alles werkt weer normaal, geen spoor van slippen te bekennen

 

Iemand een idee ?

 

Het lijkt wel alsof het systeem zelf druk opbouwt in het hydraulische systeem en de koppeling laat onkoppelen. Maar als de vloeistof is vervuild of er water in zit, dan krijg je juist het omgekeerde en wordt de koppeling sponzig en kan je moeilijk ontkoppelen.

 

 

Link to post
Share on other sites

Je gaat nu uit van een hydraulische koppeling, maar IS dat wel zo? Is het geen kabelbediening? Want dan zou het kunnen dat die door hitte niet goed soepel loopt en "dus" blijft hangen...

Link to post
Share on other sites

De Rio 3 heeft een hydraulische koppeling, dat is zeker. Ik dacht vanaf de Rio 2 ook al, maar dat weet ik niet zeker.

 

Het probleem lijkt op dit:

https://www.pistonheads.com/gassing/topic.asp?h=0&t=299690

 

De eerste keer dat ik het probleem had was er ook een tijd niet gereden in de auto. Zou dus een vastzittende hoofdcylinder of hulpcylinder kunnen zijn. Systeem blijft dan onder druk en de koppeling komt niet terug.

 

Misschien eerst de cylinders maar vervangen. Dat is niet zo'n grote ingreep, als het helpt hoeft de hele koppeling niet los.

Link to post
Share on other sites

Hydraulisch bleek alles prima te werken, dus toch de koppeling maar laten vervangen. Een gebroken veer in de drukgroep was de oorzaak van het probleem, zie foto.

 

En dat na 70.000 km bij normaal gebruik. Diezelfde drukgroep zorgt er waarschijnlijk ook voor dat de koppeling van de Rio 3 niet zo heel fijn aangrijpt. Alles bij elkaar niet het beste wat Kio ooit heeft geleverd, gelukkig is de kwaliteit van de rest van de auto wel heel goed.

 

Een nieuwe koppelingsset van Sachs gemonteerd en je kent de koppeling niet meer terug. Gaat echt heel soepel, grijpt perfect aan. 100% beter dan het origineel. Het setje kost ongeveer 90 euro, daar komen dan nog wel de werkuren bij. Maar zeker de moeite waard.

WhatsApp Image 2021-07-03 at 17.30.58.jpeg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By GC1
      Hoi,
      Ik heb mijn UVO app geïnstalleerd maar krijg mijn account niet gekoppeld.
      Ik heb mijn gsm nummer verwijderd en opnieuw ingevoerd in de app maar nu zegt UVO dat het geregistreerde nummer niet bekend is bij de UVO app.
      Ik heb dit nu diverse keren herhaald maar niets lukt. Moet er nu iets geresset worden door KIA? Ook mijn KIA dealer weet het antwoord niet en zegt dat ik maar een mailtje naar KIA moet sturen.
      Is er iemand op dit forum die dit ook aan de hand heeft gehad, dan wil ik graag weten hoe hij/zij dit opgelost heeft.
      Alvast bedankt
      Geert
    • By MvH
      Hallo, 
      Binnenkort op vakantie met een aanhanger; voor het eerst met mijn Niro.
      Worden hierbij automatisch de achter sensoren uitgeschakeld bij het aankoppelen, of moet ik dat ergens handmatig instellen?  Dan lees ik verschillende dingen over het rijden in bergachtig gebied, overschakelen naar de sportstand of niet?  Bergaf rijden, accu wordt flink opgeladen, geen probleem. Bergop zal de accu "leeglopen". Stel nu dat je bergetappe/ route dusdanig lang is en de accu is leeg, dan mis ik volgens mij een kleine 40pk die normaal geleverd wordt vanuit de regeneratie-accu? Of heb ik het hier mis?  Mario
    • By Stephan H.
      Mijn Kia Ceed heeft nog geen 3000km op de teller, echter schokt hij bij het optrekken met een koude motor. Zodra de motor warm is verdwijnt het probleem. 
      Het schokken is heviger wanneer de auto een dag of twee heeft stil gestaan (slaat hij net niet af) en aanzienlijk minder wanneer er dagelijks mee wordt gereden. Herkend iemand dit probleem? En heeft iemand hier toevallig ene oplossing voor? 
    • By Marcel43
      Goedendag,Ik heb onder mijn sorento 1 16 inch velgen zitten met bandenmaat 245/70/R16 banden.Nu heb ik een setje 16 inch zwarte velgen op de kop getikt en daar dezelfde banden op laten leggen.Nu komt het probleem.Banden steken iets buiten de wielkast en ik kan niet volledig meer sturen.Banden lopen aan in de wielkast.Nu is mijn vraag.Wat is er mogelijk kwa bandenmaat?Of is er iemand die een oplossing weet.Groet Marcel
    • By Maikel.077
      Hallo leden,
       
      Is het mogelijk om mijn Rio uit 2012 te update naar de nieuwste software/firmware.
      Via de officiële dealer kost het 50,00 en op marktplaats heb je zat verkopers die een losse usb verkopen met de nieuwste software/firmware er in. Is er geen kosteloos opties? Via de site van Kia kan je alleen de nieuwste Kia's gratis update met de update tool software.
      Er zit een standaard display in van KIA (zie foto hieronder)

×
×
  • Create New...