Jump to content

Murcielaygo

Leden
  • Content Count

    2,948
  • Joined

  • Last visited

  • Days Won

    50

Everything posted by Murcielaygo

  1. Klinkt als de "Alarm"-LED, zoals heel veel Kia's hebben. Zal ook vast wel in je boekje staan...
  2. Zo gesloten is het systeem niet hoor! Er ontsnapt altijd wat gas door de slangen zelf en langs de pakkingen. Ca. 10% verlies per jaar is normaal, dus na 4 jaar kan het gas idd te ver ontsnapt zijn om nog te werken. Dat valt ook niet onder garantie, net als de slijtage van bijv. je bougies. Ik vind het voorstel van de dealer redelijk, echter een beetje twijfelachtig door het ontbreken van een deel van de apparatuur. Daarom zou ik ervoor kiezen naar een andere dealer te gaan. Nog steeds Kia, maar dan eentje MET meter...
  3. Die herlderheid is meestal gekoppeld aan het licht. Gaat de knop verlichting wel aan? Of werkt dat niet zo bij dit model radio? Overigens; heb je de zekeringen al nagekeken? Beetje obvious misschien, maar het kan natuurlijk wel...
  4. Helemaal geen connectie op iPhone? Dan verdenk ik toch die grijze connector als USB-connector... AUX durf ik niet te gokken.
  5. Die 1,56 kWh is de capaciteit van de hybride HV accu, niet van de 12V accessoire- en BMS-accu. En het feit dat deze accu ook een Li-Ion accu is verklaart het niet werken van zo'n hardwire kit; een loodaccu heeft een HEEL andere ontlaadcurve dan een Li-Ion...
  6. DuoSIM is twee dezelfde SIMs voor verschillende toestellen . Die werken idd niet tegelijk. Maar sommige providers bieden ook een optie om in een lopende bundel een data-SIM op hetzelfde tegoed te zetten voor bijv. een iPad. Als je DAT kunt gebruiken voor je MiFi is helemaal ideaal...
  7. Dat kan dan TOCH met CANbus te maken hebben denk ik; dat de radio via CAN verneemt dat de auto aan staat? En/of softwareverschillen; ik heb mijn MY 2011 Picanto deze week voorzien van een MY 2014 radio. Alles Plug & Play, maar mijn iPod kreeg ik niet werkend, ondanks de officiële KIA-kabel die USB en AUX combineert tot iPod. Zelfs de handleiding geeft aan dat die nodig is. Maar toch werkte het niet, tot ik ging experimenteren; met de iPod enkel via USB aangesloten werkt het wel! En ook mijn iPhone met Lightning... Dus zelfde hardware + andere software = ander resultaat...
  8. Met een iPhone kan enkel een ander Apple-apparaat met dezelfde AppleID automatisch connectie maken. Voor niet-Apple devices dien je je iPhone "vindbaar" te maken voor de Hotspotsettings "voor" te zetten. Op dat moment kan er automatisch verbonden worden, maar dit moet je dus iedere keer herhalen. Ik lees hier dat veel mensen een MiFi hotspot kopen met een prepaid data SIM (of extra onder hun abo) om hier omheen te werken.
  9. Ik verwacht dat die sensor aan/bij de verdamper zit. Dat die detecteert als deze zou bevriezen en dan de pomp uit zet.
  10. Uit welk jaar was die Aygo? Dat was dan vast 1 van de latere modellen, want de Aygo die ik had was niet met navi leverbaar. En de latere (betere) radio had een HEEL andere aansluiting dan de eerdere. Plus precies zo'n grijze connector voor USB. Maar dat zou hier dan ook de camera kunnen zijn obv jouw beschrijving van de aanwezigheid van USB.
  11. Een gok op basis van ervaring met ANDERE auto's; de grijze connector is voor USB. In de grote connector zit deze (en AUX) bij de oudere Picanto, maar daar zit dan weer geen CAN in die connector. En CAN zal wel nodig zijn denk ik, onder andere voor de meebuigende lijnen op de achteruitrijcamera. Leuk project, maar het zal niet zo simpel zijn als "even wisselen". Zelfs met een "gewone" radio in mijn Picanto TA (2011) loop ik al tegen een kleine incompatibiliteit aan met de USB/AUX/iPod aansluiting...
  12. Ik heb idd een electronisch pedaal. Maar de GC90 kan ook een vacuumservo aansturen. Raar dat de LED wel oplicht, maar hij toch niks lijkt te doen. Heb je wel alles ingeregeld zoals pedaalsignalen en snelheidscalibratie? Of hoeft dat met jouw systeem niet? Als je de CC inschakelt en dan bewust vele harder of langzamer gaat rijden, gaat deze er dan wel af door over/underspeed? En bij gebruik van de koppeling of rem?
  13. Dus even resumeren; de auto start willekeurig wel of niet. Je hebt m particulier gekocht. Bent er nog niet mee naar de garage geweest. Hebt beide sleutels geprobeerd. De startmotor draait wel, maar de motor slaat niet aan en je hebt een lichtje op je dashboard met een auto en sleuteltje. De problemen wijzen echt op de startonderbreker. De antenne rondom het contactslot zou je nog kunnen nakijken of die goed gestekkerd is of beschadigd oogt. En anders zou ik er toch mee naar een garage gaan, dat is niet gratis, maar dat is deze frustratie ook niet...
  14. Zowel maar eens op het forum; meer dan genoeg topics met klachten te vinden...
  15. Meestal is de limiet ingegeven door de formatting en de limieten van het suysteem zelf. Maximaal 255 mappen totaal en maximaal 7 levels diep is vaak ook een bekende beperking.
  16. Vanaf welke device initieer je de koppeling? Je iPhone, of de navi? In mijn ervaring werkt het het best als je je navi vindbaar maakt en dan koppelt op de telefoon.
  17. Het lijkt mis te gaan binnen zowel Tapatalk als in de browser. Maar in die laatste kan ik met moeite het bericht wel zien... Daarom op deze manier dan maar;
  18. Had je nou je andere sleutel al geprobeerd?
  19. Anders misschien met een vertraging op de schakeldraad?
  20. Ik heb bij mijn Picanto de kabel voor de achter camera "boven" de airbags gelegd, juist om te voorkomen dat deze ze zou hinderen bij het uitklappen. Over het dak zelf zal lastig worden denk ik; vaak zit de hemel gelijmd aan het dakpannen EN zit er in het midden van de auto tussen de B-stijlen nog een dwarsverbinding.
  21. Dat is balen. Ik heb helaas geen idee hoe je dit omzeilt, maar het zal niet heel simpel zijn; het is immers een anti-diefstalsysteem...
  22. Je hoeft niet meteen op zoek naar een andere sleutelhanger, het gaat in 99,9% vd gevallen gewoon goed. Pas als dit vaker voorkomt zou ik verder gaan zoeken.
  23. Kijk eens in je zekeringkast, ik zou zoeken naar een sneeuwvlokje of "A/C".
×
×
  • Create New...