Jump to content

Specialmade

Leden
  • Content Count

    2,952
  • Joined

  • Last visited

  • Days Won

    93

Specialmade last won the day on October 21 2019

Specialmade had the most liked content!

Community Reputation

1,650 Excellent

2 Followers

About Specialmade

  • Rank
    KCG Lid
  • Birthday November 26

Algemeen

  • Geslacht
    Man
  • Woonplaats
    N.B.
  • Hobby's
    Foto, Audio en auto's
  • Auto
    Kia Niro (Metal Stream)

    +
    Kia Picanto Comfort pack

Recent Profile Visitors

6,555 profile views
  1. Specialmade

    Android Auto

    Heb je bij de instellingen van AA bij algemeen, Launcher aanpassen de optie Spotify aangevinkt? Ook verder naar beneden scrollen tot mediameldingen weergeven aangevinkt? Automatisch starten: de verbinding met je Kia?
  2. Trap je het koppelingspedaal wel ver genoeg in. Er zit namelijk een schakelaar die controleert of de koppeling helemaal is ingetrapt om te voorkomen dat je start en dan "vooruit" schiet.
  3. Vreemd want ik heb van het begin af Philips Led-lampen in mijn Niro en geen enkel probleem gehad. Had eerst 3000 Lm en nu 4000 Lm. Wel een betere lichtopbrengst maar geen storing.
  4. Bij het afsluiten van de Niro met de afstandsbediening schakelt deze in. Bij het openen van de Niro met de afstandsbediening weer uit. Als de batterij van je afstandsbediening leeg is moet je de sleutel gebruiken en gaat het alarm af. Zodra de deur open is druk je met de achterkant van de afstandsbediening de startknop in. Alarm gaat dan uit en je Niro zal dan alsnog starten.
  5. Heb je voor het inschakelen de rem een keer gebruikt? Dit is noodzakelijk om het systeem te “testen” of alles correct werkt.
  6. Ik begrijp je frustratie maar zeker in deze tijd van het jaar zal de autostop functie niet (altijd) werken. Ik heb een SP3 gehad met dezelfde functie en ook daar ging het in de koudere tijden van het jaar niet goed. Dus is uitschakelen van deze functie bij elke rit een optie om niet telkens de melding te krijgen. Heb je al eens geprobeerd om een langer stuk te rijden met gebruikers aan. Korte stukjes rijden is namelijk funest voor de werking van dit systeem.
  7. Het ISG systeem van Kia moet aan een aantal voorwaarden voldoen om te werken. B.v. voldoende accu spanning, buitentemp, motortemp, veiligheidsriem vast etc. Als aan deze voorwaarden niet wordt voldoen zal het systeem niet in werking treden. Tip: een Kia met ISG is voorzien van een zogenaamd “luie” dynamo. Om deze harder te laten werken dien je juist verbruikers aan te zetten. Klonk mij in eerste instantie ook vreemd maar zo werkt het echt. Probeer maar eens een stukje te rijden met een paar gebruikers aan.
  8. Specialmade

    Android Auto

    Heb je bij Waze op auto geklikt en daarna “meer instellingen” dan modus en type op auto ?
  9. Specialmade

    Android Auto

    Waze op de stand “auto” zetten.
  10. Specialmade

    Android Auto

    U bent geweldig. Ik heb de gps lock gedownload en daarna de unlock optie. Waze werkt weer perfect. Mijn dank is groot.
  11. Specialmade

    Android Auto

    De instelling(en) voor Apps heb ik uitgeprobeerd, echter werkt Waze nog steeds niet goed. Waze verliest regelmatig de verbinding. Vreemd is nog steeds dat als ik overschakel naar Google Maps alles perfect werkt. Ik heb zojuist GPS locker geïnstalleerd en zal dat morgen uitproberen. Wordt vervolgd.
  12. Specialmade

    Android Auto

    Dank u wel voor deze info. Ik heb de bovenstaande handelingen uitgevoerd en zal dit weekend kijken of dit de oplossing is. Ik zal hier zeker een terugkoppeling op geven. Vreemde is dat via Android Auto Google maps het wel goed doet maar deze problemen alleen optreden bij Waze.
  13. Je kunt proberen om dit van de binnenverlichting af te takken. Volgens mij is dat bij mijn dashcam ook zo gedaan.
  14. Als je inlogt bij kia.com en je usename en password invult zie je de reparatie en onderhoudstarieven. Hier kun je alle gegevens vinden.
  15. Specialmade

    Android Auto

    Ik heb plotseling een probleem met het gebruik van Waze i.c.m. Android Auto. Waze start gewoon op maar kan daarna niet de juiste route bepalen. Soms komt hij op de juiste route maar valt weer vrij snel weg. Ook geeft hij dan de ingegeven route dwars over het scherm i.p.v. van beneden naar boven. Er is niets gewijzigd. Als ik overschakel van Waze naar Google Maps werkt alles perfect. Iemand een idee hoe dit kan/komt of zijn er mensen die dit probleem ook hebben. Heb overigens Waze al een keer verwijderd en opnieuw gedownload, echter onder resultaat.
×
×
  • Create New...