Jump to content
Chrome

Batterij vervangen, deuren kunnen open/dicht ,aar auto start niet meer

Recommended Posts

Beste allen,

Kia Picanto 2011 1.0

Onlangs heb ik sleutelkastje vervangen omdat het veertje stuk was. Daarbij is de batterij uit het huisje gevallen. Na weer inelkaar gezet te hebben kan ik nu enkel de deuren open en dicht doen met de afstandsbediening alleen de auto start niet meer.

Met de reserve sleutel is er niets aan de hand. Heeft iemand een idee hoe dit kan? Moet ik naar de dealer of kan ik het probleem op een simpele manier zelf oplossen?

Alvast bedankt.

Share this post


Link to post
Share on other sites

Dan ben je waarschijnlijk vergeten om je 'transponder' blokje over te zetten naar je nieuwe afstandsbediening.
Dit zorgt ervoor dat de startonderbreker wordt vrij gegeven en je auto kan starten.

Ik hoop dat je je oude afstandbediening nog niet hebt weggegooit, want daar zit dit kleine chipje (transponder) waarschijnlijk nog in.

Zonder dit chipje heb je een groot probleem...!!!

M.v.g.
Martin

Share this post


Link to post
Share on other sites

Sharkster, dank voor je reactie. Je hebt het waarschijnlijk over de printplaat in het sleutelkastje? Die heb ik uiteraard overgezet. Anders zou ik de deuren niet op afstand kunnen openen/dicht doen:)

Share this post


Link to post
Share on other sites

Nee, ik bedoel een klein zwart blokje, die zitten in de sleutel of wanneer de sleutel geintegreerd is in de afstandsbediening, dan zitten ze in de afstandsbediening.

Ik heb als voorbeeld een willekeurige sleutel in de bijlage meegestuurd.
Het kleine zwarte blokje dat langs de sleutel is afgebeeld is de transponder.
Dit kan bij jou ook een andere vorm hebben...

Afbeeldingsresultaat voor transponder kia afstandsbediening

Share this post


Link to post
Share on other sites

Ik heb gelukkig niets weggegooid. Ik zal vanavond in het oude "kastje" kijken. Dat moet wel iets heel kleins zijn dus. Maar je had het over dat ik een heel groot probleem zou hebben als het er niet meer was.. Heb je het over de aanschafprijs van een nieuwe transponder?

Ik heb inmiddels Kia garage gebeld, een receptioniste en niet iemand van werkplaats gesproken, die denkt dat de sleutel waarschijnlijk opnieuw ingeleerd moet worden. Deze week ben ik van plan om alsnog langs te gaan. Ik laat het weten hoe het is afgelopen.

Share this post


Link to post
Share on other sites

Het opnieuw inleren zou inderdaad mogelijk zijn als de batterij er 'te lang' is uit geweest, doch dat geldt dan meestal voor het opnieuw inleren van het openen/sluiten van de deuren.
Ik heb nog nooit gehoord dat dan ook de transponder opnieuw moet worden ingeleerd...

M.b.t. het probleem als je de transponder kwijt bent geraakt tijdens het openen van de sleutel/afstandsbediening:

Deze communiceert met een ontvanger die op zijn beurt weer een signaal stuurt naar de ECU (= boordcomputer van de auto).
Deze transponder is door zijn code uniek, anders zou je auto makkelijk te stelen zijn als elke transponder de startonderbreking zomaar vrij zou geven... dus als je de originele transponder kwijt bent, dan moet je nogal wat doen om dit weer 'passend' met elkaar te krijgen, waarbij de dealer betrokken is... katsjing kassa !!!

Dus als je dit kunt oplossen door de transponder terug te vinden en over te zetten naar de nieuwe sleutel dan scheelt je dit een hoop moeite en geld.

Ik ben inderdaad benieuwd hoe het afloopt.

  • Like 1

Share this post


Link to post
Share on other sites

Ik sluit me aan bij Sharkster: de transponder is niet overgeplaatst.
Die heeft NIKS met batterijtjes te maken, want dat is een passief systeem. Ik durf er mijn hand wel voor in het vuur te steken dat je niets hoeft in te leren als je de transponder overplaatst.

Het ding is ongeveer 4x4x12mm groot (ruwweg), kan van plastic zijn, of juist een glazen buisje.
De oriëntatie is altijd parallel aan de baard, anders werkt het niet goed, dus daar moet je zoeken.

  • Like 1

Share this post


Link to post
Share on other sites
Guest Stief

Makkelijk te testen.
Bij het starten met de nieuwe sleutel, de oude dicht tegen de baard van de sleutel houden bij het draaien. Als je m er tenmi ste dicht tegenaan kunt houden.

Maar zoals door Sharkster en Murcielaygo is aangegeven ben ik er ook vrij zeker van dat de transponder chip niet is overgezet.

Inleren is alleen nodig als je een nieuwe transponder chip toevoegd. Opnieuw inleren bij eerder gekoppelde transponder chips is met dit systeem zeer uitzondelijk.
Bij de dealer hebben ze je denk ik niet goed begrepen en gaan ze uit van vervanging van de sleutel. Daar zit dan een nieuwe transpo der chip in en die moet dan wel ingeleerd worden.

Share this post


Link to post
Share on other sites

Stief, Murcielaygo, Sharkster,

Dank jullie wel voor jullie bijdrage. Gisteravond heb ik idd op identieke manier als Stief het beschreef getest. Gelukkig had ik de oude onderdeel niet weggegooid. En ja hoor, de auto startte. Zie de foto met rode omlijning waar, volgens mij, de transponder inzit. Ik zie daarbovenop een laagje lijm/olie achtigs. Ik vraag me af of ik het zlef kan uithalen zonder het te breken. Daarom heb ik een afspraak bij de Kia dealer zodat zij het voor mij doen. Tenzij jullie een handigheidje wete om het te kunnen uitpeuteren.

PS: Het nieuwe huisje past helaas niet op de oude (zie foto voor het oude onderdeel)

Groet

IMG_20170227_191212 v.jpg

Share this post


Link to post
Share on other sites

Hoi Chrome,

De plaats in de rode cirkel op de foto betreft inderdaad de plaats waar de transponder zich bevindt.
De transponder-chip is een langwerpig (zwart) blokje met een afgeschuind hoekje.

Zo te zien is deze vastgelijmd in de behuizing om verlies te voorkomen wanneer de behuizing wordt geopend om de batterij te vervangen.
Ik zou er even de warme föhn (van je vrouw) opzetten zodat de lijm enigszins smelt/zacht wordt, waarna je met een klein schroevendraaiertje waarschijnlijk zo de transponder er uit kunt wippen. Als dit niet lukt kun je altijd nog met een klein ijzerzaagje of zo de oude a.b. inzagen, waardoor je makkelijker bij de chip kunt, want die oude a.b. gooi je volgens mij toch weg.
Daarvoor hoef je volgens mij niet naar de dealer, want waarschijnlijk krijg je daar weer een factuurtje voor....

Ik zou geen oplosmiddelen gaan gebruiken om de lijm te verwijderen, daar kan de chip mogelijk beschadigd door raken.

Vervolgens de transponder-chip in de nieuwe afstandsbediening monteren en 'klaar is Chrome'  :wink:

Succes met de operatie!

M.v.g.
Martin

  • Like 2

Share this post


Link to post
Share on other sites

Wederom 100% eens met Sharkster.
Wat je ziet is waarschijnlijk lijm. Zelf zou ik met een scalpel rondom het vakje proberen los te snijden, maar een beetje warmte kan ook al genoeg zijn.
Je dealer zal hier geen of weinig ervaring mee hebben, dus het daar laten doen kan wel eens prijzig uitpakken...

  • Like 1

Share this post


Link to post
Share on other sites
Guest Stief

Yep, zoals hierboven beschreven.
Als je geen scalpel hebt kun je ook een smalle stanleymes ofzo proberen samen met een kleine platte schroevendraaier. Waarschijnlijk is verwarmen niet eens nodig maar het zal zeker helpen.
Zou ik zelf iig niet voor naar de dealer gaan.

Share this post


Link to post
Share on other sites
Guest Stief

En nog gelukt?

Share this post


Link to post
Share on other sites

Vandaag aan de slag gegaan met de föhn.. Helaas kreeg ik het er NIET uit. Zat als rots vast, met de föhn werd het ontzettend warm en best veel lijm weggehaald maar kan aan de onderkant wat zitten wat niet weggehaald kan worden en was bang dat ik het stuk zou maken. 

Daarom heb ik het anders aangepakt:) Oude onderkant waarin de transponder inzit én de bovenkant heb ik met een stanley passend gemaakt aan elkaar, zie blauwe en rode cirkels de aanpassingen. Ennn, hij sluit nu perfect aan elkaar dicht en de sleutel opent/dicht de deuren en het belangrijkste, de auto start.

Case Closed.

Nogmaals dank voor jullie hulp, jullie verdienen een gebakje bij de koffie.

 

phpwNHrTyAM.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Bij mijn afstandsbediening heb ik een fout. De batterij is heel snel leeg. Nadat ik een nieuwe batterij plaats werkt alles zoals het moet maar in een korte tijd doet deze niks meer. Als ik de batterij er uit haalt en deze  na een uurtje terug plaats, dan doet de bediening het weer. En zo heb ik dat al een paar keer gedaan. Bij het testen merk ik dat de batterij snel leeg is . Al 6 stuks gebruikt. Wie weet er een oplossing.?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...