Jump to content
 
RikLijkendijk

ACC (SCC) Adaptive cruise control "Conditions not met"

Recommended Posts

Heb mijn Niro nu iets meer dan een week en ben zeer tevreden.

Alleen sinds vandaag krijg ik de melding "conditions not met" bij het inschakelen van de cruisecontrol.

Ik heb de radar sensor gecontroleerd, maar die is schoon.

Iemand een idee?

 

Link to post
Share on other sites
4 uur geleden, RikLijkendijk zei:

Heb mijn Niro nu iets meer dan een week en ben zeer tevreden.

Alleen sinds vandaag krijg ik de melding "conditions not met" bij het inschakelen van de cruisecontrol.

Ik heb de radar sensor gecontroleerd, maar die is schoon.

Iemand een idee?

 

Heb je voor het inschakelen de rem een keer gebruikt?  Dit is noodzakelijk om het systeem te “testen” of alles correct werkt.

Link to post
Share on other sites

Eerst cruisecontrol als optie   ‘AAN’zetten;  drukknop met tellerklok-symbool erop.

Voor instellen vd cruisecontrol snelheid (boven 30km/uur)  het tuimelknopje met symbolen (res +  - set) naar BENEDEN drukken;  is  SET.

Bij initieel proberen in te stellen via naar BOVEN drukken verschijnt de melding "conditions not met"  omdat er nog geen RESUME snelheid beschikbaar is.

dit is in ieder geval mijn ervaring.  Succes !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Remco proceed
      Ik heb een vraagje mbt tot de cc. Ik moet na elke keer na dat ik de auto uitgezet heb dus cc met de knop mode opnieuw aan zetten. Is dit bij jullie ook het geval? Ik kan in het boekje niet vinden over een permanente stand van de cc. Betreft een my21 gt-plusline hand geschakeld. 
    • By .nl
      Hey hallo. Iemand die me kan adviseren met dit. Ik heb me een Spaanstalig filmpje gekeken waar het inbouwen van de cruise controle op de 3 een fluitje van een cent is. Nu heb ik me zo’n module laten bezorgen en ben eraan begonnen de airbag los onderkant stuur geen probleem maar met de D gaten aan de zijkant stuur krijg ik na uren proberen maar niet los. Wat doe ik verkeerd?? Graag zsm de juiste tips
      mvg..Hvn
    • By jakob
      Als ik smart cruise control wil activeren dan krijg ik de melding “voorwaarden SCC niet vervuld”.
      Snelheid is goed en ik heb al een keer de rem gebruikt zoals in de handleiding staat. Kan dus alleen de normale cruise control gebruiken.
      is er een instelling die ik over het hoofd zie?
    • By BartB
      Goed dan, ik ben bezig met het retrofitten van cruise in de Picanto van mijn vriendin.
      Voor zover ik me goed heb laten informeren zou dit een FE betreffen. (Datum toelating 20-4-2017) is dit correct? En dus geschikt om dit bij te doen.
      De auto is redelijk goed uitgevoerd met Bluetooth, achteruitrij camera en dergelijke dus als ik het goed heb hoeft er niet een ander kabeltje in het stuur?
      Het gene waar ik vooral tegen aan loop en wat ik zo niet kon vinden is hoe verwijder je de airbag zonder dat je iets moet afbreken oid. Ik ben inmiddels zover dat ik weet dat je de 2 T40 schroeven aan de achterkant dient te verwijderen. Ik kan zo ook keurig netjes los draaien maar zoals te zien is op de afbeelding krijg je ze er niet verder uit zonder de 3 palletje weg te vijlen of af te breken? Of is hier een ander trucje voor?
      Het verwijderen van de stuur bediening lijkt me redelijk straight forward.
      Alvast bedankt:)
       
       

    • By Leende
      Hallo, ik ben sinds vorig jaar in het bezit van een Kia Cerato (2007) 2.0 16v. Na problemen met de koppelingspedaal/koppeling is de auto terug geweest bij de garage. Na deze reparatie viel het me op dat de cruise control niet meer werkt. Wat is het probleem, als ik de toets Cruise on/of op het stuurwiel indruk, gaat het lampje branden op dashboard. Als ik dan de Set knop gebruik brandt het lampje (voor korte tijd) op dashboard, maar werkt CC niet. Het lampje Set gaat na korte tijd (enkele seconden), van zelf weer uit. Het lampje van Cruise Control blijft wel branden. Wat zou er aan de hand zijn? (april 2021) 
×
×
  • Create New...