Jump to content

Rio van Drieoog


Drieoog
 Share

Recommended Posts

Ik wou hier een klein foto-logje bij gaan houden van de aanpassingen die ik aan mijn Rio heb gedaan / ga doen. Misschien is het leuk voor andere leden om te zien of kan iemand er inspiratie van op doen.

Mijn auto is nu nog redelijk standaard en ik ben ook van plan om het subtiel te houden. Wat ik tot nu toe heb gedaan is:

- Emblemen achterkant verwijderd
- Standaard radio vervangen door een witson systeem
- Remklauwen rood geschilderd
- Auto gekleid en gepolijst

Wat ik van plan ben de komende weken te gaan doen is:

- Sportuitlaat laten monteren
- Achterste ruiten laten tinten
- Subwoofer plaatsen

Voor de rest zijn suggesties welkom!

Hier een paar foto's van de hoe de auto er nu uit ziet. Bij genoeg animo zal ik alle verdere upgrades hier gaan bijhouden.

ondaelle.thumb.jpg.249289e9ddd2ccbae436aa21144ef691.jpg

rio-achter.thumb.jpg.fbd1bcaca3343c2d2afafb99b9dbf10a.jpg

remklauw.thumb.jpg.a3f4e6fd8b25785d6c04cef01afd5a37.jpg

witson.thumb.jpg.9f6568ef33c9bb0589bccbcb156f9109.jpg

Link to comment
Share on other sites

De lak ziet er fantastisch uit en mooie velgen! Van welk jaar is hij? Hij lijkt me nog jong, dus mijn vraag is: was dat kleien al nodig?

Welke klei gebruik je voor zo'n klus?

Link to comment
Share on other sites

Op 6-5-2020 om 00:00, bram_28 zei:

Mooi ding hoor. Misschien 17” velgjes eronder?


Verzonden vanaf mijn iPhone met Tapatalk

Dankje. 17 inch vind ik te groot voor deze auto maar dat is denk ik een kwestie van smaak. In het verleden op andere auto's 17 en ook 18 inch gehad. Deze velgen vind ik perfect bij de Rio. Ook fijn dat ze geen schade krijgen als je per ongeluk eens een stoeprand raakt.

De auto gaat misschien nog wel een stukje omlaag..

  • Like 1
Link to comment
Share on other sites

23 uur geleden, Vince zei:

De lak ziet er fantastisch uit en mooie velgen! Van welk jaar is hij? Hij lijkt me nog jong, dus mijn vraag is: was dat kleien al nodig?

Welke klei gebruik je voor zo'n klus?

Jazeker is kleien nodig, helemaal als je gaat polijsten. Ik wist dat eerder ook niet. Als je je auto gewassen hebt dan lijkt hij schoon, maar ga dan maar eens kleien. Moet je zien wat voor rotzooi er vanaf komt! Dat zit dus allemaal op je lak.

Kleien doe je dus ongeacht de leeftijd van je auto, trouwens ook als je niet gaat polijsten. Je doet het dan bijvoorbeeld 1 a 2 keer per jaar. Sommigen doen het zelfs vaker.

Ik gebruik de klei van Monello icm Born slippy clay lube.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By MprKooij
      Hi Allen,
      Op dit moment is het zo dat wanneer je in een Kia Niro je richtingaanwijzer een tikje naar boven of beneden geeft, dat hij dan 3x het licht knippert naar links of rechts.
      Is er iemand die weet of dit te veranderen is? Ik zou namelijk van 3x knipperen naar 4x knipperen willen. Ik weet dat dit bij sommige auto's kan via de OBD poort. Ik weet echter niet of dit kan bij de Niro en ik heb hier ook vrijwel niets over gevonden.
      Iemand die hier ervaring mee heeft?
       
      Alvast bedankt!
    • By Zarpax
      Beste E-soul rijders,
      Ik heb van de week de UVO connect app op mijn mobiel moeten updaten (de app was kennelijk geen update van de vorige versie, want ik had opeens twee UVO apps op mijn telefoon....) en met deze nieuwe update geeft de app aan dat mijn bereik 502 km is geworden. 

      Normaliter is het bereik 451km en in de winter is het minder. Maar nu geeft de Kia 502km aan! Heeft dat met de buitentemperatuur te maken (zo warm is het nou ook weer niet geweest)? Of heeft de nieuwe UVO app het één en ander getweakt aan de auto??

      Heeft iemand enig idee? Heeft iemand ooit wel 502km bereik gezien met de Kia E-Soul?
      Ik ben benieuwd.
       
      Alvast bedankt,
      G

    • By JayR
      Ik heb een heel vreemd probleem met de koppeling van mijn Rio (1.2 benzine, bj 2012, ca 70.000 km).
       
      De koppeling werkt normaal gesproken prima, zelfs wegrijden gaat goed (voor een Rio). Slipt niet, ongeacht hoeveel gas je geeft of in welke versnelling.
       
      Alleen, heel soms (is me nu 2 keer overkomen in 2 maanden tijd), na een tijd rijden (uur of zo) en in beide gevallen was het warm, dan gebeurt er dit:
       
      eerst voel je dat het meer kracht kost om de koppeling in te trappen
      je voelt ook dat je het pedaal steeds verder los moet laten voordat de koppeling weer aangrijpt
      uiteindelijk grijpt de koppeling helemaal niet meer aan, je kan stopppen, in 1e versnelling zetten en koppelingspedaal loslaten: er gebeurt niets, gasgeven en alleen het toerental loopt op
      circa 10 minuten wachten: alles werkt weer normaal, geen spoor van slippen te bekennen
       
      Iemand een idee ?
       
      Het lijkt wel alsof het systeem zelf druk opbouwt in het hydraulische systeem en de koppeling laat onkoppelen. Maar als de vloeistof is vervuild of er water in zit, dan krijg je juist het omgekeerde en wordt de koppeling sponzig en kan je moeilijk ontkoppelen.
       
       
    • By Maikel.077
      Hallo leden,
       
      Is het mogelijk om mijn Rio uit 2012 te update naar de nieuwste software/firmware.
      Via de officiële dealer kost het 50,00 en op marktplaats heb je zat verkopers die een losse usb verkopen met de nieuwste software/firmware er in. Is er geen kosteloos opties? Via de site van Kia kan je alleen de nieuwste Kia's gratis update met de update tool software.
      Er zit een standaard display in van KIA (zie foto hieronder)

    • By Dirk
      Auto start niet, alles brandt controlelampjes, verlichting etc.
      Als ik de motor start blijft alles mooi branden, controlelampjes vallen niet weg, maar de startmotor geeft geen kik.
      Met startkabel gestart, start in 1 keer, mee gereden en nog half uurtje laten draaien.
      Motor weer uit, weer op normale manier gestart geen kik.
      Meet op de accu als de motor draait, met mijn bouwmarkt multimeter, 11,2 volt.
      Iemand een idee of tip?
      Auto heeft nog geen 80000km gereden.
      Vr.Gr. Dirk
×
×
  • Create New...